Wenn Sie bereit sind, Ihre Ansicht zu erkunden und zu analysieren, bietet Tableau eine Auswahl an dynamischen Tools zum Untersuchen der Daten, mit denen Sie die relevanten Daten isolieren können. Falls Sie z. B. eine komplexe Datenansicht verwenden, können Sie sich auf eine bestimmte Region konzentrieren, eine Gruppe von Ausreißern auswählen und die zugrunde liegenden Datenquellenzeilen für die einzelnen Markierungen anzeigen.

Video anzeigen: Eine Präsentation der zugehörigen Konzepte in Tableau finden Sie im kostenlosen Schulungsvideo Erste Schritte mit Visual Analytics(Link wird in neuem Fenster geöffnet) (Dauer: 6 Minuten). Verwenden Sie Ihr Konto tableau.com(Link wird in neuem Fenster geöffnet), um sich anzumelden.

Auswählen von Markierungen zum Hervorheben von Datenpunkten in der Ansicht

Der einfachste Weg zum Hinzufügen von Hervorhebungen zu einer Ansicht ist das Auswählen der Markierungen, die hervorgehoben werden sollen. Wenn Sie in der Ansicht eine Markierung auswählen, werden alle anderen Markierungen abgeblendet, um die Aufmerksamkeit auf die Auswahl zu lenken. Ihre Auswahl wird mit der Arbeitsmappe gespeichert.

Weitere Informationen zum Verwenden der Auswahltools finden Sie unter Markierungen auswählen(Link wird in neuem Fenster geöffnet). Sehen Sie sich auch die Abschnitte Legendenhervorhebung(Link wird in neuem Fenster geöffnet), Hervorheben von Datenpunkten im Kontext(Link wird in neuem Fenster geöffnet), Symbolleistenschaltfläche "Hervorheben"(Link wird in neuem Fenster geöffnet) und Hervorhebungsaktionen an.

Sie können mehrere Markierungen auswählen, indem Sie auf der Tastatur die Strg-Taste (bzw. bei Mac-Computern die Befehlstaste) gedrückt halten, während Sie auf die einzelnen Markierungen klicken. Sie können auch eines der erweiterten Auswahlwerkzeuge verwenden, um Markierungen innerhalb einer bestimmten Form auszuwählen.

Beispiel für Auswählen mehrerer Markierungen in einer Ansicht

Durch Auswahl von Markierungen und Kopfzeilen können Sie zudem filtern, was in der Ansicht angezeigt wird. Weitere Informationen finden Sie in den Themen Festlegen, ob Datenpunkte in der Ansicht ein- oder ausgeschlossen werden sollen und Auswählen von Kopfzeilen zum Filtern von Daten.

Analysieren von ausgewählten Markierungen mithilfe von Quickinfos

Wenn Sie eine oder mehrere Markierungen in einer Ansicht auswählen und dann weiterhin mit der Maus auf dieselbe Stelle zeigen, stehen Ihnen verschiedene Optionen für das Prüfen Ihrer Daten in der Quickinfo zur Verfügung.

Tableau Desktop-Version Webversion

QuickInfo-Beispiel für Tableau Desktop

QuickInfo-Beispiel für die Webdokumenterstellung

Die QuickInfos bieten zusätzliche Informationen zu Markierungen in Ihrer Ansicht sowie die folgenden Optionen zur Datenanalyse:

Informationen zu QuickInfos finden Sie unter QuickInfo.

Informationen zu zugehörigen Analysewerkzeugen finden Sie unter Zoomen und Schwenken von Ansichten und Auswählen von Markierungen, Rückgängig machen und Wiederholen, und Bezugslinien.

Hervorheben von Daten nach Kategorie in QuickInfos

Wenn Sie diskrete (kategorische) Dimensionen oder Kennzahlen in eine QuickInfo integrieren, können Sie diese für die Auswahl von Markierungen in der Ansicht nutzen, die die gleichen Werte aufweisen. Wenn die QuickInfo-Auswahl für Ihr Arbeitsblatt aktiviert ist, werden diese Felder als unterstrichener Text angezeigt, wenn Sie mit dem Mauszeiger darüber fahren. Wenn Sie auf die QuickInfo klicken, werden alle Markierungen in der Ansicht ausgewählt, die den gleichen Wert aufweisen.

Wenn Sie im Beispiel unten auf den Namen "Bill Shonely" (d. h. den Wert für "Kundenname") klicken, wird jede Markierung in der Ansicht ausgewählt, in der Bill Shonely als Kunde enthalten ist, und alle anderen Markierungen werden in den Hintergrund gerückt.

Beispiel für einen QuickInfo-Filter

Wenn Sie diese Funktion aktivieren oder deaktivieren möchten, aktivieren Sie im Dialogfeld "QuickInfos bearbeiten" das Kontrollkästchen Auswahl nach Kategorie zulassen. Weitere Informationen zum Festlegen der QuickInfo-Eigenschaften finden Sie unter Hinzufügen von Quickinfos zu Markierungen.

Untersuchen von Daten anhand von Karten

Mit Tableau-Karten können Sie schnell Orte finden und Daten weltweit analysieren. Sie haben verschiedene Möglichkeiten, Kartenansichten zu erkunden und mit diesen zu interagieren. Sie können die Ansicht vergrößern/verkleinern und schwenken, Markierungen über die Ansichtensymbolleiste auswählen und mit der Kartensuche nach Orten in aller Welt suchen.

Tableau-Kartenbeispiel

Weitere Informationen finden Sie unter Untersuchen von Daten anhand von Karten, Suchen nach Standorten in Ihrer Karte und Messen von Entfernungen zwischen Datenpunkten und Orten in einer Karte.

Hinzufügen von Analyseobjekten zur Ansicht (Trendlinien, Prognosen, Referenzlinien und Bänder)

Aus dem Bereich Analytics links im Arbeitsbereich können Sie Referenzlinien, Boxplots, Trendlinienprognosen und andere Elemente in die Ansicht ziehen. Mit den Registerkarten oben in der Seitenleiste wechseln Sie zwischen den Bereichen Daten und Analyse: Details finden Sie unter Anwenden der erweiterten Analyse auf eine Ansicht (Analysebereich).

Analysebereich

Analysebereich in Tableau Desktop

Im Bereich oder Menü Analyse oder im Kontext in der Ansicht in Tableau Desktop befinden sich die Optionen, mit denen Sie der Ansicht Analyseobjekte hinzufügen können. Beispielsweise finden sich Referenzlinien und Bänder im Menü "Analyse", um eine Achse, Trendlinien und Prognosen zu bearbeiten.

Der Bereich Analyse bietet Zugriff mittels Drag-and-drop für die verschiedenen Optionen.

Im Web sind die meisten Analyseobjekte über den Analysebereich verfügbar.

Vergleichen von Markierungsdaten mit neu berechneten Zeilen

Wenn es in Ihrer Ansicht ein Analytikobjekt wie eine Mittelwertlinie, eine konstante Linie, eine Trendlinie, eine Referenzlinie oder eine Verteilungslinie bzw. ein Verteilungsband gibt, können Sie bei der Auswahl einer oder mehrerer Markierungen in der Ansicht sofort die Analysedaten für die ausgewählten Markierungen mit allen Daten in der Ansicht vergleichen.

Wenn Sie z. B. Markierungen in einer Ansicht auswählen, die eine Trendlinie enthält, wird eine zweite neu berechnete Trendlinie erstellt, deren Wert ausschließlich anhand der ausgewählten Markierungen bestimmt wird, sodass Sie diesen Trend mit dem Gesamttrend vergleichen können.

Vergleich zweier Ansichten mit einer neu berechneten Trendlinie

Neu berechnete Linien werden standardmäßig angezeigt, wenn Sie Markierungen in einer Ansicht auswählen, die bereits Analytikobjekte enthält. Wenn Sie in Tableau Desktop nicht möchten, dass neu berechnete Linien erstellt werden, können Sie sie ausschalten.

Ausschalten von neu berechneten Linien (nur Tableau Desktop):

  1. Wählen Sie eine Analyseobjekt in der Ansicht wie eine Trendlinie aus, und klicken Sie auf Bearbeiten.

  2. Deaktivieren Sie im Dialogfeld Bearbeiten die Option Neu berechnete Linie für hervorgehobene oder ausgewählte Datenpunkte anzeigen.

    Auswahl des Dialogfelds "Bearbeiten"

  3. Alternativ können Sie in der Ansicht mit der rechten Maustaste (bzw. bei Mac-Computern bei gedrückter Strg-Taste) auf ein Analyseobjekt klicken und Neu berechnete Linie anzeigen deaktivieren.

    Wenn Sie zu der Ansicht zurückkehren und Markierungen auswählen oder hervorheben, werden keine neu berechneten Linien angezeigt. Weitere Informationen finden Sie unter Hervorhebungsaktionen(Link wird in neuem Fenster geöffnet).

Neu berechnete Linien und Hervorhebungsaktionen

Neu berechnete Linien können sowohl in Arbeitsblättern als auch in Dashboards zusammen mit Hervorhebungsaktionen verwendet werden.

Wenn Sie z. B. eine Hervorhebungsaktion in einem Dashboard erstellen, werden beim Auswählen von Markierungen in einem Blatt auch Markierungen in anderen Blättern im Dashboard hervorgehoben. Wenn diese anderen Blätter über Trendlinien, Referenzlinien oder sonstige Analytikobjekte verfügen, werden bei der nächsten Aktualisierung der Ansicht neu berechnete Linien angezeigt.

Beispiel für neu berechnete Linien und Hervorhebungsaktionen

Verwenden Sie Data Details, um Visualisierungsinformationen anzuzeigen

Ab 2019.3 ist Tableau Catalog im Datenmanagement Add-on zu Tableau Online und Tableau Server verfügbar. Wenn Tableau Catalog in Ihrer Umgebung aktiviert ist, können Sie den Bereich "Datendetails" verwenden, um Visualisierungsinformationen anzuzeigen. Für weitere Informationen zu Tableau Catalog, siehe "Über Tableau Catalog" unter Tableau Server oder unter Tableau Online-Hilfe.

Wenn Sie sich eine veröffentlichte Ansicht ansehen und Tableau Catalog in Ihrer Umgebung aktiviert ist, können Sie Informationen über die in der Ansicht verwendeten Daten anzeigen, indem Sie in Arbeitsmappen und Dashboards in der Symbolleiste über der Ansicht Data Details auswählen. Die Details beinhalten Folgendes:

  • Eine Sparkline, die anzeigt, wie oft ein Blatt oder Dashboard in den letzten 12 Wochen angezeigt wurde.
  • Informationen zur Arbeitsmappe (Name, Projekt, Autor, Änderungsdatum, Datenqualitätswarnungen).
  • Die im Blatt oder Dashboard verwendeten Datenquellen.
  • Eine Liste der verwendeten Felder. Wählen Sie ein Feld aus, um die Feldmetadaten anzuzeigen, z. B. eine Beschreibung oder Berechnung.

Beispiel für Bereich "Data Details"

Über die Links im Bereich Data Details gelangen Sie zu dem Element, das in einem separaten Fenster geöffnet wird.

Wenn für die Verzweigung der Daten, die in einer Ansicht, einer Arbeitsmappe oder einem Dashboard verwendet werden, eine Datenqualitätswarnung vorliegt, wird auf der Registerkarte Datendetails ein blauer Kreis mit einem weißen Ausrufezeichen angezeigt. Klicken Sie auf die Registerkarte Data Details und dann auf die Datenqualitätswarnung, um die Details der Warnung anzuzeigen.

Details der Datenqualitätswarnung

Datenqualitätswarnungen mit hoher Sichtbarkeit

Wenn eine Datenqualitätswarnung beispielsweise vom Datenelementbesitzer oder einem Administrator als wichtig markiert wird:

  • Es wird eine Benachrichtigung mit einem Link zum Bereich "Datendetails" angezeigt, wenn eine veröffentlichte Ansicht geöffnet wird, die das betroffene Datenelement verwendet:

    Datenqualitätswarnungsmeldung wird in der Ansicht angezeigt
  • Wird im Bereich "Datendetails" (und an anderer Stelle in Tableau) die Sichtbarkeit der Warnung mithilfe eines gelben Warnsymbols erhöht:

    Datenqualitätswarnung mit hoher Sichtbarkeit im Bereich "Datendetails"

Felder können vorgelagerte Beschreibungen anzeigen

Wenn ein in einer Ansicht verwendetes Feld in der Arbeitsmappe keine Beschreibung aufweist, kann Catalog die Beschreibung aus dem vorgelagerten Feld oder der vorgelagerten Spalte abrufen und anzeigen, sofern vorhanden. Wenn eine veröffentlichte Datenquelle vorgelagert ist und eine Beschreibung für dieses Feld aufweist, wird im Bereich "Datendetails" diese Feldbeschreibung angezeigt. Falls dies nicht der Fall ist, wird im Feld die Beschreibung aus der Spalte angezeigt, auf die das Feld in der vorgelagerten Tabelle verweist.

Wenn ein Feld die zugehörige Beschreibung von einer vorgelagerten Quelle erhält, wird neben Beschreibung ein Informationssymbol angezeigt, das angibt, woher die Beschreibung stammt.

Text des Informationssymbols mit Angabe, woher die Beschreibung stammt

Von einigen Feldern, beispielsweise von einem berechneten Feld, Gruppenfeld oder Satzfeld, wird die Anzeige einer Beschreibung aus einer vorgelagerten Quelle nicht unterstützt. Außerdem unterstützen Arbeitsmappen und Datenquellen die Anzeige von Beschreibungen aus vorgelagerten Feldern oder Spalten nicht.

Informationen zum Hinzufügen von Beschreibungen finden Sie in Verwalten von Webinhalten unter "Hinzufügen oder Bearbeiten von Beschreibungen".

Vielen Dank für Ihr Feedback!