Creators : prise en main de la création Web

Tableau sur le Web vous offre un grand nombre de possibilités. Avec le rôle Creator, vous pouvez vous connecter directement aux données pour alimenter votre analyse, créer des visualisations de données frappantes et partager ces découvertes avec d'autres. Dans ce guide, nous allons décrire l'environnement de Tableau Online, la connexion aux données et leur préparation, la création d'un classeur et le partage de ces découvertes avec d'autres.

Des doutes sur votre niveau d'utilisateur ? Pour vérifier, sélectionnez l'icône en haut à droite du site affichant vos initiales ou votre photo de profil, et sélectionnez Paramètres de Mon compte. Le Rôle sur le site vous indique si votre rôle est Creator, Explorer ou Viewer (Observateur).

Étape 1 : Se connecter et explorer les projets

Pour commencer, entrez votre nom d'utilisateur et votre mot de passe pour vous connecter à votre site Tableau. Ensuite, dans le volet de navigation, cliquez sur Explorer pour voir tout le contenu auquel vous avez accès sur le site.

Par défaut, vous verrez tous les Projets de niveau supérieur. Vous pouvez parcourir ces projets ou afficher d'autres types de contenu.

Content type selection

Les classeurs, les sources de données, les types de données et les flux appartiennent aux projets, et les projets peuvent également contenir des projets imbriqués. À la manière des dossiers sur votre Bureau, les projets permettent de trier et de gérer le contenu sur votre site. Si vous avez été invité sur un site existant, vous pouvez voir les projets créés par vos collègues.

Votre site est fourni avec un projet par défaut, et vous pouvez utiliser ce projet pour vos explorations si des projets supplémentaires ne sont pas disponibles.

Depuis la version 2019.3, Tableau Catalog est disponible dans le module complémentaire Data Management de Tableau Online et Tableau Server. Lorsque Tableau Catalog est activé dans votre environnement, en plus de la navigation et de la connexion aux données depuis l'option Explorer, vous pouvez naviguer et vous connecter à d'autres types de données, par exemple des bases de données et des tables, à partir des ressources externes. Pour plus d'informations sur Tableau Catalog, consultez « À propos de Tableau Catalog » dans l'aide de Tableau Server ou Tableau Online.

Étape 2 : Créer un nouveau classeur et se connecter aux données

D'une certaine manière, vous devez vous connecter aux données pour pouvoir les analyser et créer un classeur. Si vous êtes un Creator, Tableau vous permet de vous connecter à des sources de données directement sur le Web, ou de vous connecter à des sources de données publiées sur Tableau Online via Tableau Desktop.

Pour commencer, cliquez sur le bouton Nouveau et sélectionnez Classeur.

Create Workbook button

La fenêtre Se connecter aux données apparaît.

Connect to Data window

Vous pouvez vous connecter de plusieurs manières aux données qui alimenteront votre classeur :

  • Connectez-vous à des sources de données publiées depuis l'onglet Sur ce site.

    Lorsque le module complémentaire Data Management Add-on avec Tableau Catalog est activé, vous pouvez utiliser Sur ce site pour vous connecter aux bases de données et aux tables, ainsi qu'aux sources de données.

  • Téléchargez des sources de données Excel ou texte depuis l'onglet Fichiers.
  • Connectez-vous au serveur ou aux sources de données dans le cloud depuis l'onglet Connecteurs.

  • Dans Tableau Online, vous pouvez créer et analyser rapidement des données provenant de LinkedIn Sales Navigator, d'Oracle Eloqua, de Salesforce, de ServiceNow ITSM et de Marketo depuis l'onglet Dashboard Starters.

Pour en savoir plus sur la connexion aux données sur le Web, consultez Creators : se connecter à des données sur le Web.

Les utilisateurs de Tableau Online créent des classeurs à partir de ressources externes

Lorsque le module Data Management Add-on avec Tableau Catalog est activé, vous pouvez créer un nouveau classeur lorsque vous établissez une connexion compatible avec Catalog à partir de la page Ressources externes :

New Workbook button on External Assets tab

Et à partir des pages de base de données et de table :

New Workbook button on database and table pages

Si Catalog ne prend pas en charge la connexion, Nouveau classeur n'apparaît pas.

Étape 3 : Préparer vos données

Après vous être connecté à vos données, utilisez le volet Source de données pour préparer vos données à des fins d'analyse.

Composition du volet Source de données

Data source page

Le volet Source de données comporte quatre zones : 

  1. Volet gauche : Affiche des détails sur vos données. Pour les données basées sur un fichier, il est possible que le volet gauche affiche le nom du fichier et les classeurs dans le fichier. Pour les données relationnelles, il est possible que le volet gauche affiche le serveur, la base de données ou le schéma, et les tables dans la base de données.

  2. Espace de travail : Lorsque vous êtes connecté à des données relationnelles et basées sur des fichiers, vous pouvez déplacer une ou plusieurs tables vers la zone de l'espace de travail pour définir votre source de données Tableau à analyser.

  3. Grille des données : Vous pouvez utiliser la grille des données pour examiner les champs et les 1000 premières lignes de données contenues dans la source de données Tableau.

  4. Grille des métadonnées : le bouton Grille des métadonnées vous permet d'accéder à la grille des métadonnées qui affiche les champs de votre source de données sous forme de lignes pour que vous puissiez examiner sa structure.

Pour préparer vos données pour l'analyse dans le volet Source de données, vous pouvez : 

  • Renommer votre source de données

  • Nettoyer vos données à l'aide de l'Interpréteur de données

  • Définir les options d'un fichier texte

  • Relier vos données

  • Modifier les colonnes de données

Pour en savoir plus sur la préparation des données sur le Web à des fins d'analyse, consultez Creators : préparer vos données sur le Web.

Une fois que vos données sont prêtes pour l'analyse, cliquez sur Feuille 1 au bas de l'écran pour accéder à l'espace de travail Tableau et créer une vue.

Étape 4 : Créer une vue

Vous vous êtes connecté aux données, vous les avez configurées pour l'analyse et vous êtes maintenant prêt à créer une analyse visuelle de vos données. C'est ce que Tableau appelle une vue. Si vous avez utilisé Tableau Desktop auparavant, la zone de l'espace de travail est très similaire.

Zone de l'espace de travail

L'espace de travail Tableau se présente ainsi :

  1. Nom du classeur. Un classeur contient des feuilles qui peuvent être des feuilles de calcul, des tableaux de bord ou des histoires. Pour plus d'informations, consultez Classeurs et feuilles.

  2. Étagère Pages, étagère Filtres, fiche Repères - Faites glisser des champs vers les fiches et les étagères dans l'espace de travail pour ajouter des données à votre vue. Pour plus d'informations, consultez Étagères et fiches.

  3. Étagères Colonnes et Lignes - Faites glisser des champs vers les fiches et les étagères dans l'espace de travail pour ajouter des données à votre vue. Pour plus d'informations, consultez Étagères et fiches.

  4. Barre d'outils - Utilisez la barre d'outils pour accéder aux commandes ainsi qu'aux outils d'analyse et de navigation. Consultez Référence des boutons de la barre d'outils Tableau.

  5. Vue - Désigne l'espace de travail dans lequel vous créez vos visualisations de données.

  6. Barre latérale - Dans une feuille de calcul, la zone de barre latérale contient le volet Données et le volet Analyses.

  7. Accédez au volet Source de données. Pour plus d'informations, consultez Creators : préparer les données sur le Web.

  8. Onglets Feuille - Les onglets représentent chaque feuille de votre classeur. Les feuilles peuvent être des feuilles de calcul, des tableaux de bord ou des histoires.

Depuis Tableau 2020.2 : pour chaque table ou dossier dans le volet Données, une ligne grise sépare les dimensions (au-dessus de la ligne) et les mesures (en dessous de la ligne). Les étiquettes Dimensions et Mesures ne sont plus utilisées dans le volet Données.

Différentes manières de commencer à créer une vue

Chaque fois que vous glissez un champ dans la vue ou dans une étagère, vous posez une question sur ces données. La question varie selon l'emplacement où vous déposez divers champs, les types de champs et l'ordre dans lequel vous déposez des champs dans la vue.

Pour chaque question que vous posez, la vue se transforme pour afficher une réponse visuelle, avec des repères (formes, texte, hiérarchies, structures de table, axes, couleur).

Dans la feuille de calcul, les colonnes de votre source de données sont affichées sous forme de champs sur la partie gauche dans le volet Données. Le volet Données contient une variété de types de champs différents, organisés par table.

Lorsque vous créez une vue, vous ajoutez des champs dans le volet Données. Vous pouvez faire ceci de différentes manières. Par exemple :

  • Faites glisser les champs du volet Données et déplacez-les vers les fiches et les étagères des feuilles de calcul Tableau.

  • Double-cliquez sur un ou plusieurs champs dans le volet Données.

  • Sélectionnez un ou plusieurs champs dans le volet Données, puis choisissez un type de graphique Montre-Moi qui identifie les types de graphique appropriés aux champs sélectionnés. Pour plus d'informations, consultez Montre moi.

Filtrage des données

Vous pouvez souhaiter filtrer vos données de manière à n'afficher qu'une sélection dans votre vue. Vous pouvez filtrer vos données de différentes manières, y compris :

Lorsque vous ajoutez des champs à l'étagère Filtres, un filtre interactif apparaît dans la vue. Vous pouvez ensuite sélectionner les éléments à inclure ou exclure dans la vue.

  • Pour créer un filtre dans Tableau sur le Web, faites glisser une dimension, une mesure ou un champ de date dans l'étagère Filtres.

    Lorsque vous ajoutez un champ à l'étagère Filtres, un filtre interactif apparaît dans la vue. Vous pouvez sélectionner les éléments à inclure ou à exclure dans la vue, ou sélectionner une plage de valeurs.

  • Vous pouvez également interagir avec une vue publiée en sélectionnant un seul repère (point de données) ou en cliquant et faisant glisser dans la vue pour sélectionner plusieurs repères. Dans l'infobulle qui apparaît, vous pouvez sélectionnez Conserver uniquement pour ne conserver que les repères sélectionnés dans la vue, ou sélectionner Exclure pour supprimer de la vue les repères sélectionnés.

Pour plus d'informations sur le filtrage dans Tableau, y compris l'ordre des opérations Tableau, consultez Filtrer des données dans vos vues.

Utilisation de la fiche Repères

Vous pouvez utiliser la fiche Repères pour ajouter du contexte et des détails aux repères dans votre vue. Vous utilisez la fiche Repères pour définir le type de repère et pour encoder vos données avec couleur, taille, forme, détails et texte.

Après avoir ajouté un champ à la fiche Repères, vous pouvez cliquer sur l'icône en regard du champ pour modifier la propriété qu'il utilise. Vous pouvez également cliquer sur les boutons de propriété dans la fiche Repères pour modifier ces réglages.

De nombreuses propriétés peuvent disposer de plusieurs champs. Par exemple, vous pouvez ajouter plusieurs champs aux propriétés Étiquette, Détail, Infobulle et Couleur. Les propriétés Taille et Forme ne peuvent disposer que d'un champ à la fois. Pour plus d'informations, consultez Référence des propriétés des repères.

Annuler votre travail

Tableau est extrêmement flexible et vous laisse grande latitude. Lorsque vous créez une vue, si vous prenez un chemin qui ne répond pas à votre question, vous pouvez toujours annuler et revenir à un point précédent de votre exploration.

  • Pour annuler ou rétablir, cliquez sur Annuler ou Rétablir dans la barre d'outils.

Vous pouvez annuler pour revenir à la dernière fois où vous avez ouvert le classeur. Vous pouvez annuler ou répéter cette action autant de fois que vous le souhaitez.

Créer et modifier des vues sur le Web

Vous pouvez explorer les données dans Tableau de nombreuses manières. Pour des instructions sur la création de types de graphique spécifiques sur le Web, consultez Modifier des vues Tableau sur le Web, ou pour plus de fonctionnalités disponibles pour créer une visualisation dans Tableau, consultez Créer et explorer des vues de données.

Pour une visite guidée de 6 minutes sur la création de vues de données, consultez la vidéo de formation gratuite Prise en main de l'analytique visuelle(Link opens in a new window) (en anglais). Utilisez votre compte tableau.com pour vous connecter.

Étape 5 : Présenter votre travail

Vous pouvez raconter une histoire de plusieurs manières et convaincre d'autres personnes avec les enseignements que vous avez retirés de vos vues.

Mettre en forme de votre travail

Vous pouvez mettre en forme la quasi-totalité des éléments d'un classeur, y compris les parties d'une vue, les polices de votre classeur et les courbes de graphiques.

Tableaux de bord

Un tableau de bord rassemble plusieurs feuilles de calcul et les informations associées dans un même espace, ce qui vous permet de comparer et de contrôler simultanément différentes données.

Pour ouvrir une nouvelle feuille de tableau de bord et commencer à créer un tableau de bord, cliquez sur l'icône Nouveau tableau de bord au bas du classeur :

La zone Tableau de bord apparaît à gauche et répertorie les feuilles de votre classeur. Vous pouvez ajouter une ou plusieurs vues à un tableau de bord, ajouter des objets tels que des pages Web, un espace blanc et des conteneurs de disposition, ou de l'interactivité pour associer différentes vues dans votre feuille.

Histoires

Une histoire est une feuille contenant une séquence de feuilles de calcul ou de tableaux de bord qui fonctionnent conjointement pour transmettre des informations. Vous pouvez utiliser les histoires pour présenter des arguments convaincants montrant comment les faits sont connectés et comment les décisions créent des histoires, présenter une narration de données, fournir un contexte, démontrer l'impact de décisions, ou présenter des arguments convaincants avec vos données.

Créer une histoire ou En savoir plus sur les histoires.

Étape 6 : Enregistrer votre travail

Vous pouvez enregistrer votre classeur sur le Web en sélectionnant Fichier > Enregistrer sous. Votre classeur sera enregistré dans le dossier où il a été créé.

Vous pouvez également enregistrer votre source de données pour créer un autre classeur ultérieurement ou permettre aux membres de votre équipe d'utiliser ces données pour leur propre analyse.

Pour enregistrer une source de données, survolez le nom de la source de données sur l'onglet Données dans l'espace de travail jusqu'à ce qu'une flèche apparaisse. Sélectionnez la flèche et sélectionnez Enregistrer.

Remarque : lorsque vous enregistrez une source de données sur le Web, elle apparaît sous forme de source de données publiée dans la fenêtre Se connecter aux données ainsi que dans la section Sources de données.

Une fois que vous avez terminé, sélectionnez Fichier > Fermer pour quitter l'espace de travail.

Étape 7 : Collaborer et partager vos conclusions

Vous pouvez partager votre travail et rester à jour de plusieurs manières.

Collaborer

Les autres Creators ou Explorers dans votre entreprise peuvent modifier ou mettre à jour vos classeurs et vos vues s'ils ont été autorisés à accéder à vos projets. L'accès est contrôlé par votre administrateur de site qui peut définir les autorisations des projets, déplacer un contenu entre des projets et modifier le rôle d'un utilisateur. Si vous avez enregistré votre source de données, ces utilisateurs peuvent se connecter à vos données et les utiliser pour créer de nouveaux classeurs.

Partager des vues et des découvertes

Tous les classeurs et les vues enregistrés sur votre site peuvent être partagés via des liens inclus dans des e-mails et d'autres applications, ou intégrés directement dans des pages Web, des wiki ou des applications Web.

Pour visualiser une vue, les utilisateurs doivent être autorisés à y accéder dans Tableau Server ou Tableau Online.

Apprenez comment :

Merci de vos commentaires ! Erreur lors de la soumission de votre commentaire. Réessayez ou envoyez-nous un message.