Salvare il lavoro

Puoi salvare il lavoro in qualsiasi momento durante l'analisi o l'interazione con i dati in Tableau.

Per Tableau Desktop

In Tableau Desktop, puoi salvare il lavoro in diversi modi:

  • Salva automaticamente una cartella di lavoro: salva automaticamente la cartella di lavoro nella stessa posizione del file originale. In caso di crash, è disponibile una versione ripristinata.

  • Salva una cartella di lavoro: salva tutti i fogli di lavoro aperti.
  • Salva una cartella di lavoro compressa: salva la cartella di lavoro con tutte le origini dati dei file di riferimento e le immagini in un unico file.

  • Salva un segnalibro: salva il foglio di lavoro attuale.

Puoi condividere cartelle di lavoro e segnalibri con i colleghi, a condizione che questi ultimi possano accedere alle origini dati pertinenti utilizzate nella cartella di lavoro. Se i colleghi non hanno accesso alle origini dati, puoi salvare una cartella di lavoro compressa.

I campi personalizzati, quali misurazioni binarie, campi calcolati, gruppi e set vengono salvati con cartelle di lavoro e segnalibri.

Salvare automaticamente una cartella di lavoro

Tableau Desktop salva il tuo lavoro automaticamente secondo intervalli di pochi minuti, consentendoti di non perdere il lavoro svolto in caso di chiusura imprevista di Tableau Desktop. Questa funzione è attivata per impostazione predefinita, ma puoi disattivarla dalla barra degli strumenti in Guida >Impostazioni e prestazioni>Abilita salvataggio automatico.

Nota: se non visualizzi questa opzione, l'amministratore di sistema potrebbe aver disabilitato questa funzione.

In caso di arresto anomalo, viene creata automaticamente una versione ripristinata della cartella di lavoro con l'estensione .twbr, che viene salvata nello stesso percorso del file originale o nella cartella My Tableau Repository/Workbooks. Le nuove cartelle di lavoro vengono salvate con il nome "Book1" più un ID numerico. Alla successiva apertura di Tableau, una finestra di dialogo di ripristino mostra un elenco dei file recuperati che puoi selezionare e aprire per continuare a lavorare.

Inoltre puoi eliminare i file indesiderati dalla stessa finestra di dialogo.

Per maggiori informazioni su come attivare o disattivare questa funzione durante l'installazione, consulta Prima di installare(Link opens in a new window) nella Guida alla distribuzione di Tableau Desktop.

Salvare una cartella di lavoro

Quando apri Tableau Desktop, una nuova cartella di lavoro viene creata automaticamente. Le cartelle di lavoro contengono il lavoro creato e sono costituite da uno o più fogli di lavoro. Ogni foglio di lavoro contiene una vista specifica dei tuoi dati.

Per salvare una cartella di lavoro Tableau:

  1. Seleziona File > Salva.

  2. Specifica il nome del file della cartella di lavoro nella finestra di dialogo Salva con nome.

Per impostazione predefinita, il file viene salvato con estensione .twb. Per impostazione predefinita, Tableau salva la cartella di lavoro nella directory Cartelle di lavoro nel Repository personale di Tableau. Questo repository è disponibile nella cartella Documenti. Tuttavia, puoi salvare le cartelle di lavoro Tableau in qualsiasi directory a scelta.

I nomi dei file di Tableau non possono includere i caratteri seguenti: barra (/), barra rovesciata (\), segno "maggiore di" (>), segno "minore di" (<), punto interrogativo (?), virgolette (""), barra verticale (|), due punti (:), o punto e virgola (;).

Per salvare una copia di una cartella di lavoro aperta:

  • Seleziona File > Salva con nome e salva il file con un nuovo nome.

Salvare una cartella di lavoro compressa

Le cartelle di lavoro compresse contengono la cartella di lavoro insieme a una copia di eventuali origini dati di file locali e immagini di background. La cartella di lavoro non è più collegata alle origini dati e alle immagini originali. Queste cartelle di lavoro vengono salvate con estensione .twbx. Gli altri utenti possono aprire la cartella di lavoro compressa utilizzando Tableau Desktop o Tableau Reader e non devono accedere alle origini dati incluse nella cartella di lavoro.

Per maggiori informazioni su come salvare la cartella di lavoro come cartella di lavoro compressa, consulta Cartelle di lavoro compresse(Link opens in a new window).

Salvare un segnalibro

Puoi salvare un singolo foglio di lavoro come segnalibro di Tableau. Quando salvi il segnalibro, Tableau crea uno snapshot del foglio di lavoro. Puoi accedere ai segnalibri da qualsiasi cartella di lavoro utilizzando il menu Segnalibri. Quando apri un foglio di lavoro con un segnalibro, questo aggiunge il foglio di lavoro alla cartella di lavoro nello stato in cui si trovava quando era contrassegnato da un segnalibro. Non si aggiornerà o si modificherà mai automaticamente. I segnalibri sono pratici quando disponi di fogli di lavoro utilizzati frequentemente.

Per salvare un segnalibro Tableau:

  1. Seleziona Finestra > Segnalibro > Crea segnalibro.

  2. Specifica il nome del file del segnalibro e il posizione del file del segnalibro nella finestra di dialogo Crea Segnalibro.

Tableau salverà il file con un'estensione .tbm. Il percorso predefinito è la cartella Segnalibri in Repository Tableau. Tuttavia, puoi salvare i segnalibri in qualsiasi posizione a scelta. I segnalibri non archiviati in repository Tableau non vengono visualizzati nel menu Segnalibro.

Puoi organizzare i segnalibri in cartelle allo stesso modo in cui organizzi file o documenti. Può risultare utile avere un numero elevato di segnalibri da gestire. Ad esempio, potresti organizzare i segnalibri in base al nome del dipendente, ai tipi di prodotto o ai risultati delle vendite. Puoi organizzare i segnalibri creando una nuova cartella, rinominare una cartella esistente, rinominare i file dei segnalibri esistenti e così via.

Elimina i segnalibri nello stesso modo in cui elimini un altro file nel computer. Dopo aver eliminato un segnalibro dalla cartella Preferiti in Repository Tableau, questo viene rimosso dal menu Segnalibri al successivo avvio di Tableau.

Nota: mentre i segnalibri in genere sono uno snapshot del foglio di lavoro e includono la connessione dati, la formattazione, ecc., un segnalibro non include valori dei valori e l'impostazione della pagina corrente nello Spazio pagine.

Per Web authoring

Quando crei, modifichi e interagisci con le viste in Tableau Server o Tableau Online, puoi salvare il lavoro in un paio di modi diversi:

  • Salva una cartella di lavoro: salva una cartella di lavoro nel progetto specificato.

  • Salva una copia di una cartella di lavoro: salva una copia della cartella di lavoro nel progetto specificato.

  • Salva le modifiche come viste personalizzate: salva le modifiche come vista personalizzata che è correlata alla vista originale e si aggiorna quando la vista originale viene aggiornata.

Salvare una cartella di lavoro

Quando crei una nuova cartella di lavoro o modifichi una cartella di lavoro esistente in Tableau Server o Tableau Online, puoi salvare il lavoro in qualsiasi momento.

Per salvare una cartella di lavoro:

  • In modalità Modifica Web, seleziona File > Salva.

    Nota: se la cartella di lavoro non è mai stata salvata, è necessario che tu selezioni File > Salva con nome.

Salvare una copia di una cartella di lavoro esistente

Talvolta non vorrai sovrascrivere una vista esistente con le modifiche. In casi come questi, puoi salvare una copia di una cartella di lavoro esistente. Quando esegui questa operazione, la cartella di lavoro esistente rimane invariata e una copia di tale cartella viene creata per la modifica.

Nota: quando salvi una copia di una cartella di lavoro esistente, questa non viene aggiornata quando la cartella di lavoro originale viene aggiornata o ripubblicata. Inoltre non viene eliminata quando la vista originale viene eliminata. Se desideri creare una vista che aggiorna l'originale, vedi la sezione Salvare una vista personalizzata

Per salvare una copia di una cartella di lavoro:

  1. In modalità Modifica Web, seleziona File > Salva con nome.

  2. Nella finestra di dialogo Salva cartella di lavoro, procedi come segue:

    1. In Nome: immetti un nome per la Cartella di lavoro.

    2. In Progetto: seleziona il progetto in cui desideri salvare la cartella di lavoro.

    3. (Facoltativo) Seleziona Mostra fogli come schede per visualizzare tutti i fogli di lavoro, i dashboard e le storie nella cartella di lavoro come schede separate.

    4. Fai clic su Salva.

    Nota: la persona che ha pubblicato l'origine dati in Tableau Server o Tableau Online può impostare anche le credenziali per l'accesso all'origine dati pubblicata inclusa nella cartella di lavoro per il salvataggio. Queste opzioni di autenticazione dovrebbero essere visualizzate nella finestra di dialogo Salva cartella di lavoro. Per maggiori informazioni, vedi i tipi di autenticazione nell'argomento Impostare credenziali per l'accesso ai dati pubblicati(Link opens in a new window).

Salvare una vista personalizzata

Se effettui le stesse modifiche a una vista ogni volta che viene aperta, potresti salvare le modifiche come vista personalizzata. Questa opzione non è disponibile in modalità Modifica Web, ma puoi accedervi quando apri una vista per interagire con essa.

Una vista personalizzata non modifica l'originale, ma rimane correlata a essa. Se la vista originale viene aggiornata o ripubblicata, la vista personalizzata viene anche aggiornata.

Puoi anche scegliere se mostrare le viste personalizzate ad altri utenti (pubblico), o solo a te (privato).

Per maggiori informazioni sulle viste personalizzate e su come crearle, consulta Usare le viste personalizzate(Link opens in a new window).

Vedi anche

Usare le viste personalizzate(Link opens in a new window)

Altri articoli in questa sezione

Grazie per il tuo feedback. Si è verificato un errore durante l'invio del feedback. Riprova o scrivici.