Arbeit speichern

Sie können Ihre Arbeit jederzeit speichern, während Sie in Tableau Daten analysieren oder mit Daten interagieren.

Für Tableau Desktop

In Tableau Desktop gibt es verschiedene Wege, wie Sie Ihre Arbeit speichern können:

  • Automatisches Speichern einer Arbeitsmappe - Speichert die Arbeitsmappe automatisch am selben Ort wie die Originaldatei. Im Falle eines Absturzes ist eine wiederhergestellte Version verfügbar.

  • Eine Arbeitsmappe speichern – speichert alle offenen Arbeitsmappen.
  • Arbeitsmappenpaket speichern – speichert die Arbeitsmappe und sämtliche verwiesenen lokalen Datenquellen und Bilder in einer einzigen Datei.

  • Lesezeichen speichern – speichert die aktuelle Arbeitsmappe.

Sie können Arbeitsmappen und Lesezeichen für Ihre Mitarbeiter freigeben, vorausgesetzt, sie können auf die relevanten Datenquellen zugreifen, die die Arbeitsmappe verwendet. Falls die Kollegen keinen Zugriff auf die Datenquellen haben, können Sie ein Arbeitsmappenpaket speichern.

Benutzerdefinierte Felder, z. B. zusammengefasste Kennzahlen, berechnete Felder, Gruppen und Sätze, werden zusammen mit Arbeitsmappen und Lesezeichen gespeichert.

Automatisches Speichern von Arbeitsmappen

Tableau Desktop speichert von nun an Ihre Arbeit automatisch alle paar Minuten – demzufolge gehen nicht Stunden Ihrer Arbeit verloren, falls Tableau unerwartet geschlossen wird. Diese Funktion ist standardmäßig aktiviert, aber Sie können sie in der Symbolleiste unter Hilfe >Einstellungen und Leistung>Automatisches Speichern aktivieren ausschalten.

Hinweis: Wenn Sie diese Option nicht sehen, hat Ihr Systemadministrator diese Funktion möglicherweise deaktiviert.

Wenn Tableau abstürzt, wird automatisch eine wiederhergestellte Version der Arbeitsmappe mit der Erweiterung ".twbr" erstellt und unter demselben Verzeichnis wie die Originaldatei oder im Ordner Meine Tableau Repository/Arbeitsmappen gespeichert. Neue Arbeitsmappen werden gespeichert unter dem Namen "Buch1" mit einer numerischen ID. Wenn Sie Tableau erneut öffnen, wird in einem Dialogfeld zur Wiederherstellung eine Liste der wiederhergestellten Dateien angezeigt, die Sie auswählen und öffnen können, um mit Ihrer Arbeit fortzufahren.

Sie können nicht benötigte Dateien auch aus demselben Dialogfeld löschen.

Weitere Informationen zum Ein- und Ausschalten dieser Funktion während der Installation finden Sie unter Vor der Installation(Link opens in a new window) im Tableau Desktop-Bereitstellungshandbuch.

Speichern einer Arbeitsmappe

Beim Öffnen von Tableau Desktop wird automatisch eine neue Arbeitsmappe erstellt. Arbeitsmappen enthalten die von Ihnen erstellte Arbeit und bestehen aus einem oder mehreren Arbeitsblättern. Jedes Arbeitsblatt enthält eine bestimmte Ansicht Ihrer Daten.

So speichern Sie eine Tableau-Arbeitsmappe:

  1. Wählen Sie Datei > Speichern aus.

  2. Geben Sie den Namen der Arbeitsmappendatei im Dialogfeld Save As (Speichern unter) an.

Standardmäßig speichert Tableau die Datei mit der Erweiterung ".twb". Standardmäßig speichert Tableau Ihre Arbeitsmappe im Ordner Arbeitsmappen unter "Eigenes Tableau-Repository". Sie finden dieses Repository in Ihrem Dokumentenordner. Sie können Tableau-Arbeitsmappen jedoch in einem beliebigen Verzeichnis speichern.

Tableau-Dateinamen dürfen keine der folgenden Zeichen enthalten: Schrägstrich (/), umgekehrter Schrägstrich (\), Größer als (>), Kleiner als (<), Sternchen (*), Fragezeichen (?), Anführungszeichen ("), Pipe-Symbol (|), Doppelpunkt (:) und Semikolon (;).

Um eine Kopie einer Arbeitsmappe zu speichern, müssen Sie Folgendes öffnen:

  • Wählen Sie Datei > Speichern unter aus, und speichern Sie die Datei unter einem neuen Namen.

Speichern eines Arbeitsmappenpakets

Arbeitsmappenpakete enthalten die Arbeitsmappe sowie eine Kopie aller unterstützenden lokalen Dateidatenquellen und Hintergrundbilder. Die Arbeitsmappe ist dann nicht mehr mit den ursprünglichen Datenquellen und Bildern verknüpft. Diese Arbeitsmappen werden mit der Dateierweiterung ".twbx" gespeichert. Andere Benutzer können das Arbeitsmappenpaket über Tableau Desktop oder Tableau Reader öffnen und müssen nicht auf die in der Arbeitsmappe enthaltenen Datenquellen zugreifen.

Weitere Informationen dazu, wie Sie Ihre Arbeitsmappe als Arbeitsmappenpaket speichern können, finden Sie unter Arbeitsmappenpakete(Link opens in a new window).

Speichern eines Lesezeichens

Sie können ein einzelnes Arbeitsblatt als Tableau-Lesezeichen speichern. Beim Speichern des Lesezeichens erstellt Tableau einen Snapshot des Arbeitsblatts. Sie können aus jeder Arbeitsmappe auf Lesezeichen zugreifen, indem Sie das Menü "Bookmarks" (Lesezeichen) verwenden. Wenn Sie ein Arbeitsblatt mit Lesezeichen öffnen, wird das Arbeitsblatt der Arbeitsmappe in dem Zustand hinzugefügt, in dem es sich beim Erstellen des Lesezeichens befand. Es wird nie automatisch aktualisiert oder geändert. Lesezeichen sind hilfreich, wenn Sie mit Arbeitsblättern arbeiten, die Sie häufig verwenden.

So speichern Sie eine Tableau-Lesezeichen:

  1. Wählen Sie Fenster > Lesezeichen > Lesezeichen erstellen aus.

  2. Geben Sie im Dialogfeld "Create Bookmark" (Lesezeichen erstellen) den Namen und Speicherort der Lesezeichendatei an.

Tableau speichert die Datei mit der Erweiterung .tbm. Der Standardspeicherort ist der Ordner "Lesezeichen" im Tableau-Repository. Sie können Lesezeichen jedoch an einem beliebigen Speicherort speichern. Lesezeichen, die nicht im Tableau-Repository gespeichert werden, werden im Menü Lesezeichen nicht angezeigt.

Sie können Lesezeichen genauso in Ordnern organisieren, wie Sie dies mit Dateien oder Dokumenten tun. Dies kann nützlich sein, wenn Sie eine große Zahl von Lesezeichen verwalten müssen. Beispielsweise können Sie Lesezeichen anhand von Mitarbeiternamen, Produkttypen oder Umsatzergebnissen organisieren. Sie können Lesezeichen organisieren, indem Sie einen neuen Ordner erstellen, einen vorhandenen Ordner umbenennen, vorhandene Lesezeichendateien umbenennen usw.

Löschen Sie Lesezeichen auf die gleiche Weise wie andere Dateien auf Ihrem Computer. Nachdem Sie ein Lesezeichen im Tableau-Repository aus dem Ordner Lesezeichen gelöscht haben, wird es aus dem Menü "Lesezeichen" entfernt und nach dem nächsten Start von Tableau nicht mehr angezeigt.

Hinweis: Lesezeichen stellen normalerweise eine Momentaufnahme des Arbeitsblatts dar und enthalten die Datenverbindung, Formatierungen usw. Ein Lesezeichen enthält jedoch keine Parameterwerte und auch nicht die aktuelle Seiteneinstellung im Container "Seiten".

Für die Webdokumenterstellung

Bei der Erstellung oder Bearbeitung von bzw. Interaktion mit Tableau Server oder Tableau Online gibt es verschiedene Wege, wie Sie Ihre Arbeit speichern können:

  • Eine Arbeitsmappe speichern – speichert eine Arbeitsmappe im von Ihnen festgelegten Projekt.

  • Eine Kopie einer Arbeitsmappe speichern – speichert eine Kopie der Arbeitsmappe im von Ihnen festgelegten Projekt.

  • Speichern von Änderungen als benutzerdefinierte Ansichten – speichert Änderungen als benutzerdefinierte Ansicht, die mit der originalen Ansicht verbunden ist und zusammen mit der originalen Ansicht aktualisiert wird.

Speichern einer Arbeitsmappe

Wenn Sie unter Tableau Server oder Tableau Online eine neue Arbeitsmappe erstellen oder eine bestehende Arbeitsmappe bearbeiten, können Sie Ihre Arbeit jederzeit speichern.

So speichern Sie eine Arbeitsmappe:

  • Wählen Sie im Webbearbeitungsmodus Datei > Speichern aus.

    Hinweis: Wenn die Arbeitsmappe bisher nicht gespeichert wurde, müssen Sie Datei > Speichern unter auswählen.

Speichern einer Kopie einer bestehenden Arbeitsmappe

In manchen Fällen möchten Sie eine bestehende Ansicht vielleicht nicht mit Ihren Änderungen überschreiben. In solchen Fällen können Sie eine Kopie einer bestehenden Arbeitsmappe speichern. Wenn Sie das tun, bleibt die bestehende Arbeitsmappe unverändert, und es wird eine Kopie davon erstellt, die Sie nach Belieben bearbeiten können.

Hinweis: Wenn Sie eine Kopie einer bestehenden Arbeitsmappe speichern, wird diese nicht aktualisiert, wenn die originale Arbeitsmappe aktualisiert oder neu veröffentlicht wird. Die Kopie wird auch nicht gelöscht, wenn die originale Ansicht gelöscht wird. Wenn Sie eine Ansicht erstellen möchten, die sich gemeinsam mit dem Original aktualisiert, finden Sie Informationen im Abschnitt Speichern von Änderungen als benutzerdefinierte Ansichten.

So speichern Sie eine Kopie einer Arbeitsmappe:

  1. Wählen Sie im Webbearbeitungsmodus Datei > Speichern unter aus.

  2. Gehen Sie in dem anschließend geöffneten Dialogfeld "Filter" wie folgt vor:

    1. Für Name: Geben Sie einen Namen für die Arbeitsmappe an.

    2. Für Projekt: Wählen Sie das Projekt aus, in dem die Arbeitsmappe gespeichert werden soll.

    3. (Optional) Wählen Sie Blätter als Registerkarten anzeigen aus, um alle Arbeitsmappen, Dashboards und Storys in separaten Registerkarten anzuzeigen.

    4. Klicken Sie auf Speichern.

    Hinweis: Unter Umständen hat die Person, die die Datenquelle unter Tableau Server oder Tableau Online veröffentlicht hat, auch Anmeldeinformationen festgelegt, die benötigt werden, um auf die Datenquelle zuzugreifen, die in der zu speichernden Arbeitsmappe enthalten ist. Diese Optionen zur Authentifizierung sollten im Dialogfeld "Arbeitsmappe speichern" angezeigt werden. Weitere Informationen finden Sie in den Authentifizierungsarten im Themenbereich Einrichten von Anmeldeinformationen für den Zugriff auf Ihre veröffentlichten Daten(Link opens in a new window).

Speichern von Änderungen als benutzerdefinierte Ansichten

Wenn Sie feststellen, dass Sie jedes Mal dieselben Änderungen an einer Ansicht vornehmen, wenn Sie sie öffnen, empfiehlt es sich, die Änderungen als benutzerdefinierte Ansicht zu speichern. Diese Option ist nicht im Webbearbeitungsmodus verfügbar. Sie können jedoch darauf zugreifen, wenn Sie eine Ansicht öffnen, um mit ihr zu interagieren.

Eine benutzerdefinierte Ansicht verändert das Original nicht, ist jedoch damit verbunden. Wenn die Originalansicht aktualisiert oder neu veröffentlicht wird, wird die benutzerdefinierte Ansicht ebenfalls aktualisiert.

Sie können auch festlegen, ob die benutzerdefinierten Ansichten für andere Benutzer (öffentlich) oder nur für Sie (privat) sichtbar sind.

Weitere Informationen zu benutzerdefinierten Ansichten und deren Erstellung finden Sie unter Verwenden von benutzerdefinierten Ansichten(Link opens in a new window).

Siehe auch

Verwenden von benutzerdefinierten Ansichten(Link opens in a new window)

Andere Artikel in diesem Abschnitt

Vielen Dank für Ihr Feedback! Es gab einen Fehler bei der Übermittlung Ihres Feedback. Versuchen Sie es erneut.