Exportieren von Ansichten aus Tableau Desktop in eine andere Anwendung

Sie haben verschiedene Möglichkeiten, Ihre Ansichten und Arbeitsmappen aus Tableau Desktop in eine Präsentation, einen Bericht oder auf eine Webseite zu kopieren.

Hinweis: Wenn Sie Tableau Online oder Tableau Server verwenden, sollten Sie stattdessen Herunterladen von Ansichten und Arbeitsmappen und Link zu einer PNG-, PDF- oder CSV-Datei einer Ansicht lesen.

Kopieren einer Ansicht als Bild

Sie können schnell eine einzelne Ansicht als Bild kopieren und in eine andere Anwendung, z. B. in Microsoft Word oder Excel, einfügen. Wenn Sie Tableau Desktop auf macOS verwenden, wird eine TIFF-Datei (Tagged Image File Format) in die Zwischenablage kopiert. Unter Windows wird ein BMP-Bild (Bitmap) kopiert.

  1. Wählen Sie Arbeitsblatt > Kopieren > Bild.

  2. Wählen Sie im Dialogfeld "Bild kopieren" die Elemente aus, die in das Bild aufgenommen werden sollen. Wenn die Ansicht eine Legende enthält, wählen Sie unter "Bildoptionen" das Legendenlayout aus.

  3. Klicken Sie auf Kopieren.

  4. Öffnen Sie die Zielanwendung, und fügen Sie das Bild aus der Zwischenablage ein.

Exportieren einer Ansicht als Bilddatei

Exportieren Sie zum Erstellen einer wiederverwendbaren Datei die Ansicht, statt sie zu kopieren. Unter macOS haben Sie die Wahl zwischen dem BMP-, dem JPEG- und dem PNG-Format. Unter Windows gibt es EMF als zusätzliche Option. Beachten Sie jedoch, dass das EMF-Format Tableau-Schriftarten (Tableau Regular, Tableau Semibold usw.) durch eine ähnliche Schriftart ersetzt.

  1. Wählen Sie Arbeitsblatt > Exportieren > Bild.

  2. Wählen Sie im Dialogfeld "Bild exportieren" die Elemente aus, die in das Bild aufgenommen werden sollen. Wenn die Ansicht eine Legende enthält, wählen Sie unter "Bildoptionen" das Legendenlayout aus.

  3. Klicken Sie auf Speichern.

  4. Geben Sie im Dialogfeld "Bild speichern" einen Dateispeicherort, einen Namen und ein Format an. Klicken Sie anschließend auf Speichern.

Exportieren als PowerPoint-Präsentation

Wenn Sie eine Arbeitsmappe im Microsoft PowerPoint-Format exportieren, werden ausgewählte Blätter zu statischen PNG-Bildern auf separaten Folien. Wenn Sie ein Story-Sheet exportieren, werden alle Story-Punkte als separate Folien exportiert. Alle derzeit in Tableau angewendeten Filter werden in der exportierten Präsentation berücksichtigt.

Tipp: Um ein Dashboard für PowerPoint zu optimieren, wählen Sie Größe > Feste Größe > PowerPoint (1600 x 900) auf der Registerkarte "Dashboard" aus.

So exportieren Sie eine Arbeitsmappe nach PowerPoint:

  1. Wählen Sie Datei > Als PowerPoint exportieren.
  2. Wählen Sie die Blätter aus, die in die Präsentation aufgenommen werden sollen. (Auch ausgeblendete Blätter können einbezogen werden.)

    Die exportierte PowerPoint-Datei berücksichtigt den Dateinamen Ihrer Arbeitsmappe. Auf der Titelfolie werden zudem der Name der Arbeitsmappe und das Datum, an dem die Datei generiert wurde, angezeigt.

Tipp: Wählen Sie Datei > Seite einrichten aus, um Titel, Ansichten, Legenden und Beschriftungen für ein einzelnes Blatt ein- oder auszublenden. (Diese Optionen im Abschnitt "Anzeigen" sind für Dashboards nicht verfügbar.)

Exportieren als PDF

Wählen Sie "Ausgabe in PDF" aus, um eine vektorbasierte Datei zu erstellen, welche die Tableau-Schriftarten einbettet. Nachdem Sie das Layout von Seitenelementen mithilfe des Dialogfelds Datei > Seite einrichten angepasst haben, wählen Sie Datei > Ausgabe in PDF aus. Ausführliche Anweisungen finden Sie unter Druckansichten von Tableau Desktop.

Vielen Dank für Ihr Feedback!