Migrar conexões virtuais

Você está no Guia de migração manual do Tableau Cloud.(O link é aberto em uma nova janela) Esse guia descreve como migrar manualmente implantações do Tableau Server com menos de 100 usuários para o Tableau Cloud.

Se sua organização depende de conexões virtuais no Tableau Server, você deverá migrá-las antes de continuar. Se você não tiver conexões virtuais configuradas para o Tableau Server, ignore este procedimento.

A migração de conexões virtuais do Tableau Server para o Tableau Cloud é um processo manual. Você deve recriar a conexão virtual (ou a fonte de dados publicada e a conexão virtual) no site do Tableau Cloud, substituir a fonte de dados em cada pasta de trabalho pela nova conexão virtual e, em seguida, copiar/colar quaisquer fórmulas de cálculo da fonte de dados da pasta de trabalho original para o atualizado.

Etapa 1: recrie e teste a conexão virtual em Tableau Cloud

Consulte Criar uma conexão virtual(O link é aberto em uma nova janela).

Etapa 2: recriar fontes de dados publicadas criadas com a conexão virtual

Você precisará recriar todas as fontes de dados publicadas que usam conexões virtuais:

  1. Siga o procedimento em Usar uma conexão virtual(O link é aberto em uma nova janela).
  2. Criar uma fonte de dados publicada no Tableau Cloud para que espelhe exatamente a fonte de dados do servidor original. Os seguintes detalhes devem corresponder:
  3. Anote se o Tableau Bridge é necessário para a fonte de dados.

Etapa 3: atualizar pastas de trabalho para substituir fontes de dados anteriores

Execute o procedimento a seguir no Tableau Desktop para cada pasta de trabalho que você deseja migrar para o Tableau Cloud:

  1. Faça logon no Tableau Server, navegue até a pasta de trabalho que você está migrando e baixe-a.

  2. Dentro da pasta de trabalho, selecione Arquivo > Fechar. Não feche o Tableau Desktop.

  3. Saia do Tableau Server: Servidor > Conectado em http://exemplo > Sair. Você receberá um aviso sobre sair enquanto estiver conectado ao Tableau Server. Clique em OK.

  4. Faça logon no Tableau Cloud: Server > Entrar > Tableau Cloud.

  5. Na tela inicial do Desktop, selecione o arquivo da pasta de trabalho para abri-lo novamente.

    Você receberá duas mensagens de erro Não foi possível concluir a ação. Feche as mensagens de erro. Quando a planilha for aberta, ela exibirá a mensagem Planilha indisponível. Não edite a conexão na janela principal.

  6. Se você já criou uma nova fonte de dados publicada, pule para a Etapa 8. Caso contrário, atualize a fonte de dados navegando até Dados > Nova fonte de dados.

    • Navegue até a nova conexão virtual criada para esta pasta de trabalho e clique em Conectar.
    • Abra a pasta de trabalho original do Tableau Server e copie as fórmulas. Cole as fórmulas na pasta de trabalho atualizada do Cloud.
  7. Crie uma nova fonte de dados que corresponda exatamente à fonte de dados anterior. Os nomes dos campos devem corresponder exatamente.

  8. Substituir fonte de dados: na guia Dados, clique com o botão direito na fonte de dados que você acabou de criar e clique em Substituir fonte de dados. Em Substituir fonte de dados especifique a fonte correta no seletor Substituição e clique em OK.

  9. Clique na fonte de dados antiga e selecione Fechar.

  10. Para publicar as fontes de dados:
    • Separadamente do Tableau Cloud, selecione Publicar>Fonte de dados>Nome da fonte de dados.
    • Inserida na pasta de trabalho, selecione Publicar > Pasta de trabalho.
Agradecemos seu feedback!Seu feedback foi enviado. Obrigado!