ユーザー インターフェースから Tableau Desktop または Tableau Prep Builder をインストールします

注: Tableau Server のインストール方法に関する情報をお探しの場合は、代わりに Tableau Server ヘルプの「インストールと構成」(新しいウィンドウでリンクが開く)のセクションを参照してください。

このトピックでは、ユーザー インターフェイスから Tableau Desktop または Tableau Prep Builder をインストールおよびライセンス認証する方法について説明します。コマンド ラインから製品をインストールおよびライセンス認証する方法については、「 コマンド ラインから Tableau Desktop または Tableau Prep Builder をインストールします(新しいウィンドウでリンクが開く)を参照してください。

はじめる前に

Tableau Desktop または Tableau Prep Builder をインストールするには、インストールするバージョンの Creator プロダクト キー (キーの番号は文字 TC で始まります) とインストーラーの 2 つが必要です。

: 組織で製品のアクティブ化に ログインベースのライセンス管理 を使用している場合は、プロダクト キーは必要ありません。詳細については、Tableau Server ヘルプの「ログインベースのライセンス管理」(新しいウィンドウでリンクが開く)を参照してください。

Creator プロダクト キーに含まれるアプリケーションについては、 Tableau の価格(新しいウィンドウでリンクが開く) ページを参照してください。

インストーラーを探す

重要:バージョン10.5以降、Tableau Desktop、Tableau Reader、および Tableau Public(デスクトップ)は、64 ビットオペレーティングシステムでのみ実行されます。Tableau Prep Builder は、64ビットオペレーティングシステムでのみ使用できます。Tableau Desktop を 32 ビット オペレーティング システムにインストールする場合は、 「製品のダウンロードとリリースノート」(新しいウィンドウでリンクが開く)ページを開き、バージョン 10.4 以前のバージョン用インストーラーをダウンロードして、そのバージョンの Tableau Desktop の導入(新しいウィンドウでリンクが開く)ガイドの手順に従います。

最新バージョンの Tableau Desktop または Tableau Prep Builder については、カスタマー ポータル(新しいウィンドウでリンクが開く) ページに移動してください。[クイック リンク] で、[製品のダウンロード] をクリックしてから、適切なリンクをクリックして、製品とオペレーティング システムのインストーラーをダウンロードします。

また、「製品のダウンロードとリリースノート」(新しいウィンドウでリンクが開く)ページでも、すべての製品とバージョンのインストーラーを確認できます。

  1. [製品のダウンロードとリリースノート](新しいウィンドウでリンクが開く)ページを開き、ページの左側にある一覧から [Tableau Desktop]または [Tableau Prep Builder]を選択します。

  2. インストールするバージョンをクリックします。

  3. ページの [ファイルのダウンロード] セクションで、お使いのオペレーティングシステム用のインストーラーをクリックしてダウンロードします。

プロダクトキーを探す

Tableau Online を所有している場合、プロダクト キーは必要ありません。Tableau Online にサインインしてアクティブ化し、Tableau Desktop または Tableau Prep Builder を使用します。Tableau Serverログインベースのライセンス管理 を使用している場合、プロダクト キーは不要です。Tableau Server にサインインしてアクティブ化できます。

Tableau Online のユーザーではなく、Tableau Serverログインベースのライセンス管理 を使用していない場合、インストール プロセスの完了後、Tableau Desktop および Tableau Prep Builder をアクティブ化する際にプロダクト キーが必要です。

Creator ライセンス ("TC" で始まるプロダクト キー) を所有している場合は、同じキーを使用して Tableau DesktopTableau Prep Builder の両方をアクティブ化できます。プロダクト キーはカスタマーポータル(新しいウィンドウでリンクが開く)でいつでも表示できます。ライセンス タイプに関する詳細は Tableau Server ヘルプの「ユーザーベースのライセンス」(新しいウィンドウでリンクが開く)を参照してください。

:カスタマー ポータル ページにサインインできない場合、またはプロダクト キーの取得に支援が必要な場合は、カスタマー サービス(新しいウィンドウでリンクが開く)に連絡して名前、会社、電話番号、および電子メール アドレスを伝えてください。

最初のユーザーとして

  1. 電子メール アドレスとパスワードを使用して、Tableau Web サイトのカスタマー ポータル(新しいウィンドウでリンクが開く) ページにサインインします。本ポータルに初めてサインインするために必要な情報は、製品の 購入(新しいウィンドウでリンクが開く) 後、Tableau からのようこそメールでお客様に送信されます。

  2. カスタマー ポータルのホーム ページの上部で、[ライセンス] をクリックします。

  3. テーブルが開き、割り当てられているプロダクトキーがすべて一覧表示されます。表の [キー名] 列からプロダクト キーをコピーします。このキーを安全に準備しておいてください。

    :この例では、実際のキーは表示されていません。下部のぼかしが入っているエリアにキーが一覧表示されます。

既存のユーザーとして

  1. 既存のバージョンの Tableau Desktop、または Tableau Prep Builder を開きます。

  2. メニューより、[ヘルプ] > [プロダクト キーの管理] をクリックするします。

  3. 表の [プロダクト キー] 列からプロダクト キーをコピーします。このキーを安全に準備しておいてください。

    [プロダクトキーの管理] ダイアログを開いてキーを確認できない場合は、 カスタマーポータル(新しいウィンドウでリンクが開く) にログインし、上記の初めてのユーザー向けの手順に従います。

プロダクトキーをお持ちでない場合は、14 日間の無料トライアル版(新しいウィンドウでリンクが開く)を試してみるか、Tableau Desktop Public エディション(新しいウィンドウでリンクが開く) をダウンロードします。学生または教師であれば、「Academic Programs」(新しいウィンドウでリンクが開く)ページを開きます。このページで、ライセンスを要求したり、Tableau Desktop または Tableau Prep Builder のコピーのダウンロード手順を入手したりします。

製品をインストールする

インストーラーを探すにある手順を使用してインストーラーをダウンロードします。Mac の場合、 インストーラーが [ダウンロード] フォルダーにダウンロードされます。

: インストーラーは、オペレーティング システムの表示言語設定に基づいてユーザー インターフェイスを検出および表示します。

Windows インストーラー (.msi ファイル) が必要な展開ツールを使用して Tableau Desktop または Tableau Prep Builder をインストールする場合は、Windows (MSI) インストーラーの抽出および実行の指示に従い、Tableau インストーラー .exe ファイルから .msi ファイルを抽出してください。

インストール手順を見るには、インストールしている製品のタブをクリックします。

  1. Tableau Desktop をインストールするコンピューターに管理者としてログインします。

  2. 使用しているオペレーティング システムに応じて、次のいずれかを実行します。

    • Windows の場合:インストーラーを実行し、プロンプトに従います。

    • Mac の場合: ディスク イメージ ファイル (.DMG) を開きインストーラー パッケージ (.PKG) をダブルクリックしてインストールを開始します。

    一部のデータ ソース用のドライバーは、Tableau Desktop のインストール時に、自動的にインストールされます。詳細については、インストールの前にトピックの「Tableau Desktop および Tableau Prep Builder と共にインストールされたデータベース ドライバー」のセクションを参照してください。

  3. 利用状況レポートを有効または無効にするには、オペレーティング システムで以下の手順を完了します。

    このオプションにより、製品を向上させるための利用状況パターンのデータ収集が許可されます。このオプションとインストール後にこれをオフにする方法の詳細については、利用状況レポートをオフにするを参照してください。収集するデータのタイプについては、「Tableau 製品の使用状況データ」(新しいウィンドウでリンクが開く)を参照してください。

    Windows

    • 利用状況データの提供をオプト アウトするには、[製品の使用状況データを送信しない] チェック ボックスをオンにします。

    Mac

    • [インストール タイプ] ステップのインストール ウィザードの左下で [カスタマイズ] をクリックします。製品利用状況データの送信をオプト アウトするには、[製品の使用状況データを送信しない] チェック ボックスをオンにします。

      Mac の場合、このページで設定を変更し、インストールをカスタマイズすることもできます。

      : Tableau Desktop バージョン 2019.4 以降では、PostgreSQL ドライバーのみが Mac に自動的にインストールされます。他のデータベース ドライバーが必要な場合は、「ドライバーのダウンロード」(新しいウィンドウでリンクが開く)ページからインストールできます。

  4. (オプション) Windows の場合、インストールをカスタマイズするには、[インストール] のようこそ画面で [カスタマイズ] をクリックして次のオプションのいずれかを変更します。

    • インストールの場所: 異なる場所を指定して Tableau Desktop をインストールします。

      重要: インストール場所にカスタム ディレクトリを指定し、同じ場所にその後のリリースをインストールする予定がある場合は、インストール先にバージョン固有のサブフォルダーを指定する必要があります。指定しない場合は、まず以前のバージョンをアンインストールする必要があります。同じサブディレクトリでの複数のバージョンのサイドバイサイド インストールはサポートされていません。

    • デスクトップ ショートカットの作成: Tableau でデスクトップ ショートカットの自動作成を行わない場合は、このチェック ボックスをオフにします。

    • 「スタート」メニュー ショートカットの作成: Tableau のショートカットを [スタート] メニューに自動で追加しない場合は、このチェック ボックスをオフにします。

    • Tableau 製品更新の確認: 製品更新機能を無効にする場合は、このチェック ボックスをオフにします。この機能は、メンテナンス更新やインストールを自動で行う場合に選択します。インストール時にこのオプションを無効にすると、ユーザーのメニュー オプションも無効になります。製品更新機能の詳細については、Tableau Desktop の製品の更新を制御するを参照してください。

    • データベース ドライバーのインストール: データベース ドライバーを自動でインストールしない場合は、チェック ボックスをオフにします。また、コマンド ラインから 1 つ以上のドライバーを無効にすることもできます。このオプションの詳細については、インストーラーのプロパティ(新しいウィンドウでリンクが開く)を参照してください。

  5. インストールを開始するには、[インストール] をクリックします。問題が発生した場合は、Tableau Desktop または Tableau Prep Builder のインストールのトラブルシューティングを参照してください。

インストール が完了したら、使用を開始するために製品のライセンス認証と登録を行う必要があります。詳細については、製品をライセンス認証して登録するを参照してください。

重要: Tableau Prep Builder は Tableau Desktop と連携するように設計されています。Tableau Prep Builder のインストールは、Tableau Desktop と同じマシンに行うことをお勧めします。

Tableau Prep Builder は Tableau Server を実行しているのと同じコンピューターにはインストールしないでください。Tableau のサーバー リソース マネージャー (SRM) では、Tableau Server のプロトコル サーバー プロセスと Tableau Prep Builder のプロトコル サーバー プロセスを区別することができません。コンピューター リソースが使い切られると、SRM は Tableau Prep Builder に属しているプロトコル サーバー プロセスを終了する場合があり、これには復元メカニズムがありません。

  1. Tableau Prep Builder をインストールするコンピューターに管理者としてログインします。

  2. 使用しているオペレーティング システムに応じて、次のいずれかを実行します。

    • Windows の場合:インストーラーを実行し、プロンプトに従います。

    • Mac の場合: ディスク イメージ ファイル (.DMG) を開き、インストーラー パッケージ (.PKG) をダブルクリックしてインストールを開始します。

  3. プロンプトが表示されたら、ライセンス契約に同意してからインストールを続行します。

  4. 利用状況レポートを有効または無効にするには、オペレーティング システムで以下の手順を完了します。

    このオプションにより、製品を向上させるための利用状況パターンのデータ収集が許可されます。このオプションとインストール後にこれをオフにする方法の詳細については、利用状況レポートをオフにするを参照してください。収集するデータのタイプについては、「Tableau 製品の使用状況データ」(新しいウィンドウでリンクが開く)を参照してください。

    Windows

    • 利用状況データの提供をオプト アウトするには、[製品の使用状況データを送信しない] チェック ボックスをオンにします。

    Mac

    • [インストール タイプ] ステップのインストール ウィザードの左下で [カスタマイズ] をクリックします。製品利用状況データの送信をオプト アウトするには、[製品の使用状況データを送信しない] チェック ボックスをオンにします。

  5. (オプション) インストールをカスタマイズするには、Windows では [インストール] のようこそ画面で、Mac では [インストール タイプ] ステップで [カスタマイズ] をクリックして次のオプションのいずれかを変更します。

    Windows

    • インストールの場所: 異なる場所を指定して Tableau Prep Builder をインストールします。

    • デスクトップ ショートカットの作成: Tableau Prep Builder のデスクトップ ショートカットの自動作成を行わない場合は、このチェック ボックスをオフにします。

    • [スタート] メニュー ショートカットの作成: Tableau Prep Builder のショートカットを [スタート] メニューに自動的に追加しない場合は、このチェック ボックスをオフにします。

    • エラー レポート作成の有効化: Tableau Prep Builder に問題が起き、予想外にシャットダウンした場合、クラッシュ ダンプ ファイルとログが生成され、[マイ Tableau Prep Builder リポジトリ] > [ログ] および [マイ Tableau Prep Builder リポジトリ] > [ログ] > [crashdumps] ファイルに格納されます。

      インストール時にこのオプションをオフにするには、インストール時にこのチェック ボックスをオフにします。インストール後にこのオプションをオフにするには、エラー レポートをオフにする(新しいウィンドウでリンクが開く)を参照してください。

    • データベース ドライバーのインストール: データベース ドライバーを自動でインストールしない場合は、チェック ボックスをオフにします。

      重要: Tableau Prep Builder は 64 ビットでのみ使用できます。32 ビット ドライバーが既にインストールされている場合は、Tableau Prep Builder を使用してデータに接続するために、それらのドライバーの 64 ビット バージョンをインストールする必要があります。

    Mac

    • デスクトップ ショートカットの作成: Tableau Prep Builder のデスクトップ ショートカットの自動作成を行う場合は、このチェック ボックスをオンにします。
    • [製品利用状況データを送信しない] チェック ボックスをオンにすると、製品利用状況データの送信をオプトアウトできます。
    • クラッシュ復元の有効化 (バージョン2020.3.3以降): ファイルの復元をオフにするには、このチェック ボックスをオフにします。クラッシュが発生した場合、フロー ファイルは自動的に保存されません。インストール後にこのオプションを管理する方法の詳細については、ファイルの復元をオフにするを参照してください。
    • PostgreSQL データベース ドライバー: データベース ドライバーを自動でインストールしない場合は、チェック ボックスをオフにします。

      : バージョン 2019.4.1 以降では、PostgreSQL ドライバーのみが Mac に自動的にインストールされます。他のデータベース ドライバーが必要な場合は、「ドライバーのダウンロード」(新しいウィンドウでリンクが開く)ページからインストールできます。

  6. 製品インストールを開始するには、[インストール] をクリックします。

製品をライセンス認証して登録する

重要: Tableau ライセンス サービスは 2018 年 10 月 6 日に新しいデータ センターに移行しました。このため、licensing.tableau.com や licensing.tableausoftware.com へのアクセスに特別な構成 (静的 IP セーフ リストなど) を必要とする環境では更新しなければなりません。詳細については、Tableau コミュニティ(新しいウィンドウでリンクが開く)を参照してください。

インストール プロセスが完了したら、次は、製品の登録およびライセンス認証を行います。以下のいずれかのオプションを使用します。

  1. インストール プロセスの完了後、Tableau Desktop を開きます。それにより、製品の登録およびライセンス認証を行う Tableau 登録画面が表示されます。

  2. 登録画面で各フィールドの入力を行い、[Tableau のライセンス認証] をクリックします。

    トライアル版として Tableau Desktop をライセンス認証する場合は、画面下部の [今すぐ試用を開始する] をクリックします。

  3. 以下のいずれかのオプションを選択します。

    • [プロダクト キーによってライセンス認証する]: ユーザー インターフェイスを使用してライセンス認証を行い、プロダクト キーを所有している場合は、このオプションを使用します。

    • [サーバーへのサインインによってライセンス認証する]: ログインベースのライセンス管理 を使用して製品をライセンス認証している場合は、このオプションを使用します。

  4. プロダクト キーを使用してライセンス認証している場合、[プロダクト キー入力] 内の既存のテキストを削除し、プロダクト キーを (プロダクトキーを探すの手順でプロダクト キーを保存した場所から) コピーしてテキスト ボックスに貼り付けたら、[ライセンス認証] をクリックします。

    ライセンス認証プロセスを完了するための 2 番目の画面が表示されます。[続行する] をクリックしてプロセスを完了します。

    Tableau がそのプロダクト キーを認証するサイトに接続できない場合、ライセンス認証を完了できないため、オフラインで製品をライセンス認証する必要があります。製品をオフラインでライセンス認証するの手順に従って、ライセンス認証プロセスを完了します。

  5. ログインベースのライセンス管理 を使用してライセンス認証を行う場合は、サーバーの URL を入力し、[接続] をクリックします。

    サーバーにサインインしたら、必要に応じて登録ページの入力を行い、[登録] をクリックします。

  1. Tableau Prep Builder を起動します。

  2. [ライセンス認証] ページで、次のいずれかのオプションを選択します。

    • [試用を開始する]: プロダクト キーを所有していないが、Tableau Prep Builder を試用してみたい場合、このオプションを選択します 。
    • [プロダクト キーによってライセンス認証する]: ユーザー インターフェイスを使用してライセンス認証を行い、プロダクト キーを所有している場合は、このオプションを使用します。
    • [サーバーへのサインインによってライセンス認証する]: ログインベースのライセンス管理 を使用して製品をライセンス認証している場合は、このオプションを使用します。
    • [ライセンスの購入]: Tableau Web サイトに移動してライセンスを購入するには、このオプションを選択します。

  3. プロダクト キーを使用してライセンス認証している場合、[プロダクト キー入力] 内の既存のテキストを削除し、プロダクト キーを (プロダクトキーを探すの手順でプロダクト キーを保存した場所から) コピーしてテキスト ボックスに貼り付けたら、[ライセンス認証] をクリックします。

  4. 登録フォームに入力し、[登録] をクリックします。

  5. ログインベースのライセンス管理 を使用してライセンス認証を行う場合は、サーバーの URL を入力し、[接続] をクリックします。

    サーバーにサインインしたら、必要に応じて登録ページの入力を行い、[登録] をクリックします。

登録が完了したら、Tableau Prep Builder が開き、データの準備を開始できます。

Tableau Prep Builder を初めてお使いですか? 最初のフローを構築する方法について、「入門用チュートリアル」(新しいウィンドウでリンクが開く)で学習してください。

製品をオフラインでライセンス認証する

: バージョンをアップグレードしていて、前回オフラインでアクティブ化を完了してから (Tableau Desktop のみ) メンテナンス料金を支払っている場合、オフラインでアクティブ化を続行する前に Tableau カスタマー サービス(新しいウィンドウでリンクが開く)にメールでお問い合わせのうえ、更新されたプロダクト キーを取得してください。

インターネット アクセスがないコンピューターに製品をインストールする場合、または会社のファイアウォールやプロキシにより licensing.tableau.com サイトへのアクセスが制限される場合、以下のステップを完了して製品をライセンス認証する必要があります。この手順のすべてのステップを完了するには、インターネットにアクセスできる別のコンピュータへのアクセス権が必要です。

Tableau Prep Builder をオフラインでライセンス認証するには、プロダクト キーと Tableau Desktop バージョン 2018.1 以降がオフライン状態の同一コンピューターにインストールされている必要があります。

  1. [Activate Tableau (Tableau のアクティブ化)] ダイアログで [Activate with a product key (プロダクト キーでアクティブ化] をクリックします。

  2. プロダクト キーを入力し、[アクティブ化] をクリックします。

  3. オフラインのライセンス認証に使用できるファイルを保存するように求めるプロンプトが表示されます。[保存] をクリックします。

    注: ファイアウォールやプロキシの制約によりオフラインでのライセンス認証プロセスを実行している場合、ライセンス認証ファイルを保存するためのプロンプトは表示されない場合があります。その場合、ライセンス認証ファイルを保存するよう求めるプロンプトが表示されるよう、コンピューターをネットワークから手動で切断してからこの手順を再開します。

  4. インターネット アクセスのあるコンピュータから到達できる場所にファイルを保存します。既定のファイル名 (offline.tlq) を使用します。

  5. [終了] をクリックします。

  6. インターネットにアクセスできるコンピューターから Web ブラウザを開き、Tableau Web サイトの [ライセンス認証](新しいウィンドウでリンクが開く) ページに移動します。

  7. オフラインのライセンス認証の手順を完了し、offline.tlq ファイルの送信と activation.tlf ファイルの作成を行います。

  8. activation.tlfファイルを保存して、Tableau Desktop をインストールしたコンピューターにこのファイルをコピーします。

  9. オフラインのコンピューターで、activation.tlf ファイルをダブルクリックしてオフラインでのライセンス認証を実行します。

  1. Tableau Desktop を起動します。

  2. トップ メニューより、[ヘルプ] > [プロダクト キーの管理] を選択します。

  3. [プロダクト キーの管理] ダイアログで [ライセンス認証] をクリックします。

  4. [Activate with a product key (プロダクト キーでアクティブ化] をクリックして、Tableau Prep Builder のプロダクト キーを入力し、[アクティブ化] をクリックします。

  5. Tableau Desktop はユーザーがオフラインであることを検出し、以下のメッセージを表示します。[保存] をクリックし、ライセンス認証ファイルを作成します。

  6. このファイルはオフラインのコンピューターからアクセス可能な場所に保存してください。既定のファイル名 (offline.tlq) を使用します。

  7. インターネットにアクセスできるコンピューターから Web ブラウザを開き、Tableau Web サイトの [ライセンス認証](新しいウィンドウでリンクが開く) ページに移動します。
  8. 指示に従って、作成したばかりの (offline.tlq) ファイルを選択し、これをアップロードして activation.tlf ファイルを作成します。このファイルは Tableau Prep Builder のライセンス認証に必要です。

  9. [ライセンス認証ファイルのアップロード] をクリックします。アップロードが成功したという確認ダイアログが表示されます。

  10. 確認ダイアログでリンクをクリックしてライセンス認証ファイルをダウンロードし、ライセンス認証プロセスを完了します。

  11. インストールしたコンピューターTableau Prep Builderに activation.tlf ファイルをコピーします。

  12. オフラインのコンピューターで、activation tlf ファイルをダブルクリックしてオフラインでのアクティブ化を実行します。

  13. Tableau Desktop を閉じます。

  14. Tableau Prep Builder を起動します。製品を登録するために、登録プロセス フォームに入力するようにメッセージが表示されます。既に Tableau 製品を登録している場合、このフィールドは自動的に入力されることがあります。

デフォルト設定の変更

インストール時に、Tableau で表示言語とリポジトリの場所の既定の設定が構成されます。これらの設定を変更する場合は、インストール完了後に行うことができます。

また、Tableau では利用状況レポートや自動製品更新(Tableauデスクトップのみ)などの特定の機能を既定で使用できます。これらの機能をオフにする方法については、インストール後のインストール設定の変更(新しいウィンドウでリンクが開く)を参照してください。

表示言語の設定 (オプション)

Tableau Desktop または Tableau Prep Builder を初めて実行する際、ユーザーのロケールを使用してユーザーのコンピューターのロケールを認識し、サポートされている場合は対象の言語を使用します。サポートされていない言語を使用している場合、アプリケーションはデフォルト言語である英語を使用します。

トップメニューで [ヘルプ] > [言語選択] を選択すれば、Tableau Desktop または Tableau Prep Builder がユーザーインターフェイス (メニュー、メッセージなど) を表示する言語を変更することができます。アプリケーションを再起動すると変更内容が適用されます。

Tableau Prep Builder では、数値や日付は、アプリケーション をインストールしたマシンのオペレーティングシステムで設定されたロケールに基づく形式で表示されます。Tableau Desktop では、.twb の日付書式と番号書式を設定できます。詳細については Tableau ユーザーヘルプの「言語とロケール」(新しいウィンドウでリンクが開く)を参照してください。

マイ Tableau リポジトリの場所の変更 (オプション)

インストールの際、Tableau Desktop または Tableau Prep Builder は自動的に、マイ Tableau Prep <アプリケーション> リポジトリのフォルダー構造をコンピューターの Documents フォルダーに作成します。データをローカル マシンではなくネットワーク サーバーに置く必要があるなどの理由でこのリポジトリを別の場所に移動する必要がある場合は、新しい場所を指定し、Tableau Desktop または Tableau Prep Builder で新しいフォルダーを示すことができます。

リポジトリの新しい場所を設定すると、以下のルールが適用されます。

  • 新しいフォルダーはディレクトリにする必要がある。

  • 新しいフォルダーへの書き込みパーミッションが必要である。

  • 新しいフォルダーは、既存のマイ Tableau リポジトリのフォルダー構成の中に置くことはできません。

:リポジトリの場所を変更しても、元のリポジトリ内に格納されているファイルは移動しません。その代わりに、Tableau でファイルを格納できる新しいリポジトリが作成されます。

  1. Tableau Desktop または Tableau Prep Builder を開きます。

  2. 上のメニューで、 ファイル >リポジトリの場所を選択します。

  3. [[リポジトリ フォルダーを選択する] ダイアログで、新しいリポジトリの場所として機能する新しいフォルダーを選択します。

  4. アプリケーションを再起動し、新しいリポジトリを使用します。

ありがとうございます!