Web での Tableau ビューの編集

Tableau ビューを見ている時に [編集] ボタンが表示される場合、それに変更を加えることができるということです。アクセス レベルやパーミッションに応じ、以下のことを行えます。

  • パブリッシュ済みの既存ワークブックを編集し、ビュー、ダッシュボード、ストーリーのワークシートを追加する。

  • パブリッシュ済みのデータ ソースに基づいて新しいワークブックを作成して編集する。

  • パブリッシュ済みの既存ワークブックを編集してワークシートを追加し、編集中にパブリッシュ済みの別のデータ ソースへの接続も行う。詳細については、「Web 編集中のパブリッシュされたデータ ソースへの接続」を参照してください。

Tableau でさまざまな種類のグラフとビューを作成する方法の詳細については、グラフの構築とデータの分析を参照してください。

Web で新しいワークブックを作成する

  1. Tableau Online または Tableau Server でサイトにサインインします。

  2. 使用するデータ ソースが含まれるプロジェクトを開くか、[すべてのデータ ソース] を表示します。

  3. データ ソース名の横にある […] をクリックしてアクション メニューを開き、[新しいワークブック] をクリックします。

    New Workbook button

    新しい空白のワークブックが Tableau Server Web 編集環境で開きます。

パブリッシュ済みのビューを編集する

  1. サイトにサインインして、編集するビューが含まれるワークブックを開くか、 [すべてのビュー] を表示します。

  2. ビューを開きます。

  3. ビュー ツールバーで [編集] をクリックします。

    [編集] をクリックすると、ビューが Web 作成モードで開きます。

    これで、ビューを編集することができます。

    開始するには、この記事のWeb で一般的なグラフ タイプを構築するを参照してください。また、「Creators: Web 作成入門」ステップ 4「ビューでのデータの探索と分析」を参照してください。

  4. 使用可能な [保存] オプションは、Tableau サイト管理者により設定されているパーミッションによって異なります。

    • 変更を保存せずにビューを閉じるには、[ファイル][閉じる] の順に選択します。

    • 現在のワークブックの作業を保存するには、[ファイル] > [保存] を選択します。

    • 新しいワークブックの作業を保存するには、[ファイル] > [名前を付けて保存] を選択します。

 

Web で一般的なグラフ タイプを構築する

このセクションでは、ビューでの 3 種類のグラフの作成方法について説明します。これらの例では、Tableau Desktop で利用可能な "Sample – Superstore (サンプル - スーパーストア)" データ ソースの売上データを使用します。

棒グラフの作成

この手順はテクノロジー製品のリストと、それぞれによって生成された収益額を示す棒グラフの構築方法を示します。

  1. [データ] ペインの [ディメンション] で、まず "Category (カテゴリー)" を、次に "Sub-Category (サブカテゴリー)"[列] シェルフまでドラッグします。[メジャー] から、"Profit (収益)"[行] シェルフまでドラッグします。


    画像をクリックして再生する。

    Tableau には現在、データを視覚化 (ビュー) に変換する (この場合は水平棒グラフ) のに十分な情報があります。

  2. "Technology (テクノロジー)" のみを表示するには、"Technology (テクノロジー)" ヘッダーをクリックして [選択したデータのみを保持] を選択します。

  3. それぞれの棒を別の色で表示するには、"Sub-Category (サブカテゴリー)""Color (色)" カードまでドラッグします。最後に、カラー パレットを編集するために [色] カードをクリックし、[青] パレットを割り当てます。


    画像をクリックして再生する。

  4. シート タブを右クリックしてから [シート名の変更] を選択し、「棒グラフ」と入力して、[OK] をクリックします。

 

ハイライト表の作成

この手順は、カテゴリ別に商品の収益を一覧する表を作成し、色を使用して売上高の規模の範囲をハイライトする方法を示しています。

  1. [新しいワークシート] アイコンをクリックして、新しいシートを作成します。

  2. [ディメンション] から "Segment (セグメント)"[列] シェルフに、"Category (カテゴリ)" "Sub-Category (サブカテゴリ)" [行] シェルフに、"Profit (収益)" [テキスト] カードまでドラッグします。


    画像をクリックして再生する。

    これで、ビューには表で収益データが表示されます。

  3. "Profit (収益)"[色] カードまでドラッグし、[マーク] タイプを四角に変更して、表に色を追加します。

    これで、ビューでは、色を使用して異なる売上高をハイライトした収益に関するデータが表に表示されます。

  4. ビューに名前を付けます。[シート] タブを右クリックして [シート名の変更] をクリックし、「Highlight Table」(ハイライト表) と入力します。[OK] をクリックします。

     

マップ ビューの作成

次の手順は、"Sample - Superstore (サンプル - スーパーストア)" データ ソースからマップ ビューを作成する方法を示しています。このビューは、米国の市区町村別の収益を示しています。

  1. [新しいワークシート] アイコンをクリックして、新しいシートを作成します。

  2. [データ] ペインで、"State (州)" ディメンションをダブルクリックし、[メジャー] で "Profit (収益)" をダブルクリックします。

  3. [表示形式] メニューで [マップ] をクリックします。

    Tableau はどのようなデータ ソースにおいても、地理的フィールドを探します。データ ソースに含まれる地理的データが Tableau でどのように解釈されるかの詳細については、Tableau ヘルプの「地理的役割の割り当て」を参照してください。

  4. ビューに名前を付けます。[シート] タブを右クリックして [シート名の変更] をクリックし、「Map」(マップ) と入力します。[OK] をクリックします。

フィードバックをくださりありがとうございます! フィードバックの送信中にエラが発生しました。もう一度やり直すか、メッセージをお送りください