Tableau バージョン 2020.2 以降では、複数テーブルの分析を簡単かつ直感的に行えるように、いくつかの主要な機能強化を行いました。このトピックでは、これらの変更について説明します。

Tableau の新しいデータ モデリング機能により、複数のテーブルにわたってデータを簡単に分析できます。データ ソースの新しい論理レイヤーとリレーションシップを使用すると、複数テーブルのデータ モデルを、異なる詳細レベル (LOD) の複数のファクト テーブルを持つスター スキーマとスノーフレーク スキーマの形式で作成できます。

  • データ ソースの構築、保守、分析が容易になります。データ ソースに、テーブル間の柔軟なリレーションシップを作成できる新しい論理レイヤーが追加されました。異なる詳細レベルでテーブルを関連付けることにより、複数のファクト テーブルを持つ複数テーブルのデータ モデルを作成できます。複数のテーブルからデータを簡単に取り込み、分析ニーズに合わせて管理するデータ ソースを減らします。
  • リレーションシップにより、より直感的に分析を実行できます。データの分析準備をする場合、結合の詳細な計画を行い、どのような結合タイプが必要かを想定する必要がなくなりました。ビジュアライゼーションで使用されているフィールドに基づいて結合タイプが自動的に選択されます。分析中は、結合タイプがインテリジェントに調整され、ネイティブの詳細レベルがデータ内で保持されます。元となる結合について考えずに、Viz のフィールドの詳細レベルで集計を見ることができます。関係は多対多にすることができ、完全外部結合を使用できます。FIXED などの LOD 式を使用して、関連付けられたテーブル内でデータが重複しないようにする必要はありません。
  • [データ ソース] ページ、[データの表示] ウィンドウ、[データ] ペインが更新され、複数テーブルの分析が可能になりました。[データ ソース] ページ キャンバスの最初のビューが論理レイヤーになり、テーブル間のリレーションシップを定義できるようになりました。複数テーブルの分析に対応するために、Tableau インターフェイスのいくつかの部分が変更されました。[データ ソース] ページ (キャンバス、データ グリッド)、[データの表示] ウィンドウ、ワークシートの [データ] ペインが更新され、複数テーブルの分析が可能になりました。詳細については、「インターフェイスのさまざまな部分に対する変更」(新しいウィンドウでリンクが開く)を参照してください。[データの表示] にアクセスするための API も、複数テーブルの分析を実行できるように更新されました。
  • コンテキスト対応クエリは、必要に応じて関連データを取り込みます。リレーションシップを使用するデータ ソースを使用すると、より多くのテーブル、より多くのデータ行、複数のファクト テーブルを 1 つのデータ ソースに簡単に作成できます。データ ソース全体に照会する代わりに、ビジュアライゼーションで再生中のフィールドに基づいて、ワークシートに必要なテーブルのみからデータが取り込まれます。

ビデオを視聴する: データ ソースの機能強化の概要と Tableau での関係の使用の概要については、この 5 分間のビデオを参照してください。

: このビデオで示されている関係を編集するためのインターフェースは、現在のリリースとは少し異なりますが、同じ機能を備えています。

リレーションシップ クエリのしくみについての詳細は、これらの Tableau ブログ投稿を参照してください。

また、「Tableau が関係を発明した理由(新しいウィンドウでリンクが開く)」など、Action Analytics(新しいウィンドウでリンクが開く) からの関係に関するビデオ ポッドキャストも参照してください。詳細については、ライブラリ(新しいウィンドウでリンクが開く)の [ビデオ ポッドキャスト] をクリックしてください。

データ ソース、データ モデル、クエリ セマンティクスの変更

複数テーブル データ ソースへの対応

Tableau のデータ ソースでは正規化されたデータが認識され、保持されます。複数テーブルデータ ソースを使って、Tableau は、1 つのデータ ソースで複数の詳細レベルを処理できます。そのため、平均や合計などの集計を制御する特殊な計算を作成しなくても、データの準備と確認を容易に実行できます。スター スキーマとスノーフレーク スキーマでテーブルを組み合わせて、複数のファクト テーブルをシームレスに関連付けることができます。新しい論理レイヤーはコンテキスト型の動的結合を使用し、より良いドメイン制御を提供します ( 対応しているデータ モデルのスキーマ)。

表間の基礎となるリレーションシップを認識して維持できるため、必要な結合や計算の数が少なくなります。拡張されたデータ ソースにより、より広範な質問に答えることができるため、作成して保守する個別のデータ ソースの数を統合できます。より少ないデータ ソースで同じデータを表すことができます。

変更されていない点

論理レイヤー内のリレーションシップにより、以前のバージョンよりもデータを結合するためのオプションが増えました (削除されたものはありません)。引き続き、単一テーブル データ ソースを作成できます。結合、ユニオン、カスタム SQL などの組み合わせを使用して論理テーブルを作成できます。Tableau で単一テーブルの分析を行う動作は変更されていません。ディメンションとメジャーの混合を含む単一の論理テーブルの分析は、Tableau 2020.1 以前と同様に機能します。

関係、データ モデル、データ ソースに関する質問」も参照してください。

データ ソースの新しい論理レイヤー

以前のバージョンの Tableau では、データ ソースにあるデータ モデルは、結合(新しいウィンドウでリンクが開く)とユニオンを指定できる単一の物理レイヤーで構成されていました。結合やユニオンを使用して物理レイヤーに追加されたテーブルによって、分析に使用できる単一の平坦化された (非正規化済みの) テーブルが作成されていました。

以前のバージョン   2020.2 以降
 
Tableau バージョン 2020.1 以前では、データ モデルには物理レイヤーしかありませんでした   Tableau バージョン 2020.2 以降では、データ モデルには論理レイヤーと物理レイヤーの 2 つのレイヤーがあります。

Tableau バージョン 2020.2 以降では、データ ソースにあるデータ モデルは物理レイヤーの上のセマンティックレイヤー (論理レイヤーと呼ばれます) があり、このレイヤーに、複数のテーブルを追加し、それらを一致したフィールド ペアに基づいて相互に関連付けることができます。論理レイヤーにあるテーブルは、データ ソースにマージされず、独立した (正規化された) 状態のままで、ネイティブの詳細レベルが維持されます。

論理テーブルは物理テーブルのコンテナのように機能します。物理テーブル間の結合とユニオンを使用することはできます。論理テーブルをダブルクリックして開き、結合またはユニオンを操作するだけです。

論理レイヤーにより、さまざまな分析シナリオに合わせてデータを簡単に組み合わせることができます。正規化されたデータ モデルをスター スキーマとスノーフレーク スキーマの形式で使用および作成し、さまざまな粒度のファクト テーブルを持つ柔軟なモデルを作成できるようになりました。

詳細については、Tableau データ モデル対応しているデータ モデルのスキーマを参照してください。

リレーションシップに基づく新しいクエリ セマンティクス

関係は、複数のテーブルのデータを分析用に組み合わせる動的で柔軟な方法です。関係は多対多にすることができ、完全外部結合を使用できます。FIXED などの LOD 式を使用して、関連付けられたテーブル内でデータが重複しないようにする必要はありません。

関係は、2 つのテーブル間の契約と考えることができます。これらのテーブルのフィールドを使って Viz を構築する場合、Tableau は、その契約を使用してこれらのテーブルからデータを取り込み、適切な結合を使用してクエリを作成します。

関係によってデータの準備と分析がより簡単かつ直感的に行えるようになるため、データを結合する際の最初のアプローチとして関係を使用することをお勧めします。結合は、必要不可欠な場合にのみ使用してください(新しいウィンドウでリンクが開く)

  • 結合タイプが不要。必要なのは関係の定義に必要なフィールドを選択することだけです (結合タイプは不要です)。結合タイプを指定しないため、リレーションシップの設定時に Venn 図は表示されません。
  • コンテキストに応じた自動処理。関係では、分析時にコンテキストが発生するまで結合が行われません。ビジュアライゼーションで使用されているフィールドに基づいて結合タイプが自動的に選択されます。分析中は、結合タイプがインテリジェントに調整され、ネイティブの詳細レベルがデータ内で保持されます。元となる結合について考えずに、Viz のフィールドの詳細レベルで集計を見ることができます。
  • 柔軟。リレーションシップを使用してテーブルを組み合わせるのは、全データがワークブックの単一データ ソースに入っている、すべての Viz 用の柔軟なカスタム データ ソースを作成するようなものです。Tableau では、ビジュアライゼーションのフィールドとフィルターに基づいて必要なテーブルのみがクエリされるため、さまざまな分析フローに使用できるデータ ソースを構築できます。

詳細については、「データの関連付け」(新しいウィンドウでリンクが開く)「リレーションシップを敬遠しないで」(新しいウィンドウでリンクが開く)「関係 (パート 1): Tableau で新しいデータ モデリングを導入する」(新しいウィンドウでリンクが開く)を参照してください。

: 元の結合キャンバスに移動するには、最上位のビュー (データ ソースの論理レイヤー) で論理テーブルをダブルクリックします。データ ソースの物理レイヤー内のテーブル間では引き続き結合を指定できます。詳細については、Tableau データ モデルを参照してください。

移行したデータ ソース

2020.2 以前のバージョンのワークブックやデータ ソースを 2020.2 以降のバージョンの Tableau で開くと、データ ソースは単一の論理テーブルとしてキャンバスに表示されます。このワークブックを以前と同じように使用できます。

データ ソースに複数の結合やユニオンされたテーブルが含まれていた場合、論理テーブルは [移行済みデータ] という名前で表示されます。[移行済みデータ] というテーブル名は変更できます。

単一の論理テーブルを構成する物理テーブルを表示するには、その論理テーブルをダブルクリックして、物理レイヤーで開きます。結合とユニオンを含む、基となる物理テーブルが表示されます。

Web 作成

Tableau Server や Tableau Online の Web 作成で [データ ソース] ページを使用してリレーションシップとパフォーマンス オプションを編集するには、ワークブックで埋め込みデータ ソースを使用する必要があります。

抽出

抽出データは、論理テーブル (単一テーブルのオプションを置き換える) や物理テーブル (複数テーブルのオプションを置き換える) に基づいて保存されるようになりました。詳細については、抽出の作成を参照してください。

インターフェイスのさまざまな部分に対する変更

[データソースページ]の変更

[データ ソース] ページ キャンバスに、論理レイヤーと物理レイヤーの 2 つのレイヤーが追加されました。[データ ソース] ページに表示される既定のビューが新しくなり、テーブル間のリレーションシップ (「ヌードル」) を使用する論理レイヤーが表示されるようになりました。

引き続き物理層のテーブル間に結合とユニオンを追加することも可能であり、最上位の論理ビューで論理テーブルをダブルクリックするだけで物理レイヤーに切り替えることができます。詳細については、Tableau データ モデルを参照してください。

データ グリッド

データ ソースが複数の関連するテーブルで構成されている場合、論理テーブルを選択すると、そのテーブルのデータが下のデータ グリッドに表示されます。リレーションシップでは、データがマージされていないので、現在選択されている論理テーブルの値が表示されます。列をピボットする必要がある場合は、論理テーブルを開き、データ ソースの物理テーブル ビューでデータをピボットする必要があります。

ワークシートのデータ ペイン

リレーションシップと複数テーブル分析に対応するために、[データ] ペインが更新されました。

[データ] ペインに [ディメンション] と [メジャー] のラベルは表示されなくなります。ディメンションとメジャーのフィールドは、テーブル ([データ ソースの表ごとにグループ化]) やフォルダー ([フォルダーごとにグループ化]) によって整理できます。ディメンションは灰色の線の上に表示され、メジャーは各テーブルやフォルダーの、灰色の線の下に表示されます。場合によっては、最初はテーブルにディメンションのみ、またはメジャーのみが表示されます。

論理テーブルを含むデータ ソースに [レコード数] フィールドが表示されなくなります。すべてのテーブルにはレコードの数が、そのテーブルの詳細レベルに、TableName(Count) フィールドとして含まれています。前の例では、アドレス (カウント)顧客 (カウント)、および LineItems (カウント) を参照してください。

テーブルのカウント = テーブルごとのレコード数の合計。テーブルの [カウント] フィールドの上に計算を作成することはできません。[カウント] は集計専用です。

メモ: ビューで [レコード数] を使用していた 2020.2 以前のワークブックを開くと、[データ] ペインに [レコード数] フィールドが表示されることがあります。

すべての入力フィールドを同じテーブルから取得している場合、計算フィールドは元のフィールドと共にリストされます。

セットとグループは、元のフィールドと共にテーブルの下に表示されます。

特定のテーブルに属していないフィールドや、フォルダーの下にグループ化されていないフィールドは、テーブルの下の一般領域に表示されます。これには、集計計算、複数のテーブルのフィールドを使用する計算、該当する場合はレコード数、メジャー ネーム、メジャー バリューなどがあります。

データの表示

データ ソースに複数の論理テーブルが含まれている場合、[データの表示] ウィンドウでは、各テーブルの行数とデータ数が固有の詳細レベルで個別のタブに表示されます。

詳細については、参照元データの表示を参照してください。

計算フィールドは、元のフィールドと共に一覧表示されます。

LOD 計算はテーブル自体とは粒度が異なる可能性があるため、LOD 計算は必ずしも論理テーブルのデータの表示に表示されません。LOD 計算の次元に単一のテーブルのフィールドが含まれている場合、その LOD 計算はデータ ペインの所有テーブルに表示されます。

Tableau バージョン 2020.2 以降におけるデータ表示の列の順序変更

Tableau バージョン 2020.1 のデータ ソースを Tableau バージョン 2020.2 以降で 開くと、列の順序が変わる場合があります。[データの表示] ウィンドウでは列の表示方法が異なるため、データを CSV 形式にエクスポートすると列の順序が変わる場合があります。

関係と論理テーブルをサポートするには、このような [データの表示] ウィンドウの列の順序変更が必要となります。

カスタマイズされた列の順序に依存するスクリプトを使用する場合は、データの表示に Tableau 拡張機能 API を使用して、参照元データを CSV 形式にダウンロードすることをお勧めします。

複数テーブル データ ソースを使用した分析の変更

複数の関連するテーブルを持つデータ ソースを使用すると、Tableau での分析の動作に影響します。複数の関連付けられたテーブルがそれぞれ独立したドメインを持ち、ネイティブの詳細レベルを保持するため、フィールドをビューにドラッグした結果は次のようになります。

  • データが自然な詳細レベルでクエリされます。
  • Viz に関連するデータだけがクエリされます。
  • テーブル間の関係がクエリの結果に影響します。Viz の構築フローは、データ モデル内でのフィールドのテーブルの相互関係や、直接関連しているかどうかによって異なる可能性があります。

リレーションシップを持つ複数テーブル データ ソースを使用する利点は次のとおりです。

  • 関係では結合が使用されますが、その処理は自動的に行われます。ビジュアライゼーションで使用されているフィールドに基づいて結合タイプが自動的に選択されます。分析中は、結合タイプがインテリジェントに調整され、ネイティブの詳細レベルがデータ内で保持されます。
  • ワークシートで使用されているフィールドの現在のコンテキストに基づいて、分析時に正しい集計と適切な結合が生成されます。
  • 1 つのデータソースで複数のテーブルに様々な詳細レベルで対応しているため、同じデータを表すために必要なデータ ソースが少なくなります。
  • 一致しないメジャー値は削除されません (データが誤って失われることはありません)。
  • 結合で発生する可能性のあるデータの複製やフィルターに関する問題が回避されます。

詳細については、データの関連付け関係を使用する複数テーブルのデータ ソースでの分析動作複数テーブルの分析のトラブルシューティングを参照してください。

リレーションシップ クエリのしくみの関連情報については、Tableau の次のブログ投稿を参照してください。

変更されていない点

Tableau で単一テーブルの分析を行う動作は変更されていません。ディメンションとメジャーの混合を含む単一の論理テーブル上の分析は、Tableau 2020.2 以前と同様に機能します。

ディメンションのみの視覚化

関連テーブルを含む複数テーブル のデータ ソースを使用する場合: ディメンションのみの viz を作成すると、Tableau は内部結合を使用するため、一致しないドメイン全体は表示されません。

ディメンション値の部分的な組み合わせを表示するには、次の方法があります。

  • [空の行/列を表示] を使用して、すべての可能な行を表示します。[分析] メニューをクリックし、[テーブル レイアウト] > [空の行を表示] または [空の列を表示] を選択します。この設定では、[日付] フィールドと [数値ビン] フィールドの高密度化もトリガーされますが、高密度化は不要な場合があります。
  • Viz で表されているテーブルの 1 つから <YourTable>(カウント) などのメジャーをビューに追加します。これにより、そのテーブルのディメンションのすべての値が表示されます。

ディメンションと一致しない値の動作に驚いた場合

複数の論理テーブルのディメンションを使用するビジュアライゼーションを構築すると、最初は驚く可能性があります。既定では、ビジュアリゼーション内のディメンションや行レベルの計算への入力で複数の論理テーブルのフィールドを使用した場合、結果に表示されるのはすべてのディメンションに一致する値がある箇所だけです。

たとえば、データ セットに [Customers (顧客)] と [Purchases (購入)] という 2 つの論理テーブルが含まれているが、一部の顧客は購入を行っていないため、一致する行が [Purchases (購買)] テーブルにないとします。ディメンション [Customers].[Customer Name] を使用すると、購入を行ったかどうかに関係なく、すべての顧客のリストが表示されます。その後、ディメンション [Purchases].[Product] をビジュアライゼーションに追加すると、結果が変化し、購入を行った顧客だけが購入した製品と共に表示されます。

これが既定の動作です。この動作には次のようないくつかの方法で対処できます。

  • すべての可能な行を表示する [空の行/列を表示] を使用して、ディメンションと一致しない値を再び表示できます。[分析] メニューをクリックし、[テーブル レイアウト] > [空の行を表示] または [空の列を表示] を選択します。この設定では、[日付] フィールドと [数値ビン] フィールドの高密度化もトリガーされますが、高密度化は不要な場合があります。
  • いずれかのディメンションをメジャーに変換します。たとえば、COUNT([Purchases].[Product]) を代わりに使用すると、購入を行っていない顧客も表示され、該当箇所には「0」が表示されます。すべての製品を表示する場合は、この方法を実行できない可能性があります。
  • 一致しない値を持つテーブルからメジャーをビューに取り込みます。たとえば、COUNT([Customers]) を [詳細] シェルフに追加すると、すべての製品を表示したまま、一致しない顧客を再び表示できます。
  • 論理レベルで 2 つのテーブルを関連付ける代わりに、以前のバージョンの Tableau と同様に、物理レベルで外部結合を使用してテーブルを結合できます。一致しない値をこの方法で表示すると、副作用があまりありません。クエリは常に両方のテーブルに対して実行され、一致しないテーブルのフィールドが使用されていない場合でも NULL 値がビジュアライゼーションとクイック フィルターに表示されるため、結合によって発生した不要な重複を削除する LOD 計算を作成する必要があります。

テーブルの [レコード数] ではなく [カウント] フィールドが使用される

論理テーブルを含むデータ ソースに [レコード数] フィールドが表示されなくなります。すべてのテーブルにはレコードの数が、そのテーブルの詳細レベルに、TableName(Count) フィールドとして含まれています。前の例では、アドレス (カウント)顧客 (カウント)、および LineItems (カウント) を参照してください。

テーブルのカウント = テーブルごとのレコード数の合計。テーブルの [カウント] フィールドの上に計算を作成することはできません。[カウント] は集計専用です。

メモ: ビューで [レコード数] を使用していた 2020.2 以前のワークブックを開くと、[データ] ペインに [レコード数] フィールドが表示されることがあります。

クロステーブル計算

複数のテーブルにまたがる計算を作成できます。クロステーブル計算では、既定で内部結合クエリ セマンティクスが使用されます。この計算は、参照する論理テーブル間の結合の上で実行されます。また、外部結合を行う行レベルの計算をテーブル間で作成できるようになりました。

計算は NULL ディメンションが追加された後に評価されるため、IFNULL([Dimension], "Missing") のような計算を使用して NULL を他の値に変更できます。

SUM を使用した総計

SUM を使用した総計は、小計の SUM ではなく、フィールドの論理テーブルの固有の詳細レベルでの実際の合計を反映します。

リレーションシップによって発生する自動結合と NULL

Tableau バージョン 2020.2 以降で、関係によって発生する結合を実行する際に、NULL に対して NULL が結合されることはありません。

一致しない値による NULL の動作

ディメンションに関連付けられていない値が含まれるメジャーをビューに追加すると、NULL ディメンション値が追加されます。

Tableau では、一致しない値 (または関連付けられていないディメンション値) が参照元データ ソース内の本物の NULL 値と同じように処理されるため、この現象が発生します。集計やフィルターでは、両方の NULL 値がまとめて処理されます。

たとえば、SUM(Sales),[State] に一致するそれぞれの [State (都道府県)] 値は都道府県を表します。その SUM(Sales) は、単一の都道府県での合計です。一致しない値による NULL があると、SUM(Sales) は複数の都道府県の値を反映する可能性があります。

この動作が望ましくない場合は、メジャー テーブルのすべての行がディメンション テーブルの行と一致するようにデータをクリーンアップできます。この処理は Tableau Prep で実行できます。または、シート内で NULL をクリックして [除外] を選択することにより、NULL を除外できます。その後、パフォーマンス オプションの設定で [All Records Match (すべてのレコードが一致)] を選択することにより、メジャー テーブルとディメンション テーブルの間のリレーションシップを編集できます。

一致しない値による NULL を [フィルターの編集] ダイアログ ボックスで処理する

ディメンションにフィルターを適用する際に NULL が出現した場合、次の規則が当てはまります。

  • [全般] タブでは、NULL 行を含めるか除外するかをチェック ボックスによって明示的に指定できます。
  • [ワイルドカード] タブの設定は NULL が表示されるかどうかに影響しません (処理されるのはテキスト値だけであり、NULL はテキスト値として扱われないため)。
  • [条件] タブや [上位] タブでは、[なし] 以外の設定を使用すると "NULL" 状態が除外されます。

関係の検証

分析用のデータ モデルを検証するには、いくつかのオプションがあります。データ ソースのモデルを作成する際は、シートにアクセスしてそのデータ ソースを選択し、Viz を構築して、レコード数、想定されるデータ、一致しない値、NULL 値、繰り返されるメジャー値を調べることをお勧めします。さまざまなテーブルのフィールドを使用して、すべてが想定したとおりに表示されることを確認してください。

検索対象:

  • データ モデル内のリレーションシップで、テーブルに合った適切なフィールドが使用されていますか?
  • 複数の一致するフィールド ペアを追加すると、関係がより正確になりますか?
  • さまざまなディメンションとメジャーをさまざまなテーブルからビューにドラッグするとどうなりますか?
  • 予期される行数が表示されますか?
  • パフォーマンス オプションの設定の一部を既定の設定から変更した場合、想定したとおりの値が Viz に表示されますか? そうならない場合は、設定を確認するか既定値にリセットできます。

関係とデータ モデルを検証するためのオプションは次のとおりです。

  • すべてのテーブルにはレコードの数が、そのテーブルの詳細レベルに、TableName(Count) フィールドとして含まれています。テーブルのレコード数を表示するには、[カウント] フィールドをビューにドラッグします。すべてのテーブルの数を表示するには、[データ] ペインで各テーブルの [カウント] フィールドを選択し、[表示形式] の [テキスト テーブル] をクリックします。
  • [データ] ペインの [データの表示] をクリックして、テーブルごとの行数とデータ数を確認します。また、関係の作成を始める前に、分析前や分析中にデータ ソースからデータを表示すると、各テーブルの範囲を把握するのに役立ちます。詳細については、参照元データの表示を参照してください。
  • ディメンションを行にドラッグして、ステータス バーの行数を確認します。一致しない値を表示するには、[分析] メニューをクリックし、[テーブル レイアウト] > [空の行を表示] または [空の列を表示]を選択します。また、Viz で表されるテーブルの 1 つから <YourTable>(カウント) など、さまざまなメジャーをビューにドラッグすることもできます。これにより、そのテーブルのディメンションのすべての値が表示されます。

ヒント: 関係に対して生成されるクエリを表示する場合は、Tableau Desktop のパフォーマンス レコーダーを使用できます。

  1. [ヘルプ] メニューをクリックし、[設定とパフォーマンス] > [パフォーマンス記録の開始] を選択します。
  2. ビューにフィールドをドラッグして Viz を作成します。
  3. [ヘルプ] メニューをクリックし、[設定とパフォーマンス] > [パフォーマンス記録の停止] を選択します。[Performance Recording (パフォーマンス記録)] ワークブックが自動的に開きます。
  4. パフォーマンスの概要ダッシュボードの [時間で並べ替えられたイベント] で、[クエリの実行] バーをクリックし、以下のクエリを表示します。

より高度なもう 1 つのオプションは、GitHub にある Tableau Log Viewer(新しいウィンドウでリンクが開く) を使用することです。end-protocol.query を使用して、特定のキーワードにフィルターを適用できます。詳細については、まず GitHub にある Tableau Log Viewer の Wiki ページ(新しいウィンドウでリンクが開く)をご覧ください。

ありがとうございます!