Es gibt mehrere Möglichkeiten, wie Text auf einem Blatt angezeigt werden kann. Sie können Titel und Überschriften auf einem beliebigen Blatt einblenden. Eine weitere Möglichkeit ist das Hinzufügen von Quickinfos zu Markierungen. Im Arbeitsblatt wird eine Legenden-Karte angezeigt, wenn Sie Markierungen durch Ziehen dieser Markierungen auf die Karte Farbe oder Größe codieren. Das Hinzufügen von Anmerkungen für eine Markierung, einen Punkt oder einen Bereich in der Ansicht stellt eine weitere Möglichkeit dar.

Diese Textelemente können für Texteigenschaften wie Größe, Farbe, Ausrichtung und Schriftart sowie Elementeigenschaften wie Schattierung und Rahmen angepasst werden.

Hinweis: Einige dieser Formatierungsoptionen sind nur in Tableau Desktop verfügbar.

Einige Teile der Ansicht verfügen über eigene Formatierungs- und Bearbeitungssteuerelemente, z. B. eine Achse(Link wird in neuem Fenster geöffnet) und den Text(Link wird in neuem Fenster geöffnet) wie Beschriftungen und Kopfzeilen.

Anzeigen von Titeln und anderen Textelementen

Titel und Überschriften

Wenn ein Titel oder eine Überschrift nicht angezeigt wird, öffnen Sie das Menü „Arbeitsblatt“, und wählen Sie Titel anzeigen oder Überschrift anzeigen aus.

Für Dashboards und Storys existieren entsprechende Optionen in den jeweiligen Menüs (z. B. „Dashboard > Titel anzeigen“). Es ist auch ein Kontrollkästchen zum Ein- oder Ausschalten des Dashboards oder Story-Titels vorhanden, das im linken Bereich verfügbar ist.

Legenden und andere Elemente

Standardmäßig wird immer dann eine Legendenkarte erstellt, wenn ein Feld nach Farbe, Größe oder Form codiert wird. Wenn eine Legende entfernt oder ausgeblendet wird, kann sie jedoch wiederhergestellt werden.

Öffnen Sie das Menü Analyse > Legenden, und wählen Sie die gewünschte Option aus. Es können nur Legenden ausgewählt werden, die für die Ansicht relevant sind. Demnach kann die Größenlegende nicht aktiviert werden, wenn der Container „Größe“ leer ist.

In Arbeitsblättern

Diese Elemente können auch durch Rechtsklick auf eine beliebige Stelle im grauen des Blatts umgeschaltet werden, z. B. unter der Karte „Markierungen“.

Weitere Informationen zum Hinzufügen von Elementen wie Legenden, Filtern und Parametersteuerelementen zu einem Arbeitsblatt finden Sie unter Zusätzliche Container, Legenden, Karten und Steuerelemente.

Bearbeiten von Titeln und Überschriften

  1. Zeigen Sie in einem Arbeitsblatt mit der Maus auf den Titel, klicken Sie auf der rechten Seite auf den Dropdown-Pfeil und wählen Sie im Kontextmenü die Option Titel bearbeiten oder Überschrift bearbeiten aus. Alternativ: 
    1. Klicken Sie mit der rechten Maustaste (bzw. bei Mac-Computern bei gedrückter Strg-Taste) auf das zu bearbeitende Element, und wählen Sie Bearbeiten aus.
    2. Doppelklicken Sie bei der Webbearbeitung auf den Titel des Arbeitsblatts. Beachten Sie, dass diese Überschriften und Legendentitel bei der Webbearbeitung nicht bearbeitet werden können.
  2. Ändern Sie im Dialogfeld „Titel bearbeiten“ den Text, und formatieren Sie die Schriftart, die Größe, den Stil, die Farbe und die Ausrichtung. Verwenden Sie bei Bedarf das Menü Einfügen, um dynamischen Text hinzuzufügen, z. B. Blatteigenschaften und Feldwerte. Soll ein Titel oder eine Bildunterschrift auf den standardmäßigen Text zurückgesetzt werden, klicken Sie auf Zurücksetzen.

Formatieren von Titeln und Überschriften

Informationen zum Ein- oder Ausblenden eines Titels finden Sie unter Titel.

  1. Klicken Sie in einem Arbeitsblatt mit der rechten Maustaste (bzw. bei gedrückter Strg-Taste bei Mac-Computern) auf den Titel bzw. die Überschrift oder Legende, und wählen Sie dann <Element> formatieren aus, z. B. Titel formatieren.
  2. Verwenden Sie die Dropdown-Listen im Bereich Formatieren, um die Standardwerte für Schattierung oder Rahmen zu ändern.

Bearbeiten von Dashboard-Titeln

Informationen zum Ein- oder Ausblenden eines Titels finden Sie unter Titel.

  1. Doppelklicken Sie in einem Dashboard auf den Titel.
  2. Formatieren Sie den Titel im daraufhin angezeigten Dialogfeld "Titel bearbeiten" nach Bedarf. Sie können einen neuen Titel für das Dashboard oder eine Beschreibung eingeben sowie die Schriftart, Schriftgröße, Hervorhebung, Farbe und Ausrichtung ändern. Sie können auch eine Website-URL eingeben. Daraufhin erstellt Tableau automatisch einen Hyperlink.

    Hinweis: Stellen Sie beim Bearbeiten des Hyperlinks sicher, dass Sie den gesamten Hyperlink löschen und anschließend den neuen Link erneut eingeben. Tun Sie dies nicht, wird zwar der Text des Hyperlinks aktualisiert, aber nicht der URL-Pfad.

  3. Klicken Sie auf OK, wenn Sie fertig sind. Der Dashboard-Titel wird mit den Änderungen aktualisiert.

Formatieren von QuickInfos

QuickInfos sind Details, die angezeigt werden, wenn Sie in der Ansicht mit dem Mauszeiger auf eine oder mehrere Markierungen zeigen. QuickInfos bieten zudem praktische Tools zum schnellen Filtern oder Entfernen einer Auswahl, Auswählen von Markierungen, die über denselben Wert verfügen, oder zum Anzeigen von zugrunde liegenden Daten.

Sie können die QuickInfo so bearbeiten, dass sie sowohl statischen als auch dynamischen Text enthält. Außerdem können Sie ändern, welche Felder in die automatische QuickInfo einbezogen werden.

  1. Wählen Sie auf der Karte "Markierungen" QuickInfo aus. QuickInfos sind blattspezifisch und können über die Formatierungstools am oberen Rand des Dialogfelds "QuickInfo bearbeiten" formatiert werden.
  2. Verwenden Sie das Menü Einfügen am oberen Rand des Dialogfelds, um dynamischen Text hinzuzufügen, z. B. Feldwerte, Blatteigenschaften usw.
  3. Verwenden Sie die Formatierungswerkzeuge am oberen Rand des Dialogfelds "QuickInfo bearbeiten".

Es existieren auch mehrere optionale Anpassungen.

Dynamische Textwerte

Verwenden Sie die Dropdown-Liste Einfügen am oberen Rand des Dialogfelds, um dynamischen Text wie Feldwerte, Blatteigenschaften usw. hinzuzufügen.

Mit der Option Alle Felder im Menü Einfügen fügen Sie alle Feldnamen und Werte hinzu, die in der Ansicht verwendet werden. Das Einfügen des Parameters "Alle Felder" führt dazu, dass die QuickInfo beim Ändern der Ansicht aktualisiert wird. Sie können auch die Option "Alle Felder" verwenden, um Felder auszuschließen.

Befehlsschaltflächen

Wählen Sie die Option Befehlstasten einbinden aus, um Filter- und Datenanzeigeoptionen in der QuickInfo anzuzeigen.

Mit Befehlstasten einbinden werden beispielsweise die Schaltflächen Nur beibehalten, Ausschließen und Daten anzeigen zur QuickInfo hinzugefügt. Diese Befehlsschaltflächen sind in Tableau Desktop und beim Veröffentlichen der Ansicht im Web oder beim Anzeigen auf einem mobilen Gerät verfügbar. Das Deaktivieren der Funktion Befehlsschaltflächen einschließen blendet auch die Aggregationsübersicht aus, wenn mehrere Markierungen ausgewählt sind.

Auswahl nach Kategorie

Aktivieren Sie das Kontrollkästchen Auswahl nach Kategorie zulassen, um Markierungen in einer Ansicht auszuwählen, die denselben Wert aufweisen, indem Sie auf ein diskretes Feld in einer QuickInfo klicken. Weitere Informationen finden Sie unter QuickInfo.

Vielen Dank für Ihr Feedback!