Tableau 작업 영역

Tableau 작업 영역은 메뉴, 툴바, 데이터 패널, 카드, 선반 및 하나 이상의 시트로 구성됩니다. 시트는 워크시트, 대시보드 또는 스토리일 수 있습니다. 대시보드 또는 스토리 작업 영역에 대한 자세한 내용은 대시보드 만들기 또는 스토리 작업 영역을 참조하십시오.

동영상 시청: Tableau에서 관련 개념의 데모를 보려면 Tableau 인터페이스(시작하기)(4분) 무료 교육 동영상을 시청하십시오. tableau.com 계정을 사용하여 로그인합니다.

웹에서 Tableau를 사용하는 경우 Creator: 웹 작성 시작Tableau 사이트 둘러보기를 참조하십시오.

작업 영역

A. 통합 문서 이름. 통합 문서에는 시트가 포함되어 있습니다. 시트는 워크시트, 대시보드 또는 스토리일 수 있습니다. 자세한 내용은 통합 문서 및 시트를 참조하십시오.

B. 카드 및 선반 - 작업 영역의 카드 및 선반으로 필드를 끌어 놓아 뷰에 데이터를 추가합니다.

C. 툴바 - 툴바를 사용하여 명령과 분석 및 탐색 도구에 액세스합니다.

D. - 비주얼리제이션("viz"라고도 함)을 만드는 작업 공간의 캔버스입니다.

E. 데이터에 연결할 수 있는 시작 페이지로 이동하려면 이 아이콘을 클릭합니다. 자세한 내용은 시작 페이지를 참조하십시오.

F. 사이드 바 - 워크시트에서 사이드 바 영역에는 데이터 패널분석 패널이 포함됩니다.

G. 데이터 원본 페이지로 이동하여 데이터를 표시하려면 이 탭을 클릭합니다. 자세한 내용은 데이터 원본 페이지를 참조하십시오.

H. 상태 표시줄 - 현재 뷰에 대한 정보를 표시합니다.

I. 시트 탭 - 탭은 통합 문서의 각 시트를 나타냅니다. 이 탭에는 워크시트, 대시보드 및 스토리가 포함될 수 있습니다. 자세한 내용은 통합 문서 및 시트를 참조하십시오.

맨 위로 이동


Tableau 툴바 단추 참조

뷰를 만들거나 편집하는 동안 뷰의 맨 위에 있는 툴바를 사용하여 일반적인 동작을 수행할 수 있습니다.

Tableau Desktop에서는 > 툴바 표시를 선택하여 Tableau 툴바를 숨기거나 표시할 수 있습니다.

아래 표에서는 각 툴바 단추의 기능에 대해 설명합니다. 일부 단추는 일부 Tableau 제품에서 사용할 수 없습니다. Tableau Desktop의 시각적 큐 및 아이콘도 참조하십시오.

툴바 단추 설명

Tableau 아이콘: 시작 페이지로 이동합니다. 자세한 내용은 시작 페이지를 참조하십시오.

참고: Tableau Desktop에만 해당합니다.

실행 취소: 통합 문서에서 가장 최근에 수행한 동작을 되돌립니다. 저장한 이후에도 원하는 만큼 실행 취소하여 마지막으로 통합 문서를 열었던 시점으로 되돌릴 수 있습니다. 자세한 내용은 실행 취소 및 다시 실행을 참조하십시오.

다시 실행: 실행 취소 단추를 사용하여 되돌린 마지막 동작을 반복합니다. 원하는 만큼 다시 실행할 수 있습니다.

저장: Tableau Desktop에서 통합 문서에 변경 내용을 저장합니다. 자세한 내용은 작업 내용 저장을 참조하십시오.

Tableau Server 또는 Tableau Online에서는 파일 > 저장 또는 파일 > 다른 이름으로 저장을 클릭하여 변경 내용을 저장합니다.

새 데이터 원본: Tableau Desktop에서는 새 연결을 만들거나 저장된 연결을 열 수 있는 연결 패널을 엽니다. 자세한 내용은 데이터에 연결을 참조하십시오.

Tableau Server 또는 Tableau Online에서는 게시된 데이터 원본에 연결할 수 있는 데이터 원본 연결 페이지를 엽니다. 자세한 내용은 웹 작성 환경에서 게시된 데이터 원본에 연결을 참조하십시오.

자동 업데이트 일시 중지: 변경 사항이 있을 경우 Tableau에서 뷰를 업데이트할지 여부를 제어합니다. 드롭다운 메뉴를 사용하여 전체 시트를 자동으로 업데이트하거나 필터만 사용할 수 있습니다. 자세한 내용은 데이터 새로 고침 또는 자동 업데이트 일시 중지를 참조하십시오.

업데이트 실행: 자동 업데이트가 해제된 경우 수동 데이터 쿼리를 실행하여 뷰를 변경 내용으로 업데이트합니다. 드롭다운 메뉴를 사용하여 전체 워크시트를 업데이트하거나 필터만 사용할 수 있습니다.

참고: Tableau Desktop에만 해당합니다.

새 워크시트: 비어 있는 새 워크시트를 만듭니다. 드롭다운 메뉴를 사용하여 새 워크시트, 대시보드 또는 스토리를 만듭니다.

자세한 내용은 새 워크시트, 대시보드 또는 스토리 만들기를 참조하십시오.

복제: 현재 시트와 동일한 뷰가 포함된 새 워크시트를 만듭니다. 자세한 내용은 시트 복제를 참조하십시오.

지우기: 현재 워크시트를 지웁니다. 드롭다운 메뉴를 사용하여 필터, 서식, 크기 조정 내용, 축 범위 등과 같은 뷰의 특정 부분을 지울 수 있습니다.

바꾸기: 선반의 필드를 선반으로 이동하거나 그 반대로 이동합니다. 이 단추를 누르면 빈 행 숨기기빈 열 숨기기 설정이 항상 바뀝니다.
오름차순 정렬: 뷰의 측정값에 따라 선택한 필드의 오름차순으로 정렬을 적용합니다. 자세한 내용은 비주얼리제이션의 데이터 정렬을 참조하십시오.
내림차순 정렬: 뷰의 측정값에 따라 선택한 필드의 내림차순으로 정렬을 적용합니다. 자세한 내용은 비주얼리제이션의 데이터 정렬을 참조하십시오.
합계: 뷰에 있는 데이터의 총합계와 소계를 계산할 수 있습니다. 다음 옵션 중에서 선택합니다.
  • 열 총합계 표시: 뷰의 모든 열에 대한 합계를 표시하는 행을 추가합니다.

  • 행 총합계 표시: 뷰의 모든 행에 대한 합계를 표시하는 열을 추가합니다.

  • 행 총계를 왼쪽으로: 총계를 표시하는 행을 크로스탭 또는 뷰의 왼쪽으로 이동합니다.

  • 열 총계를 맨 위로: 총계를 표시하는 열을 크로스탭 또는 뷰의 맨 위로 이동합니다.

  • 모든 소계 추가: 열 또는 행에 여러 차원이 있는 경우 뷰의 소계 행 및 열을 삽입합니다.

  • 모든 소계 제거: 소계 행 또는 열을 제거합니다.

참고: Tableau Server 및 Tableau Online에만 해당합니다. Tableau Desktop에서 분석 > 총계를 클릭합니다. 자세한 내용은 비주얼리제이션에서 총계 표시를 참조하십시오.

하이라이트: 선택한 시트에 하이라이트를 설정합니다. 드롭다운 메뉴의 옵션을 사용하여 값이 하이라이트되는 방식을 정의할 수 있습니다. 자세한 내용은 하이라이트 툴바 단추를 참조하십시오.

멤버 그룹화: 선택한 값을 결합하여 그룹을 만듭니다. 다중 차원을 선택한 경우 드롭다운 메뉴를 사용하여 특정 차원 또는 모든 차원에 대해 그룹화할지를 지정합니다. 자세한 내용은 데이터를 그룹화하여 데이터 오류 해결 또는 차원 멤버 결합을 참조하십시오.

참고: Tableau Desktop에만 해당합니다. Tableau Server 및 Tableau Online에서 도구 설명의 멤버 그룹화 단추를 사용하여 그룹을 만듭니다.

마크 레이블 표시: 현재 시트에 대해 마크 레이블을 표시하거나 숨깁니다. 자세한 내용은 마크 레이블 표시, 숨기기 및 서식 지정를 참조하십시오.

축 고정: 뷰의 최소값 및 최대값에 따라 범위를 조정하는 동적 축과 특정 범위만 표시하는 잠긴 축 간을 전환합니다. 자세한 내용은 축 편집을 참조하십시오.

참고: Tableau Desktop에만 해당합니다.

통합 문서 서식: 워크시트 수준이 아닌 통합 문서 수준에서 서식 설정을 지정하여 통합 문서의 모든 뷰에서 글꼴과 제목이 표시되는 방식을 변경하는 통합 문서 서식 패널을 엽니다.

참고: Tableau Server 및 Tableau Online에만 해당합니다. Tableau Desktop에서 서식 > 통합 문서를 클릭합니다. 자세한 내용은 통합 문서 수준에서 서식 지정을 참조하십시오.

맞춤: 창 내에서 뷰의 크기가 설정되는 방식을 지정합니다. 표준, 너비 맞추기, 높이 맞추기 또는 전체 뷰를 선택합니다. 참고: 이 메뉴는 지리적 맵 뷰에서 사용할 수 없습니다.

비주얼리제이션 유형에 따라 크기 명령의 효과가 달라집니다. Tableau Desktop에서 셀 크기 메뉴에 액세스하려면 서식 > 셀 크기를 클릭합니다.

카드 표시/숨기기: 워크시트에서 특정 카드를 표시하고 숨깁니다. 드롭다운 메뉴에서 숨기거나 표시할 각 카드를 선택합니다.

Tableau Server 및 Tableau Online에서 제목, 캡션, 필터하이라이터에 대한 카드만 표시하고 숨길 수 있습니다.

프레젠테이션 모드: 뷰를 제외한 모든 항목, 즉 선반, 툴바, 데이터 패널을 표시하거나 숨깁니다. 자세한 내용은 작업 영역 다시 구성를 참조하십시오.

참고: Tableau Desktop에만 해당합니다.

다운로드: 다운로드 아래의 옵션을 사용하여 다른 응용 프로그램에서 사용할 수 있도록 뷰의 일부를 캡처합니다.
  • 이미지: 뷰, 대시보드 또는 스토리를 새 브라우저 탭에서 이미지로 표시합니다.
  • 데이터: 뷰의 데이터가 두 개의 탭으로 구성된 새 브라우저 창에 표시됩니다. 요약 탭에는 뷰에 표시된 필드의 집계 데이터가 표시되고 기초 탭에는 시각화에서 선택한 마크에 대한 기초 데이터가 표시됩니다. 새 창이 열리지 않으면 브라우저의 팝업 차단 기능을 해제해야 합니다.
  • 크로스탭: 시각화에서 선택한 마크에 대한 기초 데이터가 Microsoft Excel에서 열 수 있는 CSV(쉼표로 구분된 값) 파일로 저장됩니다.
  • PDF: 현재 뷰를 새 브라우저 창에서 PDF로 엽니다. 이 창에서 파일로 저장할 수 있습니다. 새 창이 열리지 않으면 브라우저의 팝업 차단 기능을 해제해야 합니다.

참고: Tableau Server 및 Tableau Online에만 해당합니다.

다른 사람과 통합 문서 공유: Tableau Server 또는 Tableau Online에 통합 문서를 게시합니다. 자세한 내용은 통합 문서 게시를 위한 간단한 단계를 참조하십시오.

참고: Tableau Desktop에만 해당합니다.

표현 방식: 데이터의 필드 유형에 가장 적합한 뷰 유형을 하이라이트하여 뷰 유형을 쉽게 선택할 수 있도록 도와 줍니다. 데이터에 가장 적합하다고 판단되는 권장 차트 유형 주위에 주황색 윤곽선이 표시됩니다. 자세한 내용은 표현 방식을 사용하여 뷰 시작을 참조하십시오.

맨 위로 이동


사이드 바(데이터 패널) 표시 및 숨기기

워크시트를 편집할 때 사이드 바에는 데이터 패널과 분석 패널이 포함됩니다. 뷰에서 수행 중인 작업에 따라 다양한 패널이 표시됩니다(데이터, 분석, 스토리, 대시보드, 레이아웃, 서식). 사이드 바에 대해 알아야 할 가장 중요한 사항은 작업 영역에서 이 영역을 확장하거나 축소할 수 있다는 것입니다.

Tableau Desktop에서 사이드 바를 숨기려면 사이드 바에서 축소 화살표를 클릭합니다.

웹에서 사이드 바를 숨기려면 사이드 바에서 축소 화살표를 클릭합니다.

Tableau Desktop에서 사이드 바를 표시하려면 작업 영역 왼쪽 아래(상태 표시줄)에서 확장 화살표를 클릭합니다.

웹에서 사이드 바를 표시하려면 사이드 바에서 확장 화살표를 클릭합니다.

맨 위로 이동


상태 표시줄 정보

상태 표시줄은 Tableau 작업 영역 맨 아래에 있습니다. 상태 표시줄에는 메뉴 항목 설명과 현재 뷰에 대한 정보가 표시됩니다. 예를 들어 아래 상태 표시줄에서는 뷰의 3개 행과 12개 열에 143개의 마크가 표시되어 있으며. 뷰에서 모든 마크의 SUM(Sales)이 $2,297,201임을 볼 수 있습니다.

> 상태 표시줄 표시를 선택하여 상태 표시줄을 숨길 수 있습니다.

오류 또는 경고가 발생했음을 나타내기 위해 상태 표시줄의 오른쪽 맨 아래에 경고 아이콘이 표시되기도 합니다. 아래는 표시될 수 있는 경고 아이콘과 해당 의미를 설명합니다.

경고 아이콘 설명

쿼리 취소 표시기: 여러 쿼리를 취소하면 표시기가 나타나 데이터베이스에서 여전히 실행되고 있고 리소스를 사용 중인 쿼리 수를 보여 줍니다.

Tableau에서 쿼리를 취소하면 데이터베이스에서 쿼리 처리를 중지합니다. 그러나 일부 데이터베이스는 취소를 지원하지 않습니다(MS Excel, MS Access, Essbase, Microsoft Analysis Services 2000). 이러한 유형의 데이터 원본 중 하나를 사용하는 쿼리를 취소하면 해당 쿼리가 Tableau에서는 중단되지만 백그라운드에서는 계속 실행되고 리소스가 사용됩니다. 중단된 쿼리가 있는 경우 통합 문서의 오른쪽 맨 아래에 실행 중인 쿼리 수를 보여 주는 표시기가 나타납니다(A graphic depicting the cancel query indicator that displays in the status bar.). 실행 중인 쿼리 수를 모니터링하여 개수가 너무 커지지 않도록 하는 것이 중요합니다. 그렇지 않으면 Tableau와 기초 데이터베이스에서 모두 성능이 저하됩니다.

참고: 텍스트, Microsoft Excel 및 Microsoft Access 데이터 원본의 경우 내부적으로 수행된 잠금 때문에 쿼리 취소 후 일시적으로 사용할 수 없게 됩니다. 다시 연결하기 전에 중단된 쿼리가 완료될 때까지 기다려야 할 수도 있습니다.

정밀도 경고: 일부 필드는 Tableau에서 모델링할 수 있는 것보다 데이터베이스에서 더 정확합니다. Tableau에서 모델링할 수 있는 것보다 정밀도가 큰 값이 포함된 필드를 뷰에 추가하면 상태 표시줄의 오른쪽 맨 아래에 경고 아이콘 A graphic depicting a precision warning that displays in the status bar.이 표시됩니다.

예를 들어 데이터베이스의 값은 소수점 이하 22자리일 수 있지만 Tableau는 최대 15자리만 지원합니다. 해당 필드를 뷰에 추가하면 정밀도 경고가 표시됩니다. 경고를 클릭하면 뷰에서 잘린 소수점 이하 자릿수를 포함하여 추가 세부 정보를 확인할 수 있습니다.

Tableau에 표시되는 데이터의 정밀도는 항상 데이터베이스의 데이터에 먼저 종속됩니다. 데이터베이스의 값이 소수점 이하 15자리를 초과하면 해당 값을 뷰에 추가할 때 값이 잘리고 정밀도 경고가 표시됩니다.

특수 값 표시기: 데이터에 Null 값, 알 수 없는 지리적 위치 또는 로그 축의 음수 값 또는 0이 포함되어 있는 경우 해당 값은 뷰의 오른쪽 아래에 표시기로 표시됩니다. 이러한 값을 처리하기 위한 옵션을 보려면 표시기를 클릭합니다. 이 표시기에 대한 자세한 내용 및 이러한 값을 처리하는 방법은 Null 및 기타 특수 값 처리을 참조하십시오.

맨 위로 이동


이 섹션의 다른 문서

피드백을 제공해 주셔서 감사합니다! 피드백을 제출하는 동안 오류가 발생했습니다. 다시 시도하거나 메시지를 보내주십시오.