ワークブックをダウングレードして、古いバージョンの Tableau 製品を使用しているユーザーと共有することができます。

重要: ワークブックを旧バージョンにダウングレードする場合、旧バージョンで利用できない特徴や機能は互換性のために削除されます。さらに、新しいバージョンで作成された計算フィールドで旧バージョンでは使用できない関数を使用している場合は、バージョンをダウングレードする際にそのフィールドを手動で修正または削除する必要があります。

Tableau Desktop で以前のバージョンにエクスポートする

  1. Tableau Desktop で、[ファイル] > [バージョン名を付けてエクスポート] を選択し、ダウングレード後のバージョンを選択します。(エクスポートできる最も古いバージョンは、Tableau Desktop 10.5 です。)

  2. 使用可能なエクスポート バージョンが表示された [バージョン名を付けてエクスポート] ドロップダウン メニュー

  3. ワークブックを [マイ Tableau リポジトリ] や選択したフォルダーに保存します。

Tableau Server へのパブリッシュ時にワークブックをダウングレードする

新しいバージョンの Tableau Desktop を古いバージョンの Tableau Server で使用している場合、[サーバー] > [ワークブックのパブリッシュ] を選択すると古いバージョンの Tableau Server にダウングレードできます。パブリッシュ時にワークブックがダウングレードされることを示す警告メッセージが表示されます。

警告付きの [Tableau Server にワークブックをパブリッシュ] ダイアログ: 「サーバーが Tableau Desktop のコピーよりも古いバージョンを実行しています。ワークブックがダウングレードされるため、一部の機能が失われる可能性があります。すべてのデータ ソースをワークブックに埋め込む必要があります。」

その後Tableau Desktop の新しいバージョンでダウングレードされたワークブックを開くと、下記に示すメッセージが表示されます。ワークブックがダウングレードされた場合は、削除された機能を再度追加する必要が生じる可能性があります。

警告メッセージ: ワークブックは、保存時にバージョン 10.3 からバージョン 10.4 にアップグレードされます。アップグレードされたファイルは、以前のバージョンのアプリケーションでは読み取ることができません。

注: データ ソースは、パブリッシュ中はダウングレードされません。

Tableau Online や Tableau Server で古いバージョンをダウンロードする

Tableau Online や Tableau Server を使用している場合、ワークブックをダウンロードして古いバージョンの Tableau Desktop で開くことができます。

  1. 使用している Tableau Desktop のバージョンを確認するには、トップ メニューから [ヘルプ] > [Tableau について] を選択します。

    [Tableauについて] が選択された Tableau Desktop ヘルプ メニュー

  2. Tableau Server や TableauOnline で、ダウンロードしたいビューを開きます。

  3. [ダウンロード] ボタンをクリックし、[Tableau ワークブック] をクリックします。

  4. エクスポートするバージョンを選択します。(ダウンロードできる最も古いバージョンは、Tableau Desktop 10.5 です。)

詳細については、「ビューとワークブックのダウンロード」を参照してください。

互換性に関する追加リソース

Tableau 展開ガイドの「バージョン間でワークブックの互換性を確立する」を参照して、さまざまなバージョンの Tableau 製品がどのように相互作用するかについて詳しく学習します。

ありがとうございます!