Tableau의 새로운 기능

현재 지원되는 버전의 새 기능에 대한 요약 정보를 살펴보십시오.

버전 2019.2에 추가된 기능

언어 사용자 지정

데이터 원본과 통합 문서 저장 및 게시

언어 사용자 지정

Tableau의 10가지 언어 중에서 선택

Tableau는 중국어(번체) 및 영어(영국)의 두 가지 새로운 언어에 대한 지원을 추가했습니다. 이제 10가지 언어 중 하나로 사용자 인터페이스를 표시하도록 Tableau를 설정할 수 있습니다.

  • 중국어(간체)
  • 중국어(번체)
  • 영어(영국)
  • 영어(미국)
  • 프랑스어
  • 독일어
  • 일본어
  • 한국어
  • 포르투갈어
  • 스페인어

자세한 내용은 Tableau Desktop의 표시 언어 설정 또는 Tableau Online 및 Tableau Server의 언어 및 로캘 변경을 참조하십시오.

모든 Tableau 제품에서 두 가지 새로운 언어를 지원하는 것 외에도, 이러한 언어에서 도움말도 사용할 수 있습니다. 기본 설정 언어로 도움말을 읽으려면 기본 Tableau 도움말 페이지의 맨 아래로 이동하여 바닥글에서 언어를 선택하십시오.

Menu of language options

데이터 연결 및 준비

PostgreSQL + PostGIS 및 Pivotal Greenplum + PostGIS 공간 데이터에 연결

Tableau를 사용하여 PostGIS 확장 프로그램으로 Pivotal Greenplum 또는 PostgreSQL의 공간 데이터에 연결합니다. 이러한 새로운 공간 커넥터를 사용하면 CustomSQL을 사용하여 공간 데이터를 필터링하고 유효성을 확인하거나, RAWSQL_SPATIAL 함수를 사용하여 고급 공간 분석을 위한 공간 개체를 반환할 수 있습니다. 자세한 내용은 데이터베이스의 공간 데이터에 연결을 참조하십시오.

Marketo 커넥터에 추가된 기능 사용

Marketo 커넥터에는 다음과 같은 새로운 기능이 포함되어 있습니다.

  • 대량 API를 사용하여 All Activities(모든 작업), Leads(잠재 고객) 및 Leads by List - <list name>(목록별 잠재 고객 - <목록 이름>) 테이블의 데이터를 검색함으로써 API 호출 수를 줄입니다.
  • Daily API Usage(일별 API 사용량) 및 Weekly API Usage(주별 API 사용량) 테이블을 사용하여 수행된 API 호출 수를 검색할 수 있으므로 API 사용량을 모니터링하고 할당량을 초과하지 않을 수 있습니다.
  • 모든 Marketo 테이블에 액세스하여 이전에는 사용할 수 없었던 데이터에 액세스할 수 있습니다.

Marketo 커넥터에 대한 자세한 내용은 Marketo를 참조하십시오.

Connect to TabPy external services using SSL

In previous versions, SSL connections to TabPy were not supported. In Tableau Server 2019.2, you can configure SSL connections. Build visualizations using the Python language for advanced analytics and machine learning in a secure environment. TabPy can be hosted remotely from Tableau Server, and you can configure SSL connections to protect data in transit. For more information, see 외부 서비스에 식 전달.

뷰 디자인 및 데이터 분석

매개 변수 동작을 사용하여 대화형으로 매개 변수 값 설정

매개 변수 동작을 사용하여 대상 사용자가 마크를 클릭하거나 선택하는 등, 비주얼리제이션과의 직접적인 상호 작용을 통해 매개 변수 값을 변경하도록 허용할 수 있습니다. 매개 변수 동작을 사용하여 참조선, 계산, 필터 및 SQL 쿼리를 제어할 수 있습니다. 자세한 내용은 매개 변수 동작을 참조하십시오.

매개 변수 동작은 계산을 사용하지 않고 요약 값과 통계를 작성할 수 있는 새로운 가능성을 열어줍니다. 매개 변수 동작을 설정하면 사용자가 단일 매개 변수 값으로 자동 집계되는 여러 마크를 선택할 수 있습니다. 예를 들어, 매개 변수 동작으로 현재 선택된 마크에 대한 AVG(Sales) 또는 COUNTD(Orders)를 표시할 수 있습니다.

벡터 타일 배경 맵으로 이동, 확대/축소 및 탐색

이제 Tableau의 맵은 지리 데이터를 더 빠르게 탐색할 수 있도록 벡터 타일을 사용합니다. 맵을 이동하고 확대/축소할 때 더 선명하고 부드럽게 표시되며 뷰에 맞춰 레이블 및 아이콘의 크기가 동적으로 조정되거나 모양이 변경됩니다. 새로운 벡터 타일 맵은 Tableau 배경 맵을 구동하는 기본 기술을 대체하여 더 원활하고 쾌적한 경험을 제공합니다. Tableau 맵에 대한 배경 지도 제작도 업데이트되었습니다.

새로운 맵 스타일 및 계층을 사용하여 맵 디자인 사용자 지정

거리, 위성 및 아웃도어의 세 가지 기본 제공 맵 스타일을 사용하여 Tableau 맵의 디자인을 사용자 지정할 수 있습니다. 이러한 스타일 각각에는 관심 요소 및 건물 밑넓이와 같은 새로운 맵 계층 옵션이 포함되어 있으므로 분석에 표시할 정보를 사용자 지정할 수 있습니다. 자세한 내용은 맵 디자인 사용자 지정을 참조하십시오.

MakePoint로 공간 필드 만들기 및 공간 조인 사용

텍스트 파일, Excel 또는 다른 데이터 원본의 위도/경도 값을 MakePoint 함수를 사용하여 공간 필드로 변환합니다. 이 함수를 사용하면 계산된 필드를 사용하여 위도/경도 데이터에 공간적으로 조인할 수 있으므로 데이터를 쉽게 집계할 수 있습니다. 자세한 내용은 공간 함수Tableau에서 공간 파일 조인을 참조하십시오.

MakeLine을 사용하여 기점-종점 맵 만들기

공간 함수 MakeLine을 사용하여 맵상의 관련 지점을 기점-종점 맵으로 변환합니다. 자세한 내용은 공간 함수를 참조하십시오.

대시보드에서 시트 바꾸기

여백, 테두리 또는 배경색과 전반적인 레이아웃을 유지하면서 빠르게 한 대시보드 시트를 선택하여 다른 대시보드 시트로 바꿀 수 있습니다.

자세한 내용은 대시보드 만들기 및 시트 추가 또는 바꾸기를 참조하십시오.

대시보드의 탐색 단추에 텍스트 사용

단추 개체를 사용하면 대상 사용자가 한 대시보드에서 다른 대시보드로 이동하거나 다른 시트나 스토리로 이동할 수 있습니다. 이전에는 이러한 단추가 이미지만 표시할 수 있었지만 이제 이미지 대신 단추의 대상을 나타내는 텍스트를 표시할 수 있습니다.

자세한 내용은 탐색 단추에 대한 세부 옵션을 참조하십시오.

대시보드에서 부동형 컨테이너 표시 및 숨기기

표시/숨기기 단추를 사용하면 대시보드 뷰어가 부동형 레이아웃 컨테이너의 표시/숨기기를 전환하여 필요할 때에만 표시할 수 있습니다. 이러한 단추는 일시적으로 필터 그룹을 숨겨 더 많은 비주얼리제이션을 표시하려는 경우 특히 유용합니다.

자세한 내용은 단추를 클릭하여 부동형 컨테이너 표시 및 숨기기를 참조하십시오.

참조선 도구 설명 사용자 지정

참조선 도구 설명에 사용자 지정 텍스트 및 필드를 추가합니다. 자세한 내용은 참조선, 구간, 분포 및 박스 플롯을 참조하십시오.

정렬 아이콘 사용 안 함

이제 뷰에서 정렬 아이콘을 사용하지 않도록 설정할 수 있으며, 이를 이용하면 게시하기 전에 뷰의 정렬을 제어할 수 있습니다. 자세한 내용은 비주얼리제이션의 데이터 정렬을 참조하십시오.

웹에서 데이터 준비, 작성 및 보기

데이터에 질문 기능을 사용하여 대화형으로 질문하기

데이터에 질문 기능에서 새로운 질문이 생기면 자연스러운 대화형으로 기존 질문을 빠르게 수정할 수 있습니다. “질문을 조정하거나 처음부터 다시 시작하십시오.” 텍스트 상자에서 다음 중 하나를 수행합니다.

  • “by country(국가별)” 또는 “in December(12월의)”와 같은 구를 사용하여 함수를 추가합니다.
  • “replace [existing field name] with [new field name]([기존 필드명]을 [새 필드명]으로 바꾸기)”을 입력하여 필드를 바꿉니다.
  • “remove [field name]([필드명] 제거)”을 입력하여 필드를 제거합니다.
  • “reset(재설정)” 또는 “clear(지우기)”를 입력하여 비주얼리제이션을 지웁니다.

자세한 내용은 대화형으로 질문 고치기를 참조하십시오.

데이터에 질문 기능으로 간단한 계산 적용

데이터 분석을 향상시키기 위해 데이터에 질문 기능은 두 측정값 사이에서 아래의 기호를 사용하여 적용할 수 있는 간단한 계산을 지원합니다.

+ 측정값 합계

- 둘 사이의 차이 계산

* 곱하기

/ 나누기

자세한 내용은 간단한 계산 적용을 참조하십시오.

데이터에 질문 기능에서 여러 시트 만들기

데이터 원본에서 여러 다양한 비주얼리제이션을 신속하게 만들고 새 통합 문서에 저장할 수 있습니다. 데이터에 질문 기능의 비주얼리제이션 아래에서 명명된 시트 오른쪽에 있는 시트 추가 아이콘을 클릭하면 됩니다.

자세한 내용은 다른 비주얼리제이션과 함께 시트 추가를 참조하십시오.

사용자들이 데이터에 질문 기능을 사용하는 방법 확인

데이터 원본 소유자 또는 Tableau 관리자인 경우 데이터에 질문 기능은 가장 많이 사용되는 쿼리 및 필드, 사용자가 클릭한 비주얼리제이션 결과 수 및 기타 유용한 정보를 표시하는 대시보드를 제공합니다. 필터를 사용하면 특정 사용자 및 시간 범위로 데이터의 범위를 좁힐 수 있습니다. 이러한 통계를 통해 데이터 원본을 최적화하여 사용자를 지원할 수 있습니다.

자세한 내용은 사용자들이 데이터 원본에서 데이터에 질문 기능을 사용하는 방법을 참조하십시오.을 참조하십시오.

데이터에 질문 기능에 대한 추가 개선 사항

  • 이제 데이터에 질문 기능은 히트 맵 비주얼리제이션을 지원합니다. 이 비주얼리제이션은 많은 차원과 측정값에서 이상값을 확인하는 데 유용합니다.

  • 왼쪽의 연속형 측정값을 마우스오버하면 도구 설명에 히스토그램이 나타나 사용 가능한 값의 범위가 빠르게 표시됩니다.

  • "Date(날짜)", "Year(연도)" 및 "Month(월)" 같은 용어들은 이제 분석 함수에서 사용하도록 예약되기 때문에 필드명으로 사용하지 않아야 합니다. 예약어의 전체 목록을 보려면 데이터에 질문 기능이 분석 함수에 사용하는 필드명을 참조하십시오.
  • 이제 필드명의 동의어는 데이터 원본 소유자 및 Tableau 관리자만 변경할 수 있으므로 사용자에게 보다 일관된 환경이 제공됩니다. 자세한 내용은 필드 이름에 대한 동의어 추가를 참조하십시오.

웹 작성에서 매개 변수 만들기, 편집 및 제거

이제 웹 작성에서 계산, 필터 및 참조선의 상수 값을 대체하는 매개 변수를 만들 수 있습니다. 자세한 내용은 매개 변수 만들기를 참조하십시오.

Viewer(뷰어) 역할로 사용자 지정 뷰 저장

이전에는 사용자 지정 뷰를 만드는 데 Creator 또는 Explorer 라이선스가 필요했지만 이제는 Viewer(뷰어)로도 만들 수 있습니다. 사용자 지정 뷰의 URL을 알고 있는 모든 사용자는 적용된 필터 및 기타 변경 사항을 확인할 수 있습니다. 그러나 사용자 지정 뷰 대화 상자에는 Creator 및 Explorer가 만든 공개 사용자 지정 뷰만 다른 사용자에게 표시됩니다.

자세한 내용은 사용자 지정 뷰 사용을 참조하십시오.

Tableau Online 및 Tableau Server에서 저장 프로시저와 함께 매개 변수 사용

Tableau Online 또는 Tableau Server에서 데이터 원본을 만들 때 이제 매개 변수가 있는 저장 프로시저를 조인에 추가할 수 있습니다. 저장 프로시저에 매개 변수가 포함되어 있으면 데이터베이스에 정의된 매개 변수와 해당 유형을 표시하는 대화 상자가 표시되고 해당 매개 변수 값을 편집할 수 있습니다. 자세한 내용은 저장 프로시저 사용을 참조하십시오.

상태 표시줄에서 뷰의 총 마크 수 등 보기

브라우저의 왼쪽 하단에 있는 상태 표시줄에는 전체 마크 수에 대한 선택된 마크 수, 행 및 열, 집계 등을 비롯한 작성자의 뷰에 대한 정보가 표시됩니다. 상태 표시줄에 대한 자세한 내용은 상태 표시줄 정보를 참조하십시오.

웹 작성의 필드 놓기 메뉴

웹에서 뷰를 만들거나 편집할 때 필드 놓기 메뉴를 사용하여 필드의 집계를 변경할 수 있습니다. 행, 열 또는 필터와 같은 카드나 선반에서 필드를 마우스 오른쪽 단추로 클릭하고 끌기(macOS의 경우 Option 키를 누른 채 마우스 왼쪽 단추를 클릭하고 끌기)를 사용하여 필요한 집계 유형을 선택합니다. 이렇게 하여 카드나 선반에 선택한 집계와 함께 필드를 놓습니다.

데이터 원본과 통합 문서 저장 및 게시

PowerPoint로 스토리 내보내기

이제 PowerPoint로 내보내기를 사용하여 통합 문서를 내보내면 각 스토리포인트가 Tableau에서 생성한 PowerPoint 파일에서 별도의 슬라이드가 됩니다. PowerPoint로 통합 문서를 내보내는 것에 대한 자세한 내용은 뷰 및 통합 문서 내보내기를 참조하십시오.

Tableau Online 및 Tableau Server를 사용한 협업

Tableau Server 및 Tableau Online의 새로운 면 발견

이제 여러 새로운 페이지와 변경된 탐색 기능으로 Tableau 사이트가 더 쉽게 시작할 수 있고 관련 콘텐츠를 용이하게 찾을 수 있게 되었습니다.

가장 중요한 콘텐츠에 빠르게 액세스

Tableau Online 또는 Tableau Server에 로그인하면 새로운 페이지가 나타납니다. 이 홈이라는 한 장소에서 최근에 본 비주얼리제이션을 확인하고, 최근에 자주 사용한 콘텐츠를 찾고, 사이트에서 인기 있는 항목을 발견할 수 있습니다. 페이지 상단에 있는 시작 배너 및 동작은 쉽게 시작할 수 있도록 사용자의 사이트 역할에 맞게 조정됩니다.

Home page content overview

전용 즐겨찾기최근 항목 페이지를 통해 가장 중요한 모든 콘텐츠에 액세스할 수 있습니다. 원하는 콘텐츠를 정확하게 찾으려면 각 페이지의 오른쪽에 있는 정렬 및 필터 옵션을 사용하십시오. 언제든지 콘텐츠의 별표 아이콘을 클릭하여 즐겨찾는 콘텐츠를 추가하거나 제거할 수 있습니다. 홈페이지와 함께, 왼쪽 탐색 패널에서 즐겨찾기 및 최근 항목 페이지에 액세스할 수 있습니다.

더 쉬워진 사이트 탐색

새로운 왼쪽 탐색 패널을 사용하면 사이트의 모든 콘텐츠를 한 곳에서 볼 수 있는 탐색 페이지를 비롯하여 사이트의 중요 페이지들로 빠르게 이동할 수 있습니다. 탐색 패널은 화면 크기에 따라 자동으로 조정되며 탐색에 적합한 공간을 확보하기 위해 접을 수 있습니다.

Navigation panel collapsing

불필요한 정보를 최소화하여 데이터 보기

Tableau Online 또는 Tableau Server에서 비주얼리제이션을 탐색하거나 작성할 때 왼쪽 탐색 패널이 사라져 분석을 위한 공간이 넓어집니다. 축약된 머리글을 사용하여 프로젝트 계층을 탐색하고, 사이트를 검색하고, 필요에 따라 즐겨찾기에 액세스할 수 있습니다.

Visualization header showing favorites

Tableau 사이트 탐색에 대한 자세한 내용은 Tableau 사이트 둘러보기를 참조하십시오.

기존 데이터 기반 알림 직접 구독

모든 뷰에서 알림을 선택하면 새 패널에 현재 보고 있는 비주얼리제이션에 대한 기존 알림이 표시됩니다. "나를 추가"를 선택하면 기존 알림에 자신을 추가할 수 있습니다. 다른 사용자에게 표시되는 알림을 만들려면 알림을 만들 때 다른 사용자가 볼 수 있도록 설정을 선택합니다. 2019.2 이전에 만들어진 알림은 다른 사용자에게 표시되지 않지만 업데이트하면 다른 사용자에게 표시되게 할 수 있습니다. 자세히 알아보려면 Tableau Online 또는 Tableau Server에서 데이터 기반 알림 보내기를 참조하십시오.

이전 버전에 추가된 기능

버전 2019.1에 추가된 기능

도움말 디자인

오른쪽 탐색 메뉴

페이지의 여러 항목을 빠르게 검색하고 선택할 수 있는 새로운 오른쪽 메뉴를 포함하여 콘텐츠 탐색에 도움이 되는 업데이트가 추가되었습니다.

데이터 연결 및 준비

Azure SQL 데이터 웨어하우스에 연결

Azure SQL 데이터 웨어하우스 커넥터를 사용하여 Tableau를 Azure SQL 데이터 웨어하우스 데이터베이스에 연결합니다. 자세한 내용은 Azure SQL 데이터 웨어하우스를 참조하십시오.

Google Ads에 연결

이제 Tableau를 Google Ads 계정에 연결할 수 있습니다. 자세한 내용은 Google Ads를 참조하십시오.

Google Drive에 연결

Google Drive 커넥터를 사용하여 Google Drive의 일반 파일에 직접 액세스할 수 있습니다. 자세한 내용은 Google Drive를 참조하십시오.

MariaDB에 연결 

MariaDB 커넥터를 사용하여 Tableau를 MariaDB 데이터에 연결합니다. 자세한 내용은 MariaDB를 참조하십시오.

TIBCO 데이터 가상화 커넥터에서 SSL 사용

이제 SSL을 사용하여 Tableau를 TIBCO 데이터 가상화에 연결할 수 있습니다. 자세한 내용은 TIBCO 데이터 가상화를 참조하십시오.

새로운 Snowflake 커넥터 기능 사용

이제 Snowflake 커넥터가 인증 방법으로 OAuth를 사용하는 것을 지원합니다. Booleans, Median 및 Percentile 함수에 대한 지원도 추가되었습니다. Tableau를 Snowflake 데이터 웨어하우스에 연결하는 방법에 대한 자세한 내용은 Snowflake를 참조하십시오.

Denodo 커넥터에서 통합 인증 사용

Tableau를 Denodo에 연결할 때 인증 방법으로 통합 인증을 사용할 수 있습니다. 자세한 내용은 Denodo를 참조하십시오.

Microsoft Excel 데이터 작업 시 대/소문자 유지

조인을 수행하면서 가나를 구분하는 일본어 데이터와 같이 데이터의 대/소문자 구분을 유지해야 한다면 데이터 메뉴에서 대/소문자 유지(Excel) 옵션을 사용하도록 설정할 수 있습니다. 이 옵션을 사용하도록 설정하면 Tableau가 대/소문자가 다른 값을 결합하는 대신 고유하게 식별하므로 행 수가 달라집니다.

자세한 내용은 다중 연결 데이터 원본 작업 관련 정보를 참조하십시오.

뷰 디자인 및 데이터 분석

두 축으로 정렬 및 기타 중첩된 정렬 기능 향상

Tableau Desktop 2019.1에서는 중첩된 정렬 기능이 대폭 업그레이드되었습니다. 중첩된 정렬 기능의 새로운 기능에는 두 축으로 정렬, 정렬 대화 상자를 통해 중첩된 정렬 액세스 및 중첩된 정렬을 수행할 단일 필드 선택이 포함됩니다. 자세한 내용은 비주얼리제이션의 데이터 정렬을 참조하십시오.

맵을 위한 새 지오코딩 데이터

Tableau 맵의 기반이 되는 지오코딩 데이터베이스가 업데이트되었습니다. 대부분의 맵은 이전 버전의 Tableau와 동일하게 나타나지만 일부 경우 데이터의 모양이 다소 다르게 나타나거나 다른 지오코딩 데이터를 포함할 수 있습니다. 특정 위치 데이터에 대한 자세한 내용은 지원되는 맵 데이터를 참조하십시오.

대시보드 항목에 쉽게 식별할 수 있는 고유한 이름 지정

이제 대시보드 항목을 보다 쉽게 구분할 수 있도록 레이아웃 패널의 항목 계층 영역이나 캔버스에서 각 개체에 대한 드롭다운 메뉴를 사용하여 항목의 이름을 바꿀 수 있습니다.

자세한 내용은 개별 대시보드 항목 크기 조정, 배치, 다시 정렬 및 이름 바꾸기를 참조하십시오.

대시보드에서 유연하게 웹 콘텐츠 대상 지정

이제 새 브라우저 탭이나 웹 페이지 개체 중에서 선택하여 URL 동작의 정확한 대상을 지정할 수 있습니다. 대시보드에 여러 웹 페이지 개체가 있는 경우 개체 각각을 고유한 URL 동작의 대상으로 지정하여 시각적으로 동적인 디자인을 만들 수 있습니다. 또한 개체 이름을 바꿀 수 있게 되었으므로 여러 웹 페이지 개체를 관리하는 것이 훨씬 쉬워집니다.

이 예에서는 뷰에서 마크를 선택하여 서로 다른 두 웹 페이지 개체에 위도 및 경도 매개 변수를 전달하며, 각 개체는 고유한 URL 동작의 대상으로 지정됩니다. (earth.nullschool.net의 사용 허가를 받은 놀라운 웹 사이트 이미지)

자세한 내용은 URL 동작으로 웹 페이지 열기대시보드 내부에 대화형으로 웹 페이지 표시를 참조하십시오.

자동으로 스마트폰 레이아웃 만들기

이제 기본적으로 새 대시보드를 만들 때마다 최적화된 스마트폰 레이아웃이 자동으로 생성됩니다. 특정 대시보드에 대해서만 이 레이아웃을 만들려면 대시보드 메뉴에서 스마트폰 레이아웃 자동 생성을 선택 취소합니다.

기본값인 자동 레이아웃 사용 옵션은 기본 대시보드의 모든 변경 사항을 자동으로 동기화하여 작업 시간을 줄여줍니다. 레이아웃 직접 편집을 선택하면 스마트폰 레이아웃이 완전히 독립적이 되므로 기본 대시보드의 변경 사항을 반영하도록 수동으로 항목을 추가하고 배치해야 합니다.

자세한 내용은 서로 다른 기기 유형에 대한 대시보드 레이아웃 만들기를 참조하십시오.

웹에서 데이터 준비, 작성 및 보기

향상된 콘텐츠 탐색 사용

Tableau Online 및 Tableau Server 2019.1에서는 새로운 방법으로 공유 콘텐츠를 탐색할 수 있습니다. 프로젝트를 열면 프로젝트에 포함된 모든 콘텐츠(통합 문서, 뷰, 데이터 원본, 흐름 및 중첩된 프로젝트)가 단일 그리드 또는 목록에 표시됩니다. 서로 다른 콘텐츠 유형에 대한 개별 페이지를 탐색하지 않아도 되므로 콘텐츠를 더 쉽게 찾을 수 있습니다. 자세한 내용은 Tableau 사이트 둘러보기를 참조하십시오.

Project showing a mixture of content types

데이터에 질문을 사용하여 자동으로 비주얼리제이션 만들기

데이터에 질문은 Tableau에서 질문을 입력하고 즉시 답변을 얻을 수 있는 완전히 새로운 데이터 상호 작용 방식을 도입합니다. 자동 데이터 비주얼리제이션의 형태로 답변이 제공되므로 필드를 수동으로 끌어서 놓거나 데이터 구조의 의미를 파악할 필요가 없습니다.

데이터에 질문은 시계열 및 공간 분석 같은 주요 분석 개념을 지원하고 “last year(작년)”, “earliest(가장 빠른)” 및 “most popular(가장 인기 있는)” 같은 대화 구절을 이해하므로 정교한 질문을 자연스럽게 물을 수 있습니다.

데이터 원본에 직접 액세스할 수 있는 모든 사용자 역할(Creator, Explorer 및 Interactor)은 데이터에 질문을 사용할 수 있습니다.

자세한 내용은 데이터에 질문을 사용하여 자동으로 뷰 작성을 참조하십시오.

웹 작성을 위한 새로운 클라우드 커넥터 사용

Box, Dropbox, Google Drive, Google BigQuery 및 OneDrive 커넥터를 사용하여 Tableau Online 또는 Tableau Server를 데이터에 연결할 수 있습니다. 자세한 내용은 Creator: 웹에서 데이터에 연결을 참조하십시오.

이러한 향상된 기능을 사용하여 웹 작성을 위한 데이터 준비

2019.1에서 Tableau Online 또는 Tableau Server의 새 데이터 원본에 연결하는 작성자는 초기 SQL 실행하고, 사용자 지정 SQL 쿼리에 연결하고, 조인의 필드 간 불일치를 확인하는 조인 계산을 추가할 수 있습니다.

벡터 타일 배경 맵으로 이동, 확대/축소 및 탐색

이제 Tableau Online 또는 Tableau Public에서 만들거나 게시된 맵에서 벡터 타일을 사용하여 지리 데이터를 더 빠르게 탐색할 수 있습니다. 맵을 이동하고 확대할 때 더 선명하고 부드럽게 표시되며 뷰에 맞춰 레이블 및 아이콘의 크기가 동적으로 조정되거나 모양이 변경됩니다. 새로운 벡터 타일 맵은 Tableau 배경 맵을 구동하는 기본 기술을 대체하여 더 원활하고 쾌적한 경험을 제공합니다. Tableau 맵에 대한 배경 지도 제작도 업데이트되었습니다.

Tableau Online 및 Tableau Public에서 새로운 인구 통계 데이터 보기

Tableau Online 및 Tableau Public에는 Tableau Desktop과는 다른 새로운 인구 통계 데이터 원본이 있습니다. 맵에서 Tableau Desktop의 인구 통계 데이터 계층을 사용하고 Tableau Online 또는 Tableau Public에 맵을 게시하면 범례의 기간 및 값 나누기를 포함하여 약간의 차이를 확인할 수 있습니다. 또한 Tableau Desktop에서 "블록 그룹" 데이터 계층 옵션을 사용하는 맵은 Tableau Online 또는 Tableau Public에 게시될 때 자동으로 "인구 조사 표준 지역"로 업데이트됩니다. Tableau Desktop에 나타나는 다음 6개 인구 통계 데이터 계층은 Tableau Online 또는 Tableau Public에 맵을 게시할 경우 사라집니다.

  • 인구 증가율 예측
  • 세대 증가율 예측
  • 주택 증가율 예측
  • 실제 구매 수입(중앙값)
  • 연간 건축물(중앙값)
  • 거주 기간(연간 평균)

Tableau Desktop에서 Tableau Server로 맵을 게시해도 불일치가 발생하지 않습니다.

데스크톱 레이아웃과 모바일 레이아웃 간 전환

Tableau Online 또는 Tableau Server 사용자는 스마트폰 또는 태블릿 레이아웃이 지나치게 제한된다고 생각하는 경우 툴바에서 데스크톱 레이아웃 보기를 클릭할 수 있습니다. 언제라도 이 설정/해제 단추를 사용하여 휴대기기 레이아웃으로 전환할 수 있습니다.

자세한 내용은 기기에 표시되는 레이아웃 확인을 참조하십시오.

필터 기능 향상

Ctrl+클릭(Mac의 경우 control 클릭)을 사용하여 뷰의 다중 값 필터에서 여러 값을 선택합니다. 선택된 값은 연속형이 아닐 수 있으며 회색 하이라이트로 표시됩니다. 값을 선택한 후 해당 확인란 중 하나를 클릭하여 선택을 취소하거나 동시에 값을 선택할 수 있습니다.

데이터 원본과 통합 문서 저장 및 게시

PowerPoint로 통합 문서 내보내기 및 다운로드

클릭 한 번으로 통합 문서의 모든 뷰 및 대시보드를 PowerPoint로 내보낼 수 있습니다. 이 옵션은 통합 문서의 각 시트를 나타내는 정적 이미지가 포함된 새로운 PowerPoint 파일을 만듭니다. Tableau Online 또는 Tableau Server에서 파일이 생성되면 통합 문서로 다시 연결되는 링크가 새 PowerPoint 파일에 제공됩니다. 이 링크를 사용하면 최신 데이터를 보고 상호 작용할 수 있습니다. PowerPoint용 이미지를 최적화하려면 대시보드 레이아웃에서 크기 > PowerPoint(1600x900)를 선택합니다. 자세한 내용은 뷰 및 통합 문서 내보내기를 참조하십시오.

웹에서 기기 레이아웃 미리 보기

모바일 기기에서 디자인이 어떻게 나타나는지 확인하려면 게시가 완료된 후 브라우저에서 기기 레이아웃 미리 보기를 클릭합니다. 그런 다음 비주얼리제이션 위에서 기기 유형을 선택하고 오른쪽 메뉴에서 특정 대시보드를 선택합니다.

자세한 내용은 통합 문서 게시를 위한 전체 단계를 참조하십시오.

Tableau Online 및 Tableau Server를 사용한 협업

구독이 일시 중단된 경우 알림 받기

뷰 또는 통합 문서를 구독하는 경우 해당 콘텐츠의 이메일 스냅샷이 정기적인 간격으로 전송됩니다. 이제 구독 장애가 발생하는 경우 실패 알림을 다시 시작하거나 삭제하는 링크가 포함된 이메일 알림이 전송됩니다. 자세한 내용은 뷰 구독을 참조하십시오.

버전 2018.3에 추가된 기능

새롭게 설계된 도움말

검색, 탐색 및 레이아웃 개선 사항

제품 도움말 내의 검색 결과가 모든 Tableau 제품 및 도움말 문서의 결과를 포함하도록 확장되었습니다. 목차 배치 및 이동 경로와 같은 도움말 레이아웃 및 탐색 기능이 모든 제품군에서 보다 일관된 도움말 환경을 제공하도록 업데이트되었습니다.

데이터 연결 및 준비

다중 테이블에 추출 데이터 저장

다중 테이블에 데이터를 저장하도록 추출을 구성할 수 있습니다. 추출 데이터를 다중 테이블에 저장하면 성능을 향상시키고 파일 크기를 줄일 수 있습니다. 자세한 내용은 추출 데이터를 저장하는 방법 결정을 참조하십시오.

새 기타 데이터베이스(JDBC) 커넥터

연결에 나열되지 않으며 JDBC(Java Database Connectivity) 표준을 구현하는 데이터베이스 드라이버를 사용하는 파일 또는 데이터베이스 유형에 연결하려면 기타 데이터베이스(JDBC) 커넥터를 사용합니다. 자세한 내용은 기타 데이터베이스(JDBC)를 참조하십시오.

지원되는 새 공간 파일

TopoJSON 파일, Esri 파일 지리 데이터베이스 및 다중 계층 KML(Keyhole Markup Language) 파일에 연결하려면 공간 파일 커넥터를 사용합니다. 자세한 내용은 공간 파일에서 Tableau 맵 만들기를 참조하십시오.

뷰 디자인 및 데이터 분석

밀도 맵 및 차트 작성

Tableau Desktop, Tableau Online 또는 Tableau Server에서 만들고 상호 작용

밀도 마크를 사용하여 데이터의 "중요 지점"을 식별하는 데 도움을 주는 맵 및 차트를 만듭니다. 밀도 마크를 사용하면 사용자에게 데이터가 채워진 밀도를 통해 통찰력을 제공할 수 있으며 겹치는 마크로 인해 표현하기 어려운 패턴이나 상대적인 집중도를 나타낼 수 있는 부드러운 표면으로 데이터를 시각화할 수 있습니다. 밀도 맵 및 차트를 작성하는 것에 대한 자세한 내용은 Tableau에서 추세 또는 밀도를 표시하는 히트 맵 만들기, 밀도 마크(히트 맵)를 사용하여 작성밀도 마크를 참조하십시오.

집합 동작을 사용하여 대상 사용자가 집합 값을 변경할 수 있도록 허용

Tableau Desktop에서 Tableau Desktop, Tableau Server 및 Tableau Online의 상호 작용을 위해 만듭니다.

대상 사용자가 비주얼리제이션의 마크와 직접 상호 작용하여 집합에 속하는 값을 선택할 수 있습니다. 집합 동작을 사용하면 시각적으로 계산을 제어하고 비례 선긋기와 같은 다면적인 비교 분석을 포함하는 비주얼리제이션을 만들 수 있습니다.

집합 동작은 여러 집합을 걸쳐 더욱 복잡한 상호 작용에 사용될 수 있습니다. 이 예제에서 집합과 계산된 필드는 Category(범주) 및 Sub-Categories(하위 범주)에 대한 집합 동작과 함께 작동하여 선택된 마크를 기반으로 비주얼리제이션을 업데이트합니다. 사용자가 범주를 클릭하면 해당 하위 범주가 표시됩니다. 사용자가 하위 범주를 클릭하면 해당 제조업체가 표시됩니다. 자세한 내용은 집합 동작을 참조하십시오.

Tableau Online 및 Tableau Server에서 사용할 수 있게 하려면 Tableau Desktop에서 집합 동작을 만들어야 합니다.

암호화된 RServe 연결

Tableau Desktop에서 암호화된 채널을 통해 RServe에 외부 서비스로 연결합니다. RServe 상호 작용을 위해 SSL/TLS 보안 연결을 사용하여 데이터를 전송합니다. 자세한 내용은 외부 서비스에 식 전달을 참조하십시오.

대시보드에서 보다 쉽게 탐색

두 가지 새로운 대시보드 기능을 사용하여 다른 시트로 훨씬 쉽게 이동할 수 있습니다. 둘 다 선택한 필터 및 마크가 유지되며 개별 뷰(표시된 탭이 없는 뷰)로 게시된 시트로 이동할 수 있습니다.

  • 단추 개체는 한 대시보드에서 다른 대시보드로 이동하거나 다른 시트나 스토리로 이동하는 빠른 방법을 제공합니다. 단추의 대상을 알려주려면 사용자가 개체를 마우스오버하면 나타나는 사용자 지정 이미지와 정보 도구 설명 텍스트를 추가합니다.

    자세한 내용은 개체 추가 및 해당 옵션 설정을 참조하십시오.

  • Tableau Desktop에서만 만들 수 있는 시트로 이동 동작을 사용하면 사용자가 마크 또는 도구 설명 메뉴 항목을 클릭하여 다른 대시보드, 시트 또는 스토리로 이동하게 만들 수 있습니다.

    자세한 내용은 동작 및 대시보드를 참조하십시오.

대시보드의 투명한 워크시트 배경

워크시트를 투명하게 만들려면 배경색을 없음으로 설정합니다. 투명한 워크시트와 투명한 필터, 하이라이터 및 매개 변수를 결합하여 전체 대시보드에서 요소를 시각적으로 통합합니다. 자세한 내용은 투명한 요소를 시각적으로 통합을 참조하십시오.

자동으로 스마트폰 레이아웃 다시 정렬

스마트폰 레이아웃에서 대시보드 항목을 조정하려면 전화 오른쪽에 있는 팝업 메뉴를 클릭하고 레이아웃 다시 정렬을 선택하여 필터의 배치를 최적화하고, 공백을 제거하는 등 조정을 수행합니다.

아래 예에서는 스마트폰 사용자가 필터를 보기 위해 아래로 스크롤할 필요가 없도록 자동으로 필터가 높은 위치로 이동됩니다.

자세한 내용은 서로 다른 기기 유형에 대한 대시보드 레이아웃 만들기를 참조하십시오.

웹에서 데이터 준비, 작성 및 보기

향상된 콘텐츠 탐색

Tableau Online 및 Tableau Server 2018.3을 사용하면 재구성된 웹 작성 환경(UI)의 미리 보기를 확인할 수 있습니다. 이 새로운 UI를 사용하면 단일 그리드 또는 목록에서 여러 콘텐츠 유형(뷰, 통합 문서, 데이터 원본, 흐름, 프로젝트)을 볼 수 있습니다. 예를 들어 이제 특정 프로젝트와 해당 하위 프로젝트에 포함된 모든 콘텐츠를 볼 수 있습니다.

이 새로운 환경은 콘텐츠 탐색을 보다 직관적으로 만들기 위한 것이며, Tableau 콘텐츠의 셀프 서비스 및 거버넌스를 향상시키는 것을 목표로 하는 일련의 계획된 변경 사항 중 첫 번째 변경 사항입니다.

새 UI를 사용해 보려면 관리자에게 해당 용도로 제공된 사이트 수준 설정을 사용하도록 설정해 달라고 요청하십시오. 자세한 내용은 Tableau Server 2018.3 도움말에서 업데이트된 콘텐츠 탐색 환경 미리 보기를 참조하십시오(이 문서는 Tableau Online에도 적용됨).

새 UI에 액세스할 수 있게 되면 Early Feedback 사이트에 로그인하십시오. 이 사이트에서 의견을 제출하고 정기적인 개발 업데이트를 받을 수 있습니다.

대시보드에 이미지 개체 추가

이제 웹에서 작성할 때 대시보드에 이미지를 추가할 수 있습니다. 새 이미지 개체를 사용하면 이미지 맞춤을 조정하고, 이미지를 클릭하면 열리는 대상 URL을 추가하고, 화면 읽기 프로그램을 사용하는 사용자를 위해 대시보드의 접근성을 향상시키는 대체 텍스트를 추가할 수 있습니다.

웹에서 대시보드를 표시하고 편집을 클릭합니다. 왼쪽에 있는 개체 섹션에서 이미지를 오른쪽에 있는 대시보드 끌어옵니다.

자세한 내용은 개체 추가 및 해당 옵션 설정을 참조하십시오.

크로스탭으로 복제

Tableau Online 또는 Tableau Server에서 현재 시트의 데이터를 기반으로 새 크로스탭 시트를 만들려면 시트 탭을 마우스 오른쪽 단추로 클릭(Mac의 경우 Control 클릭)하고 크로스탭으로 복제를 선택합니다. 이렇게 하면 통합 문서에 새 워크시트가 삽입되고 원래 워크시트의 크로스탭 데이터 뷰가 시트로 채워집니다.

주석 만들기, 이동 및 크기 조정

(워크시트 또는 대시보드의) 뷰를 마우스 오른쪽 단추로 클릭하고 주석의 유형(요소, 마크 또는 영역)을 선택하여 주석을 만들고 삭제할 수 있습니다. 주석을 클릭하여 선택한 다음 끌기로 이동하거나 선택 핸들을 클릭하여 크기를 조정합니다. 주석을 편집하거나 제거하려면 주석을 다시 마우스 오른쪽 단추로 클릭합니다.

버전 2018.2에 추가된 기능

Tableau 설치 및 배포

Tableau Bridge를 Tableau Desktop과 별개로 설치

Tableau Bridge가 이제 Tableau Desktop과 별개로 설치되는 독립 실행형 클라이언트로 제공됩니다. Tableau Bridge 요구 사항, 이전 Tableau Desktop 버전과의 호환성 및 설치 프로세스에 대한 자세한 내용은 Tableau Online 도움말에서 Tableau Bridge 설치를 참조하십시오.

참고: Tableau Bridge를 Tableau Desktop과 동일한 컴퓨터에 설치하는 경우 이전 버전에서와 마찬가지로 서버 메뉴에서 Tableau Bridge를 시작할 수 있습니다.

데이터 연결 및 준비

공간 파일 조인

이제 두 공간 파일, 공간 데이터베이스 테이블(Microsoft SQL Server만 해당) 또는 두 데이터 원본의 공간 필드를 조인할 수 있습니다. 자세한 내용은 Tableau에서 공간 파일 조인을 참조하십시오.

Intuit QuickBooks Online 커넥터에 대한 개선 사항

더 많은 유연성을 제공하도록 Intuit QuickBooks Online의 몇몇 기능이 변경되고 개선되었습니다. 매출 및 비용 품목 테이블에 공급업체 크레딧, 크레딧 메모, 저널 항목, 예치금, 예상액, 청구 지불, 지불, 구매 주문 및 환불 영수증의 새로운 트랜잭션 유형이 포함됩니다. 또한 크레딧 메모 및 공급업체 크레딧에 계정 정보가 추가되었습니다.

이제 개별 트랜잭션 테이블에 “트랜잭션 유형”이라는 새 필드가 추가되므로 다른 테이블을 매출 및 비용 품목 테이블에 조인할 수 있습니다.

뷰 디자인 및 데이터 분석

클릭 한 번으로 중첩된 정렬 수행

이제 계산된 필드를 만들거나 차원을 결합하지 않고 중첩된 정렬 작업을 수행할 수 있습니다. 자세한 내용은 중첩된 정렬 만들기를 참조하십시오.

대시보드 확장 프로그램을 사용하여 기능 확장

확장 프로그램은 타사 개발자가 만든 사용자 지정 개체를 통해 대시보드 기능을 확장합니다. 확장 프로그램을 사용하면 고유한 기능을 대시보드에 추가하거나 Tableau 외부 응용 프로그램과 직접 통합할 수 있습니다.

확장 프로그램은 쉽게 추가할 수 있습니다. Tableau Desktop을 사용하거나 Tableau Online 또는 Tableau Server의 웹 작성 모드를 사용하여 확장 프로그램 개체를 대시보드로 끌기만 하면 됩니다. 그런 다음 확장 프로그램 갤러리를 클릭하여 사용 가능한 모든 확장 프로그램 중에서 선택하거나 내 확장 프로그램을 클릭하여 이전에 다운로드한 확장 프로그램을 선택합니다. 확장 프로그램 갤러리로 직접 이동하려면 extensiongallery.tableau.com으로 이동합니다.

자세한 내용은 대시보드 확장 프로그램 사용을 참조하십시오.

그리드를 사용하여 대시보드 항목을 시각적으로 정렬

시각적으로 일관적인 디자인을 제공하려면 그리드 위에 대시보드 항목을 정렬하고 크기를 조정합니다. 대시보드 > 그리드 표시를 선택하거나 G 키를 눌러 그리드를 빠르게 설정하고 해제합니다.

자세한 내용은 개별 대시보드 항목 크기 조정, 배치, 다시 정렬 및 이름 바꾸기을 참조하십시오.

화살표 키를 사용하여 부동형 항목의 크기를 조정하고 정확한 위치에 배치

부동형 항목을 정확한 위치에 빠르게 배치하려면 화살표 키를 눌러 1픽셀을 이동하거나 Shift 키를 누른 상태에서 화살표 키를 눌러 10픽셀을 이동합니다. 항목 크기를 조정하려면 위의 바로 가기 키에 Alt(Windows) 또는 Option(macOS) 키를 추가합니다.

부동형 대시보드 항목을 끌 때 미리 보기 표시

이동한 항목이 새 위치에 어떻게 표시되는지 쉽게 이해할 수 있도록 항목을 끄는 동안 미리 보기가 표시됩니다.

대시보드 위의 부동형 투명 필터, 매개 변수 및 하이라이터

필터, 매개 변수 및 하이라이터를 관련 데이터에 시각적으로 연결하려면 기본적으로 투명하게 표시되는 이러한 항목을 부동형으로 배치합니다. 텍스트는 읽기 쉽도록 항상 완전 불투명 상태로 유지됩니다.

자세한 내용은 바둑판식 또는 부동형 대시보드 항목을 참조하십시오.

휴대기기에 적합하게 대시보드 레이아웃을 자동으로 최적화

기기 레이아웃을 만들면 Tableau Desktop이 스마트폰 또는 태블릿에 가장 적합한 배열로 대시보드 항목을 조정하여 장치 유형에 적합하게 자동으로 레이아웃을 최적화합니다. 이러한 자동 레이아웃으로 모바일 사용자의 모든 요구 사항을 해결할 수 있지만 레이아웃을 추가로 사용자 지정할 수 있습니다.

자세한 내용은 서로 다른 기기 유형에 대한 대시보드 레이아웃 만들기를 참조하십시오.

로그 축에 음수 값 표시

Tableau Desktop 및 웹 작성에서 축에 대해 로그 배율을 선택할 때 대칭을 지정하여 0 또는 음수 값이 포함된 데이터를 로그 배율 축에 표시할 수 있습니다. 자세한 내용은 축 배율을 반전 또는 로그로 변경을 참조하십시오.

계산된 필드에서 ISO 8601 날짜 표준 사용

날짜 계산을 만들 때 ISO 8601 국제 표준을 사용하여 계산을 확인할 수 있습니다. 자세한 내용은 날짜 함수를 참조하십시오.

웹에서 데이터 준비, 작성 및 보기

웹 작성에 대한 바로 가기 키

바로 가기 키를 사용하여 웹에서 뷰를 빠르게 만들고 편집할 수 있습니다. 자세한 내용은 웹 작성에 대한 바로 가기를 참조하십시오.

다중 연결 데이터 원본 및 교차 데이터베이스 조인 만들기

데이터 원본에 두 번째 연결을 추가하고 교차 데이터베이스 조인을 사용하여 서로 다른 데이터베이스의 테이블을 결합할 수 있습니다. 다중 연결 데이터 원본을 저장하여 조직의 다른 사용자에게 제공할 수 있습니다. 교차 데이터베이스 조인에 대한 자세한 내용은 데이터 조인을 참조하십시오.

웹에서 데이터 통합(Union)

Tableau Online 및 Tableau Server에서 새 Union을 만들고 동일한 연결의 Union에 추가할 수 있습니다. 자세한 내용은 데이터 통합(Union)을 참조하십시오.

웹에서 데이터 피벗

웹에서 파일 기반 데이터 원본으로 작업할 때 데이터를 크로스탭 형식에서 열 형식으로 피벗할 수 있습니다. 자세한 내용은 데이터 피벗(열에서 행으로)을 참조하십시오.

웹에서 데이터 복사

값을 선택하고 Ctrl+C(Windows) 또는 Command+C(macOS)를 눌러 데이터 그리드의 값을 복사할 수 있습니다. 또는 메타데이터 그리드의 값을 복사하려면 값을 선택하고 마우스 오른쪽 단추로 클릭한 후 복사를 선택합니다.

스키마 검색

스키마 검색을 사용하여 데이터 패널의 필드를 빠르게 찾을 수 있습니다.

주석 개선 사항

(워크시트 또는 대시보드의) 뷰를 마우스 오른쪽 단추로 클릭하고 점 또는 마크 주석을 선택하여 주석을 만들고 삭제할 수 있습니다. 주석을 편집하거나 제거하려면 주석을 다시 마우스 오른쪽 단추로 클릭합니다.

축의 축 편집 단추

이제 두 가지 방법을 사용하여 축 편집 대화 상자를 열 수 있습니다. 축의 상단 근처(세로 축) 또는 오른쪽(가로 축)으로 마우스오버하고 표시되는 드롭다운 화살표를 클릭합니다. 또는 축을 두 번 클릭합니다.

정렬에 대한 제어 개선

뷰의 행 또는 열 선반에서 차원 필드를 마우스 오른쪽 단추로 클릭하여 정렬 대화 상자에 액세스할 수 있습니다.

Tableau Online 및 Tableau Server를 사용한 협업

@멘션을 사용하여 데이터 대화에 동료 포함

뷰에서 발견한 중요한 데이터에 관한 대화에 동료를 참여시키려면 댓글에서 동료 이름에 @멘션을 사용합니다. 이름을 입력하기 시작하면 일치하는 Tableau 계정을 가진 조직 사용자가 목록에 표시되고 이 목록에서 사용자를 선택할 수 있습니다. 자세한 내용은 뷰에 댓글 추가를 참조하십시오.

사용자 지정 뷰에 대한 데이터 알림을 빠르게 만들기

뷰를 변경한 경우(예: 필터를 조정한 경우) 사용자 지정 뷰를 저장하지 않고 알림을 만들 수 있습니다. 자세한 내용은 Tableau Online 또는 Tableau Server에서 데이터 기반 알림 보내기를 참조하십시오.

데이터 원본과 통합 문서 저장 및 게시

이전 버전에 통합 문서가 표시되는 방식 확인

이전 버전의 Tableau로 통합 문서를 내보내기 전에 통합 문서에 미치는 영향을 확인하는 것이 중요합니다. 이제 파일 > 다른 버전으로 내보내기 명령을 사용할 때 통합 문서의 변경 및 지원되지 않는 기능에 대한 정보가 표시됩니다.

버전 2018.1에 추가된 기능

Tableau 라이선스

이제 새로운 사용자 기반 한시적 라이선스를 사용할 수 있습니다.

이제 Tableau는 다양한 가격대에서 광범위한 웹 작성 및 기타 기능을 부여하는 다양한 유형의 사용자 기반 한시적 라이선스를 제공합니다. 이를 통해 조직은 다양한 사용자의 데이터 분석 및 비주얼리제이션 요구 사항에 맞게 보다 융통성 있는 라이선스를 제공할 수 있습니다. 자세히 알아보려면 사용자 기반 라이선스를 참조하십시오. 각 라이선스의 기능에 대한 자세한 내용은 Tableau 가격을 참조하십시오.

Tableau 설치 및 배포

명령줄에서 Tableau Desktop 등록

이제 명령줄에서 Tableau Desktop을 설치할 때(Windows의 경우) 설치 과정의 일부로 제품을 등록할 수 있습니다. 더 이상 사용자 인터페이스나 별도의 명령줄 작업을 통해 새 사용자에 대해 등록을 완료할 필요가 없습니다.

REGISTER=“1” 설치 프로그램 옵션을 포함하는 명령줄 한 줄을 추가합니다. 설치 프로세스 중에 설치 프로그램에서 -register 프로세스가 실행되고 등록 정보가 추가됩니다. 이 프로세스에서는 레지스트리 위치 HKEY_CURRENT_USER\Software\Tableau\Registration\Data에 있는 등록 정보를 사용합니다.

레지스트리에 등록 정보를 추가하는 방법과 -register 속성의 속성 설정에 대한 자세한 내용은 Tableau Desktop 배포의 "Tableau Desktop 등록" 및 "설치 프로그램 속성" 섹션을 참조하십시오.

Mac OS 시스템 요구 사항

Mac용 Tableau Desktop 버전 2018.1에는 Mac OS X 10.11 El Capitan 이상이 필요합니다. 10.0부터 10.5까지의 모든 Tableau Desktop 버전이 Mac OS X 10.10 Yosemite와 호환됩니다.

데이터 연결 및 준비

SAP NetWeaver Business Warehouse를 위한 원격 구성 파일 지원

이제 Tableau는 원격 HTTP 서버에 위치한 Landscape XML 파일을 사용하는 것을 지원합니다.

Microsoft SQL Server의 공간 열에 연결

이제 Tableau에서 Microsoft SQL Server에 연결할 때 공간 열을 사용할 수 있습니다. 또한 사용자 지정 SQL 및 RAWSQL을 사용하여 Tableau에서 고급 공간 분석을 수행할 수 있습니다. 자세한 내용은 데이터베이스의 공간 데이터에 연결을 참조하십시오.

새 커넥터 이름

Tableau 2018.1.4부터 Cisco Information Server 커넥터가 TIBCO 데이터 가상화로 이름이 바뀝니다.

뷰 디자인 및 데이터 분석

스텝 라인 및 점프 라인 적용

마크 카드에서 경로 속성을 클릭하여 라인 마크 유형을 스텝 라인이나 점프 라인으로 변경하십시오.

스텝 라인 및 점프 라인을 사용하면 시간에 따른 변화의 증분 패턴을 확인하고 비교할 수 있습니다. 이 두 라인 유형은 계좌 잔고, 재고 수준, 이자율 등과 특정 기간 동안 일정하게 유지되다가 눈에 띄는 변화나 차이가 발생하는 숫자 데이터에 사용됩니다. 자세한 내용은 마크 간 경로 그리기을 참조하십시오.

분석 개체에 대한 팁

분석 패널에서 사용할 수 있는 분석 개체는 비주얼리제이션에 포함된 데이터의 현재 상태에 따라 달라집니다. 예를 들어 뷰에 누적 마크가 포함된 경우 추세선을 적용할 수 없습니다. 분석 패널의 도구 설명에는 분석 개체를 사용할 수 없는 이유가 설명되어 있거나 뷰에서 해당 개체를 사용하려면 필요한 항목에 대한 팁이 제공됩니다.

계층형 데이터 필터링

뷰의 데이터에 계층이 포함되어 있으면 해당 필드의 필터에서 계층의 모든 값 옵션을 사용할 수 있습니다. 이제 필터링 환경이 계층의 상위/하위 관계와 일치합니다.

필터링 옵션에 대한 자세한 내용은 필터 카드 상호 작용 및 모양에 대한 옵션 설정을 참조하십시오.

도구 설명 비주얼리제이션 워크시트 숨기기

이제 스토리 또는 대시보드에 사용된 워크시트를 숨기는 것과 같은 방식으로 도구 설명 비주얼리제이션으로 사용된 워크시트를 숨길 수 있습니다. 도구 설명 비주얼리제이션인 대상 워크시트에서 숨기기를 클릭합니다.

도구 설명 비주얼리제이션 워크시트를 다시 표시하려면 원본 워크시트에서 모든 시트 숨기기 취소를 클릭합니다. 도구 설명 비주얼리제이션에 대한 자세한 내용은 도구 설명 안에 뷰 만들기(도구 설명 비주얼리제이션)를 참조하십시오.

저장된 클러스터 재구성

클러스터는 그룹으로 저장되므로 다른 워크시트 및 통합 문서에서 사용할 수 있지만 자동으로 새로 고쳐지지는 않습니다. 기초 데이터가 변경되면 이제 재구성 옵션을 사용하여 저장된 클러스터에 대한 데이터를 새로 고치고 다시 계산할 수 있습니다. 자세한 내용은 데이터에서 클러스터 찾기에서 저장된 클러스터 재구성을 참조하십시오.

서로 다른 수치 데이터 유형에 대한 이중 축 동기화

이제 이중 축이 있는 차트에서 일치하지 않는 수치 데이터 유형에 대해 이중 축을 동기화할 수 있습니다. 예를 들어 정수 데이터 유형을 사용하는 축과 실수 데이터 유형을 사용하는 축을 동기화할 수 있습니다.

화살표만 사용하여 스토리 탐색

명확하고 단순한 탐색기 스타일을 좋아하는 경우 새로운 화살표 전용 옵션을 선택합니다. 자세한 내용은 스토리 만들기를 참조하십시오.

생성된 필드 및 사용자 지정 위도 및 경도 필드에서 이중 축(겹쳐진) 맵 만들기

이제 Tableau 생성 위도 및 경도 필드와 사용자 지정 위도 및 경도 필드의 조합에서 이중 축 맵을 만들 수 있습니다. 자세한 내용은 생성됨 및 사용자 지정 위도 및 경도 필드의 조합에서 이중 축 맵 만들기를 참조하십시오.

웹에서 데이터 작성 및 보기

웹에서 데이터에 연결

Creator 사용자 라이선스가 있으면 브라우저에서 직접 데이터에 연결할 수 있습니다. Excel 또는 텍스트 기반 데이터 원본을 업로드하거나, 클라우드 데이터베이스 또는 엔터프라이즈의 서버에 저장된 데이터에 연결하거나, 사이트에 저장된 게시된 데이터에 연결합니다. 자세한 내용은 Creator: 웹에서 데이터에 연결을 참조하십시오.

웹에서 데이터 준비

Creator 사용자 라이선스가 있으면 데이터 원본 탭을 사용하여 분석할 데이터를 준비합니다. 조인을 만들고, 새 데이터 원본을 추가하고, 데이터 해석기를 사용하여 데이터를 정리하는 등의 작업을 수행할 수 있습니다. 자세한 내용은 Creator: 웹에서 데이터 준비를 참조하십시오.

웹에서 머리글 크기 조정

행 머리글의 너비와 열 머리글의 높이를 조정합니다.

내장된 뷰에 액세스할 수 있는 툴바 추가

작성자는 모든 사용자가 댓글을 추가하거나, 뷰를 다운로드하거나, 다른 사용자와 뷰를 공유할 수 있도록 액세스 가능한 툴바를 사용하도록 설정할 수 있습니다. 자세한 내용은 접근성을 위한 뷰 작성에서 뷰 게시 및 내장을 참조하십시오.

기타 웹 작성 개선 사항

  • 이제 대시보드에서 표현 방식을 사용할 수 있습니다.
  • 주석을 두 번 클릭하여 해당 텍스트를 편집할 수 있습니다.
  • 도구 설명 비주얼리제이션 워크시트를 숨기거나 표시할 수 있습니다. 도구 설명 비주얼리제이션인 대상 워크시트에서 숨기기를 클릭합니다. 도구 설명 비주얼리제이션 워크시트를 다시 표시하려면 원본 워크시트에서 모든 시트 숨기기 취소를 클릭합니다.
  • 계층의 모든 값 필터 옵션을 사용하여 뷰에서 계층형 데이터를 필터링할 수 있습니다.
  • 마크 카드에서 경로 속성을 클릭하여 라인 마크 유형을 스텝 라인이나 점프 라인으로 변경하십시오.
  • 축을 두 번 클릭하여 축 설정을 편집할 수 있습니다.

Tableau Online 및 Tableau Server를 사용한 협업

대시보드 스타터를 사용하여 신속한 클라우드 기반 데이터 분석

Tableau Online을 사용하는 경우 대시보드 스타터를 통해 Salesforce, ServiceNow, Marketo, Eloqua 등과 같은 클라우드 기반 시스템에서 데이터를 빠르게 작성하고 분석할 수 있습니다. 새로운 통합 문서를 만들고 핵심 비즈니스 메트릭에 맞게 조정된 여러 가지 아름답고 유용한 디자인 중에서 선택하십시오. 자세한 내용은 클라우드 기반 데이터를 위한 대시보드 스타터를 참조하십시오.

댓글 삭제로 토론 스레드 간소화

댓글이 필요하지 않거나 정확하지 않은 경우 빠르게 삭제할 수 있습니다. 오른쪽 위에 있는 X를 클릭하기만 하면 됩니다. 자세한 내용은 뷰에 댓글 추가를 참조하십시오.

버전 10.5에 추가된 기능

Tableau 설치 및 배포

명령줄에서 Tableau Desktop 활성화

이제 명령줄에서 Tableau Desktop을 설치할 때 제품을 활성화할 수 있습니다. 사용자 인터페이스에서 활성화 프로세스를 완료할 필요가 없습니다. 대신 설치 프로그램 옵션 ACTIVATE_KEY "<key>"를 포함하는 명령줄 한 줄을 추가하면 됩니다. 설치 프로세스 중에 설치 프로그램이 -activate를 실행하고 지정된 제품 키를 적용하여 자동으로 제품을 활성화합니다.

명령줄에서 Tableau를 설치하는 것에 대한 자세한 내용은 Tableau Desktop 배포를 참조하십시오.

명령줄에서 드라이버 다운로드 해제(Windows)

Tableau Desktop을 설치하면 가장 많이 사용되는 드라이버들이 자동으로 설치됩니다. 이러한 드라이버 중 일부 또는 전부를 자동으로 설치되지 않게 하려면 설치 중에 해당 옵션을 해제하면 됩니다.

  • 모든 드라이버가 자동으로 설치되지 않게 하려면 다음 중 하나를 수행하십시오.

    • 설치 중에 설치 프로그램 화면에서 사용자 지정을 클릭합니다. 데이터베이스 드라이버 설치: Microsoft SQL Server, PostreSQL 및 Amazon Redshift 확인란의 선택을 취소합니다.

    • 명령줄에서 DATABASEDRIVERS = "0"을 설정합니다.

  • 이러한 드라이버 중 하나 이상을 자동으로 설치되지 않게 하려면 다음 중 하나를 수행하십시오.

    • 데이터베이스 드라이버 설치: Microsoft SQL Server, PostreSQL 및 Amazon Redshift 확인란은 선택된 상태로 두고 명령줄에서 DATABASEDRIVERS = "1"을 설정합니다.

    • DRIVER_MSSQL, DRIVER_POSTGRES 또는 DRIVER_REDSHIFT를 "0"으로 설정하는 명령줄을 추가하여 개별 드라이버를 설치하지 않도록 설정합니다.

명령줄에서 Tableau를 설치하는 것에 대한 자세한 내용은 Tableau Desktop 배포를 참조하십시오.

Desktop 운영 체제 요구 사항(64비트가 32비트 대체)

버전 10.5부터 Tableau Desktop, Tableau Reader 및 Tableau Public(데스크톱)은 64비트 운영 체제에서만 실행됩니다. 버전 10.4가 32비트 Windows 운영 체제를 지원하는 Tableau Desktop, Tableau Reader 및 Tableau Public의 마지막 버전입니다.

데이터 연결 및 준비

추출에서 새로운 .hyper 형식 사용

버전 10.5부터 추출을 만들면 새로운 .hyper 형식이 사용됩니다. 이 새로운 형식의 추출은 이전의 데이터 엔진과 동일한 분석 및 쿼리 성능을 제공하는 동시에 더 큰 추출을 지원하는 개선된 데이터 엔진을 활용합니다. 버전 10.5를 사용하여 .tde 추출에 추출 작업을 수행하면 추출이 .hyper 추출로 업그레이드됩니다. 자세한 내용은 .hyper 형식으로 추출 업그레이드를 참조하십시오.

값이 계산되는 방식의 변경 사항

데이터 원본의 효율성과 확장성을 개선하고 상용 데이터베이스와 일치하는 결과를 생성하기 위해 버전 10.5에서 데이터 원본의 값이 다르게 계산될 수 있습니다. 일부 경우 이러한 변화로 인해 버전 10.4(및 이전)와 버전 10.5(및 이후) 간에서 뷰의 값과 마크에 차이가 발생할 수 있습니다. 이 변화는 추출 데이터 원본에 적용되며 다중 연결 데이터 원본, 파일 기반 데이터에 대한 라이브 연결을 사용하는 데이터 원본, Google 스프레드시트 데이터에 연결하는 데이터 원본, 클라우드 기반 데이터 원본, 추출 전용 데이터 원본 및 WDC 데이터 원본에도 적용될 수 있습니다. 자세한 내용은 뷰의 값 및 마크 변경을 참조하십시오.

Google 인증 방법 업데이트

2017년 10월부터 Google의 업데이트된 보안 요구 사항에 따라 일부 Tableau 커넥터의 연결 워크플로우가 변경되었습니다. 이제 OAuth 인증을 사용하는 데이터에 연결할 때 외부 기본 브라우저의 탭에서 Tableau가 열립니다. 영향을 받는 커넥터는 Google 스프레드시트, Google BigQuery, Google Analytics, Dropbox, OneDriveBox입니다.

새 Box 커넥터

Box 커넥터를 사용하여 Box 데이터에 연결합니다. 자세한 내용은 Box를 참조하십시오.

IBM DB2 및 BigInsights 데이터베이스에 대한 SSL 인증 지원

이제 SSL 인증을 사용하여 IBM DB2 및 IBM BigInsights 데이터베이스에 연결할 수 있습니다. 자세한 내용은 IBM DB2IBM BigInsights를 참조하십시오.

추출 API 사용

추출 API 2.0을 사용하여 .hyper 추출을 만들 수 있습니다. 추출 게시와 같이, 이전에 Tableau SDK를 사용하여 수행한 작업의 경우 Tableau Server REST API 또는 Tableau Server 클라이언트 (Python) 라이브러리를 사용할 수 있습니다. 새로 고침 작업에도 Tableau Server REST API를 사용할 수 있습니다. 자세한 내용은 Tableau 추출 API를 참조하십시오.

SAP HANA 장애 조치 지원

Tableau는 장애 조치용으로 구성된 서버에 연결할 수 있도록 지원합니다. 자세한 내용은 SAP HANA를 참조하십시오.

SAP Sybase ASE SSO 지원

이제 SSO(Single Sign-On)를 사용하여 SAP Sybase ASE 데이터에 연결할 수 있습니다. 자세한 내용은 SAP Sybase ASE를 참조하십시오.

OData V4 지원

이제 Tableau는 OData 버전 4.0을 지원합니다. 자세한 내용은 OData 항목을 참조하십시오.

Oracle Eloqua 커넥터 업데이트

이제 Oracle Eloqua 커넥터는 증분 새로 고침과 250개가 넘는 필드가 있는 테이블의 유효성 검사를 지원하고 추가적인 테이블 지원을 제공합니다. 자세한 내용은 Oracle Eloqua를 참조하십시오.

뷰 디자인 및 데이터 분석

도구 설명 안에 비주얼리제이션 표시

뷰를 만들었으며 대상 독자에게 데이터에 대한 자세한 정보를 보여 줄 방법을 찾고 있다면 도구 설명에 비주얼리제이션을 내장하면 됩니다. 이것을 "도구 설명 비주얼리제이션"라고도 합니다.

도구 설명 안에 관련 뷰를 표시하면 현재 뷰에 사용할 수 있는 공간을 최대화하면서 대상 독자가 데이터에 집중하여 심층 정보를 탐색하도록 도울 수 있습니다. 자세한 내용은 도구 설명 안에 뷰 만들기(도구 설명 비주얼리제이션)를 참조하십시오.

거듭제곱 추세선

이제 뷰에 추세선을 추가할 때 거듭제곱 옵션을 사용할 수 있습니다. 관련된 자세한 정보는 비주얼리제이션에 추세선 추가 항목과 추세선 모델 유형에서 "거듭제곱" 모델 유형 항목을 참조하십시오.

맵 데이터 업데이트 및 추가

Tableau 10.5에서는 동남아시아, 중미 및 남미의 도시를 추가적으로 사용할 수 있습니다.

이제 2018년부터 2023년까지의 통계적 예측이 포함된 인구 통계 데이터 업데이트를 사용할 수 있습니다.

미국 CBSA(Core Based Statistical Areas) 및 MSA(Metropolitan Statistical Areas)가

2015년 정의로 업데이트되었습니다.

이제 미국 우편 번호에 대한 업데이트를 사용할 수 있습니다.

또한 중국에 대한 다음과 같은 업데이트도 사용할 수 있습니다.

  • 베이징, 충칭, 상하이 및 톈진 지역에는 더 이상 행정 수준 2-시/군/구 지리적 역할에 도시 수준 구역이 포함되지 않습니다.

  • 중국의 행정 수준 2 특성(지방 현 수준 도시, 지방 현, 자치 연맹, 자치주)은 Tableau에서 도시로 간주됩니다. 이러한 지역의 중심점은 도시 지리적 역할에도 포함됩니다.

  • 이제 톄먼관시와 같은 추가적인 도시도 도시 지리적 역할에 포함됩니다.

  • 이제 행정 수준 1 및 2 특성의 이름은 중화인민공화국의 국가통계국에서 공표한 이름과 일치합니다.

대시보드 크기를 10,000픽셀로 확장

매우 큰 화면이나 세로로 긴 모바일 레이아웃에 맞게 디자인을 최적화할 수 있도록 이제 대시보드 너비와 높이를 10,000픽셀까지 확장할 수 있습니다.

데이터 원본 및 통합 문서 게시

Tableau Desktop에서 통합 문서 다운그레이드

Tableau Desktop의 통합 문서를 최신 버전으로 업그레이드한 경우 Tableau Desktop 10.2 이상을 사용하는 사용자가 계속 통합 문서를 열 수 있도록 통합 문서를 이전 버전으로 다운그레이드할 수 있습니다. 통합 문서를 다운그레이드하려면 Tableau Desktop에서 파일 > 다른 버전으로 내보내기를 선택하고 다운그레이드하려는 버전을 선택합니다. 그런 다음 내 Tableau 리포지토리나 선택한 위치에 통합 문서를 저장합니다.

다운그레이드된 통합 문서는 선택한 버전 이상의 버전에서 열 수 있습니다. 통합 문서가 다운그레이드될 때 선택한 이전 버전에서 사용할 수 없는 기능은 제거됩니다.

버전 호환성에 대한 자세한 내용은 통합 문서를 버전 간에서 호환되게 만들기를 참조하십시오.

참고: 10.5에서 갱신된 Tableau 데이터 추출을 포함하는 통합 문서에는 이 기능을 사용할 수 없습니다. 이러한 추출은 새로운 .hyper 형식을 사용하도록 변환되며 이 형식은 .tde 형식으로 다운그레이드할 수 없습니다.

웹 작성의 새로운 기능

축 편집

이제 웹에서 축을 편집할 수 있습니다. 웹에서 축 편집 대화 상자를 열려면 뷰에서 축을 두 번 클릭하십시오. 축 편집 대화 상자에서 사용할 수 있는 옵션에 이중 축 동기화, 축 범위 지우기(재설정) 및 눈금 편집이 포함됩니다. 필드의 상황에 맞는 메뉴(행 또는 열 선반에서 측정값 필드를 마우스 오른쪽 단추로 클릭)에서도 이중 축 사용 여부를 설정할 수 있습니다.

추가 개선 사항

  • 대시보드에 텍스트 개체를 추가하고 편집할 수 있습니다.

  • 워크시트 및 대시보드 제목을 편집할 수 있습니다. 제목을 두 번 클릭하여 제목 편집 대화 상자를 열 수 있습니다.

  • 추세선을 편집하고 추세 모델의 설명을 표시할 수 있습니다. 추세 모델을 표시하려면 추세선을 마우스오버합니다. 웹에서 추세선을 편집하려면 추세선을 클릭한 후 마우스오버하여 편집 메뉴가 나타나면 클릭합니다.

  • 이제 추세선에 거듭제곱 옵션이 포함됩니다.

  • 데이터 패널에서 한 차원을 다른 차원에 끌어다 놓아 계층을 만들 수 있습니다.

  • 필드의 기본 색상 속성을 설정할 수 있습니다.

  • 수량형 색상 범례에서 고급 설정을 사용할 수 있습니다(날짜는 포함되지 않음).

Tableau Online 및 Tableau Server를 사용한 협업

사용자 프로필용 사용자 지정 이미지 업로드

기본적으로 사용자 및 그룹에는 처음 두 개의 이니셜을 반영하는 프로필 이미지가 있습니다. 프로필 유형을 시각적으로 구분할 수 있도록 사용자 이미지는 원형이고 그룹 이미지는 정사각형입니다.

사용자 프로필은 사용자 지정 이미지를 지원합니다. 이미지를 업로드하려면 계정 설정 페이지로 이동하고 사용자 이름 옆에 있는 현재 이미지나 이니셜을 클릭합니다.

조직이 Active Directory를 사용한다면 해당 시스템에서 기본 프로필 이미지가 제공되지만 Active Directory와 Tableau Server가 동기화되기 전에 잠깐 동안 두 글자 이미지가 표시될 수 있습니다.

그룹의 사용자 구독 및 사용자 지정 메시지 추가

여러 사용자의 구독을 빠르게 설정하려면 Tableau 관리자가 만든 전체 그룹을 선택하면 됩니다. 그룹의 각 사용자는 개별적으로 구독이 설정되므로 수신자 목록은 계속 완전히 사용자 지정할 수 있는 상태로 유지됩니다.

구독 이메일에 내용을 명확하게 설명하는 사용자 지정 메시지를 추가할 수도 있습니다.

자세한 내용은 뷰 구독을 참조하십시오.

Tableau Online 또는 Tableau Server에서 통합 문서 이름 바꾸기

통합 문서의 이름을 바꾸기 위해 통합 문서를 다시 게시할 필요가 없습니다. 이제 Tableau Online 또는 Tableau Server에서 직접 통합 문서의 이름을 바꿀 수 있습니다. 통합 문서의 이름을 바꾸어도 통합 문서 URL은 동일하게 유지되므로 공유한 모든 링크가 계속 작동합니다.

주요 통합 문서 영역으로 이동한 다음 통합 문서 오른쪽 위에 있는 팝업 메뉴를 클릭하고 이름 바꾸기를 선택하면 됩니다.

통합 문서의 이름을 바꾸려면 사용자에게 저장 권한이 있어야 합니다. 자신이 소유한 통합 문서에 대해서는 기본적으로 저장 권한이 있지만 다른 사용자를 위해 이 권한을 추가해야 할 수 있습니다. 자세한 내용은 Tableau 사이트 관리자용 도움말에서 사용 권한 규칙 보기 또는 편집을 참조하십시오.

버전 10.4에 추가된 기능

Tableau 설치 및 배포

설치하는 동안 이전 버전의 Tableau Desktop 제거(Windows만 해당)

이제 명령줄에서 최신 버전의 Tableau Desktop 또는 Tableau Reader를 설치할 때 컴퓨터에서 해당 응용 프로그램의 이전 설치 버전을 자동으로 제거할 수 있습니다. 버전 10.4부터 REMOVEINSTALLEDAPP 설치 프로그램 속성 설정을 "1"로 지정하면 설치하는 동안 설치 프로그램이 버전 9.3까지의 모든 이전 설치 버전을 검색하여 제거합니다. 컴퓨터에 Tableau Desktop 또는 Tableau Reader 버전 9.2 이하 버전이 설치되어 있는 경우에는 해당 버전은 자동으로 제거되지 않습니다. 이러한 버전은 수동으로 제거해야 합니다.

참고: Tableau Public은 새 버전 설치 시 항상 이전 버전을 제거하기 때문에 이 설치 프로그램 속성을 사용하지 않습니다.

명령줄에서 설치 프로그램 속성을 설정하는 방법에 대한 자세한 내용은 Tableau Desktop 배포 가이드에서 Tableau Desktop 배포를 참조하십시오.

통합 문서 다운그레이드 및 이전 버전의 Tableau Server에 게시

이전 릴리스에서 Tableau Desktop 및 Tableau Server 응용 프로그램의 주 버전이 서로 다른 경우 Tableau Server에 통합 문서를 게시하면 문제가 발생했습니다. 예를 들어 Tableau Desktop 10.3에서 작성된 통합 문서를 Tableau Server 버전 10.2를 실행하는 서버에 게시하려고 하면 다음과 같은 오류가 발생했습니다.

이제 Tableau Desktop 10.4(Windows 및 Mac)에서 이전 버전의 Tableau Server(10.2 이상)로 게시할 때 이 오류 대신 통합 문서가 게시하려는 버전으로 다운그레이드된다는 경고가 나타납니다. 통합 문서에 포함되어 있지만 이전 버전에서 사용할 수 없는 모든 기능은 호환성을 위해 제거됩니다.

참고: Tableau Server 10.1 이하 버전으로 통합 문서를 게시할 경우 새 다운그레이드 옵션을 사용할 수 없습니다.

다운그레이드된 통합 문서는 최신 버전의 Tableau Desktop으로 열 수 있지만 통합 문서가 다운그레이드될 때 제거된 기능을 다시 추가해야 할 수 있습니다. 호환성에 대한 자세한 내용은 Tableau Desktop 배포 가이드에서 Tableau Desktop과 Tableau Server 간의 버전 호환성을 참조하십시오.

데이터 연결 및 준비

인증된 권장 데이터 원본

기초 데이터를 신뢰할 수 있는지 여부가 궁금했거나 데이터 원본을 처음부터 새로 만들고 싶지 않았던 경우가 없으십니까? 이전에 다른 사용자가 게시한 인증된 권장 데이터 원본을 사용하면 확실하고 빠르게 Tableau 뷰를 작성할 수 있습니다.

인증된 데이터 원본은 Tableau Online과 Tableau Server에서 모두 지원됩니다. 이러한 데이터 원본은 사이트 관리자와 프로젝트 리더가 세심하게 선택한 것으로, 고유한 인증 배지와 함께 나타납니다. 이 배지를 마우스오버하면 데이터 원본 인증자를 알 수 있고 인증자가 제공한 모든 설명을 볼 수 있으며 연결 유형을 확인할 수 있습니다.

다음은 Tableau Desktop에서 데이터에 연결할 때 인증된 데이터 원본이 나타나는 모양입니다.

다음은 Tableau Online 또는 Tableau Server에서 인증된 데이터 원본을 식별할 수 있는 방법입니다.

권장 데이터 원본은 Tableau Server에서 지원됩니다. 이러한 데이터 원본에는 사용자가 인증한 데이터 원본과 조직의 사용 패턴을 기반으로 자동으로 선택된 다른 데이터 원본이 포함됩니다. Tableau Server에 로그인하면 Tableau Desktop의 데이터 원본 설정 페이지 오른쪽에서 권장 데이터 원본에 액세스할 수 있습니다.

데이터 원본은 커넥터의 하위 집합에서 지원됩니다. 자세한 내용은 인증되거나 권장되는 데이터 원본 및 테이블 사용을 참조하십시오.

새 Denodo 커넥터

Denodo 커넥터를 사용하여 Denodo 데이터에 연결합니다. 자세한 내용은 Denodo를 참조하십시오.

Mac의 기타 데이터베이스(ODBC) 커넥터

이제 Mac에서 연결하려는 데이터베이스 드라이버에 ODBC 표준이 구현된 경우 기타 데이터베이스(ODBC) 커넥터를 사용하여 데이터베이스에 연결할 수 있습니다. 자세한 내용은 기타 데이터베이스(ODBC)를 참조하십시오.

Oracle 커넥터의 SSL 지원

이제 Oracle 클라이언트를 구성한 후 온프레미스에서 SSL을 사용하여 Oracle에 연결할 수 있습니다. 자세한 내용은 Oracle을 참조하십시오.

SAP GUI 7.4 지원

Tableau는 새로운 SAP UI Landscape XML 형식을 지원합니다. 자세한 내용은 SAPUILandscape.xml 지원 참조하십시오.

특수한 라이선스 없이 SAP BW 추출 만들기

10.4부터 특수한 제품 키가 없어도 SAP BW 추출을 만들 수 있습니다. 10.4 이전에는 SAP BW 추출은 지원되지 않는 베타 기능이었습니다. 자세한 내용은 SAP BW 추출 지원을 참조하십시오.

뷰 디자인 및 데이터 분석

대시보드 간격의 정확성을 개선하는 테두리 및 배경색 컨트롤

이전에 빈 개체를 사용하여 대시보드 레이아웃을 조정한 경험이 있다면 새로운 간격 컨트롤이 제공하는 놀라운 이점을 확인하게 될 것입니다. 여백을 사용하여 대시보드에서 항목을 정확한 위치에 배치하고 테두리 및 배경색을 사용하여 시각적으로 하이라이트할 수 있습니다.

A. 바깥쪽 여백 B. 파란색 테두리 C. 연한 파랑 배경색이 있는 안쪽 여백

매력적인 레이아웃을 빠르게 만들 수 있도록 기본 바깥쪽 여백은 다양한 유형의 대시보드 항목에 최적화되어 있습니다. 기본적으로 바깥쪽 여백은 레이아웃 컨테이너에는 없고, 시트 및 개체에는 4픽셀이 지정되며, 전체 대시보드에는 이미지 및 PDF 내보내기에 문제가 없도록 8픽셀이 지정되어 있습니다.

이전에는 인접하는 대시보드 항목이 최소 4픽셀로 분리되었지만 이제 바깥쪽 여백을 0으로 지정하여 이음매 없는 디자인을 만들 수 있습니다.

대시보드 간격은 Tableau Desktop과 Tableau Server 및 Tableau Online의 웹 작성 작업 영역에서 모두 사용할 수 있습니다. 자세한 내용은 항목 주위에 여백, 테두리 및 배경색 추가를 참조하십시오.

Windows를 위한 고해상도 DPI 지원

이제 Windows 컴퓨터에서 DPI 배율이 설정되어 있는 경우에도 확신을 가지고 뷰를 작성할 수 있습니다. 뷰가 100% 배율에서도 200% 배율에서 보이는 것처럼 아름답게 나타납니다.

고해상도 DPI 배율 적용 전 고해상도 DPI 배율 적용 후

선형 기하 도형 지원

Tableau 10.4부터 선형 기하 도형을 포함하는 공간 파일에 연결할 수 있습니다.

선형 기하 도형을 사용하여 맵을 만들려면

  1. 공간 데이터에 연결합니다.

  2. 워크시트로 이동합니다.

  3. 데이터 패널에서 기하 도형 필드를 두 번 클릭합니다.

    크기와 색상을 인코딩할 수 있을 뿐만 아니라 뷰에 세부 정보 수준을 추가할 수 있습니다.

    자세한 내용은 공간 파일에서 Tableau 맵 만들기를 참조하십시오.

맵 데이터 업데이트 및 추가

Tableau 10.4에서 32,000개 이상의 새로운 미국 도시를 사용할 수 있습니다. 또한 다음과 같은 NUTS 코드가 지원됩니다.

  • DE401
  • DEB3I
  • DEG0I
  • DK012
  • DK021
  • EL641
  • ES521
  • HU321
  • NL230
  • NL327
  • AT113
  • FR623
  • AT322
  • LI000

MATLAB 통합

Tableau에서 SCRIPT_ 함수를 사용하여 MATLAB® 모델(MATLAB 프로덕션 서버에 배포된 모델)에 액세스하거나 MATLAB을 사용하여 데이터 전처리를 수행할 수 있으며 추가 분석을 위해 해당 데이터를 Tableau 데이터 추출로 보존할 수 있습니다.

자세한 내용은 Put your MATLAB models and algorithms to work in Tableau(MATLAB 모델 및 알고리즘을 Tableau에서 작동하게 만들기) 및 외부 서비스에 식 전달을 참조하십시오.

내장된 뷰의 WCAG 규격 드롭다운 필터

이제 내장된 뷰에서 액세스하는 단일 값(드롭다운) 및 다중 값(드롭다운) 필터가 WCAG 규격을 준수합니다.

자세한 내용은 접근성을 위한 데이터 뷰 작성접근성을 위한 뷰 작성을 참조하십시오.

웹 작성의 새로운 기능

웹에서 뷰 툴바 설정

이전 릴리스에서는 웹에서 작성할 때 맵 뷰에서 작업할 때에만 뷰 툴바를 보고 사용할 수 있었습니다. 이제 웹 작성 시 통합 문서의 모든 뷰 또는 대시보드에 대해 뷰 툴바를 설정할 수 있습니다.

상단 메뉴에서 워크시트 > 뷰 툴바 표시를 선택하고 옵션을 선택합니다.

대시보드에서 뷰 툴바를 표시할 대시보드 영역을 선택하고 다음 중 하나를 수행합니다.

  • 상단 메뉴에서 워크시트 > 뷰 툴바 표시를 선택합니다.

  • 드롭다운 화살표를 선택한 다음, 상황에 맞는 메뉴에서 적절한 옵션을 선택합니다.

웹에서 그룹 편집

Tableau 버전 10.4부터 그룹을 편집할 수 있습니다.

그룹을 편집하려면 데이터 패널에서 그룹 필드를 마우스 오른쪽 단추로 클릭하고 그룹 편집을 선택합니다.

열리는 그룹 편집 대화 상자에서 기존 그룹의 멤버를 추가하거나 제거할 수 있으며 그룹 필드에서 새 그룹을 만들 수 있습니다. 또한 기타 그룹을 포함하도록 선택할 수 있습니다.

웹에서 별칭 만들기

Tableau 버전 10.4부터 차원 멤버에 대한 별칭을 만들어 뷰에 서로 다른 레이블을 표시할 수 있습니다.

필드에 대한 별칭을 만들려면

  1. 데이터 패널에서 차원을 마우스 오른쪽 단추로 클릭하고 별칭을 선택합니다.

  2. 별칭 편집 대화 상자의 값(별칭) 아래에서 멤버를 선택하고 새 이름을 입력합니다.

라인 서식

웹에서 작성할 때 통합 문서의 모든 라인을 빠르게 변경할 수 있습니다. 서식 > 통합 문서를 선택한 다음 통합 문서 서식라인 섹션을 확장하고 선택 항목을 결정합니다. 자세한 내용은 통합 문서 수준에서 서식 지정을 참조하십시오.

대시보드 및 스토리를 위한 서식 있는 텍스트 편집

이제 웹에서 대시보드 제목과 영역뿐만 아니라 스토리 제목과 설명을 편집할 수 있습니다.

이 작업을 수행하려면 편집하려는 항목을 두 번 클릭한 다음 열리는 대화 상자에서 텍스트를 업데이트합니다.

자세한 내용은 제목, 캡션, 도구 설명 및 범례 서식을 참조하십시오.

공유 및 협업

Tableau Server 및 Tableau Online의 댓글 기능 향상

댓글 기능이 새로운 데이터 발견으로 이어지는 대화를 유도하도록 완전히 새롭게 설계되었습니다. 새로운 댓글 패널은 뷰 아래쪽이 아니라 오른쪽에 나타나기 때문에 토론과 데이터를 동시에 볼 수 있습니다. 프로필 이미지도 자동으로 나타나므로 다른 사용자를 빠르게 식별할 수 있습니다. 필터링된 뷰를 다른 사용자와 공유하려면 댓글과 함께 대화형 스냅샷을 추가하여 설명 중인 데이터를 하이라이트하십시오.

데스크톱 브라우저에서 추가한 모든 댓글은 Tableau Mobile에도 나타나며, 반대의 경우에도 마찬가지입니다. 따라서 이동 중에 동료와 쉽게 의견을 나눌 수 있습니다. 댓글이 포함된 통합 문서를 수정해도 뷰 이름이 동일하기만 하면 댓글이 뷰에 유지됩니다.

자세한 내용은 뷰에 댓글 추가를 참조하십시오.

Tableau Server 및 Tableau Online에서 뷰를 본 사용자 알아보기

뷰의 소유자는 조직에서 뷰를 본 사용자를 빠르게 확인할 수 있습니다. 기본 사이트 페이지의 맨 위에서 를 클릭합니다. 그런 다음, 관심이 있는 특정 뷰를 마우스오버하고 오른쪽 위의 메뉴에서 이 뷰를 본 사용자를 선택합니다.

버전 10.3에 추가된 기능

새롭게 설계된 도움말

복합 도움말 시스템

버전 10.3부터 Tableau Desktop 도움말을 Tableau 도움말이라고 합니다. Tableau 도움말에는 Tableau Desktop, Tableau Server 및 Tableau Online의 데이터 분석 및 사용과 관련된 모든 도움말 항목이 포함되어 있습니다. 이 도움말은 Tableau에서 통합 문서 또는 데이터 원본을 만들고 게시하는 사용자와 뷰를 보고 상호 작용하며 공유하려는 사용자를 위한 도움말입니다.

이 변경 사항에 대한 의견과 콘텐츠를 개선하는 방법에 대한 의견이나 제안을 환영합니다. 페이지 맨 위에 있는 피드백 표시줄("이 페이지가 도움이 되셨나요?")를 사용하여 댓글 필드를 열고 의견을 제출해 주십시오.

웹에서 Tableau 사용에서는 Tableau Server 및 Tableau Online 도움말에 있던 항목에 대한 링크를 제공합니다.

데이터 연결 및 준비

.pdf 파일 연결

이제 PDF 파일 커넥터를 사용하여 .pdf 파일의 테이블에 연결할 수 있습니다. 자세한 내용은 PDF 파일을 참조하십시오.

더 많은 데이터를 Union으로 통합

Aster Database, Cloudera Hadoop, Hortonworks Hadoop, IBM DB2, IBM PDA (Netezza), Pivotal Greenplum Database, SAP Sybase ASE, SAP Sybase IQ 및 Teradata의 테이블뿐만 아니라 .pdf 파일의 테이블을 Union으로 통합할 수 있습니다. Union에 대한 자세한 내용은 데이터 통합(Union)을 참조하십시오.

권장 테이블 및 조인

Tableau 데이터 원본을 설정하거나 기존 데이터 원본을 수정할 때 조직의 다른 사용자가 많이 사용한 테이블을 확인할 수 있으면 도움이 됩니다. Tableau Server에 로그인한 상태로 (Tableau Desktop에서) 데이터베이스에 연결하는 경우 왼쪽 패널에 있는 권장 목록에 Tableau Server에 게시된 데이터 원본 및 통합 문서에서 가장 많이 사용되는 테이블이 표시됩니다.

권장 테이블을 캔버스에 추가하면 해당 테이블과 자주 조인되는 다른 테이블이 권장 목록에 나타납니다. 이 목록에서 테이블을 두 번 클릭하면 기본적으로 가장 많이 사용된 필드 및 조인 유형을 사용하여 두 테이블 사이에 권장 조인이 자동으로 만들어집니다. 참고: 데이터베이스에 외래 키가 지정된 경우 이러한 권장 조인보다 우선합니다.

권장 테이블 및 조인은 커넥터의 하위 집합에서 지원됩니다. 자세한 내용은 인증되거나 권장되는 데이터 원본 및 테이블 사용을 참조하십시오.

새 커넥터

새로운 Amazon Athena 커넥터

Amazon Athena 커넥터를 사용하여 Amazon Athena 데이터에 연결합니다. 자세한 내용은 Amazon Athena를 참조하십시오.

새로운 Dropbox 커넥터

Dropbox 커넥터를 사용하여 Dropbox에 있는 데이터에 연결합니다. 자세한 내용은 Dropbox를 참조하십시오.

새로운 MongoDB BI 커넥터

MongoDB BI 커넥터를 사용하여 MongoDB BI 데이터에 연결합니다. 자세한 내용은 MongoDB BI 커넥터를 참조하십시오.

새로운 OneDrive 커넥터

OneDrive 커넥터를 사용하여 OneDrive에 있는 데이터에 연결합니다. 자세한 내용은 OneDrive를 참조하십시오.

새로운 ServiceNow ITSM 커넥터

ServiceNow ITSM 커넥터를 사용하여 ServiceNow ITSM 데이터에 연결합니다. 자세한 내용은 ServiceNow ITSM을 참조하십시오.

JSON 스키마 업데이트

Tableau는 JSON 파일에서 첫 10,000개 행의 데이터를 검사하여 스키마를 유추합니다. 유추된 스키마를 만들기 위해 검사하지 않은 행에 더 많은 필드가 존재하는 경우가 있습니다. 이제 Tableau는 분석에 추가할 수 있는 추가 필드가 감지되면 이를 알려줍니다. 자세한 내용은 JSON 파일을 참조하십시오.

뷰 디자인 및 데이터 분석

두 번 클릭하여 zoom

이전 릴리스에서는 X축과 Y축 모두에 대해 연속형 측정값을 사용하는 뷰(수량/수량 뷰라고도 하며 분산형 차트를 예로 들 수 있음)에서 두 번 클릭하면 뷰 툴바가 해제된 경우 자동으로 zoom in되었습니다.

이 때문에 사용자 환경이 혼란스러웠습니다. 이제 맵이 아닌 이러한 수량/수량 뷰 유형에서 뷰를 두 번 클릭해도 기본적으로 zoom in이 되지 않습니다. 이 변경 사항은 새 통합 문서 및 업그레이드된 통합 문서에 적용됩니다. 테이블 및 크로스탭 차트 유형의 경우 기본적으로 두 번 클릭하여 zoom하는 기능도 해제됩니다.

도구 설명 선택 항목

이 기능을 사용하면 도구 설명에서 범주별로 뷰에서 유사한 마크를 선택할 수 있습니다. 도구 설명에 포함된 모든 불연속형 차원 또는 측정값이 클릭하여 뷰에서 같은 값을 갖는 다른 마크를 선택할 수 있는 활성 링크가 됩니다.

아래 예에서는 도구 설명에서 Machines를 클릭하여 뷰에서 하위 범주(이 경우 Machines)가 동일한 모든 마크를 선택하는 방법을 보여 줍니다.

이 기능은 Tableau Desktop, Tableau Server 및 Tableau Mobile에서 작동합니다. 이 기능은 새 워크시트의 경우 기본적으로 설정되고, 업그레이드된 워크시트의 경우 기본적으로 해제됩니다. 워크시트 수준에서 기능을 설정하거나 해제하려면 마크 카드에서 도구 설명을 클릭하여 도구 설명 편집 대화 상자를 연 다음 범주로 선택 허용 확인란을 선택 취소하거나 선택합니다.

자세한 내용은 도구 설명의 범주로 데이터 하이라이트를 참조하십시오.

불연속형 날짜 필터에 대한 최근 날짜 사전 설정

불연속형 날짜 필터를 설정하여 데이터 원본에서 최근 날짜 값으로 필터링할 수 있습니다. 이 설정을 사용하면 데이터 원본에서 최근 날짜의 데이터가 필터에서 선택됩니다. 최근 날짜 사전 설정의 "불연속형 날짜 필터링"을 참조하십시오(- "날짜 필터링" (Desktop) - 뷰에서 데이터 필터링 항목).

Tableau Server 및 Tableau Online에서 브라우저의 뷰를 처음 로드하면 사전 설정이 적용되지만 브라우저 또는 데이터를 새로 고치면 사전 설정이 적용되지 않습니다.

총계에 테이블 계산 필터 적용

총계를 표시하고 테이블 계산 필터를 총계에 적용하려는 경우 해당 필터(필터 선반에 있음)의 드롭다운 메뉴에서 총계에 적용을 선택할 수 있습니다. 이 옵션을 사용하면 테이블 계산 필터가 총계에 적용되는 시점을 결정할 수 있습니다. 자세한 내용은 "테이블 계산 필터링"을 참조하십시오(뷰에서 데이터 필터링 항목).

맵 데이터 업데이트 및 추가

Tableau 버전 10.3에서 다음과 같은 데이터가 업데이트되었습니다.

  • 프랑스어 지역 이름이 2016년 최종 이름 지정 체계로 업데이트되었습니다.

  • 맵에 지오코딩할 경우 NUTS(Nomenclature of Territorial Units for Statistics) 코드 및 공항 코드에 더 이상 상위로 군(Country)이 필요하지 않습니다.

  • 네덜란드 landen 및 provincies가 업데이트되었습니다.

  • 오스트레일리아 LGA가 2016년 데이터로 업데이트되었습니다.

추가적으로, 이제 르완다 행정구역(uturere)이 Tableau에 지원되며 (County) 지리적 역할을 사용하여 지오코딩할 수 있습니다. 뉴질랜드 우편 번호에 대한 다각형도 추가되었습니다. Tableau에 지원되는 추가적인 맵 데이터에 대한 자세한 내용은 맵 뷰 작성을 위해 Tableau가 지원하는 위치 데이터를 참조하십시오.

레이아웃 컨테이너의 항목 균등 분할

대시보드에 레이아웃 컨테이너를 추가한 후 균등 분할 명령(Desktop 및 웹 작성)을 사용하여 컨테이너에 포함된 항목을 균등 분할로 배치할 수 있습니다. 자세한 내용은 대시보드 크기 및 레이아웃을 참조하십시오.

스토리 동작에 쉽게 액세스

새로운 스토리 툴바는 스토리 탐색 영역을 마우스오버하면 나타납니다. 이 툴바를 사용하여 스토리 변경 내용을 되돌리거나, 스토리포인트에 업데이트를 적용하거나, 스토리포인트를 삭제하거나, 사용자 지정된 현재 스토리포인트에서 새 스토리포인트를 만듭니다.

숫자를 사용하여 스토리 탐색

스토리 레이아웃 탭에 새로운 탐색 옵션인 숫자가 포함됩니다. 이 옵션을 사용하여 스토리 탐색기가 캡션 상자 또는 점 대신 순열을 표시하게 만들 수 있습니다. 자세한 내용은 스토리 만들기를 참조하십시오.

웹 작성의 새로운 기능

버전 10.3부터, Tableau Server 및 Tableau Online에 대한 웹 작성 항목은 Tableau 도움말에서 찾을 수 있습니다. 지난 릴리스의 웹 작성 기능을 확인하려면Tableau Server의 새로운 기능을 참조하십시오.

수량 색상 범례 편집

이제 웹 작성에서 연속형 색상 범례의 색상표를 편집할 수 있습니다. 마크 카드에서 또는 범례의 드롭다운 화살표를 클릭하여 색상 편집 대화 상자를 열 수 있습니다.

마크 카드: 범례:

또한 16진수 값을 입력하여 시작 및 끝 색상에 대한 사용자 지정 색상을 설정할 수 있습니다.

개별 범례의 색상 편집

뷰에서 측정값에 대한 개별 색상 범례를 만드는 경우 더 이상 기본 색상표만 사용하거나, Tableau Desktop에 뷰를 게시할 때 각 색상 범례에 할당된 색상표만 사용하도록 제한되지 않습니다.

웹 작성 모드에서 이제 각 범례에 대해 다양한 색상표를 선택할 수 있습니다. 범례의 드롭다운 화살표를 클릭하여 색상 편집 대화 상자를 연 다음 색상표를 선택합니다. 또한 16진수 값을 사용하여 사용자 지정 시작 및 끝 색상을 설정할 수 있습니다.

맵과 상호 작용하는 방식 사용자 지정

웹 작성 모드에서 이제 맵 옵션 대화 상자를 사용하여 다음과 같은 방법으로 대상 독자가 맵 뷰와 상호 작용하는 방식을 사용자 지정할 수 있습니다.

  • 맵 배율 표시
  • 맵 검색 숨기기
  • 뷰 툴바 숨기기
  • 이동 및 Zoom 해제

자세한 내용은 맵과 상호 작용하는 방식 사용자 지정을 참조하십시오.

웹의 숫자 서식

이제 Tableau Server 및 Tableau Online에서 뷰의 측정값에 대한 기본 숫자 서식을 지정할 수 있습니다. 자세한 내용은 Tableau Server 또는 Tableau Online의 숫자 및 Null 값 서식을 참조하십시오.

스토리 만들기

이제 웹 작성에서 데이터를 설명하거나, 컨텍스트를 제공하거나, 의사 결정과 결과의 관계를 보여주거나, 설득력 있는 사례를 구성하는 스토리를 만들 수 있습니다. 자세한 내용은 스토리 만들기를 참조하십시오.

구간차원 만들기 및 편집

Tableau Server 및 Tableau Online에서 Tableau Desktop과 비슷한 방법으로 연속형 측정값에서 구간차원을 만들고 편집할 수 있습니다. 자세한 내용은 연속형 측정값에서 구간차원 만들기를 참조하십시오.

뷰에서 표현 방식으로 필드 끌기

관심 차원 및 측정값을 선택하고 뷰 영역으로 끌어옵니다. 특정 용도에서 이 레코드를 식별하는 데 사용되는 "표현 방식" 뷰가 자동으로 만들어집니다. 계속해서 다른 표현 방식 옵션을 클릭하여 다른 뷰 유형을 적용할 수 있습니다.

뷰에서 연속형 계층 드릴업 및 드릴다운

연속형 계층이 있는 뷰에서 연속형 축의 머리글 근처를 마우스오버하여 + 및 - 컨트롤을 표시합니다. 클릭하여 드릴다운하거나 드릴업합니다.

데이터 원본 저장

이제 게시된 통합 문서에 내장된 데이터 원본을 Tableau Server 및 Tableau Online에서 다른 사용자가 연결할 수 있는 별도의 게시된 데이터 원본으로 저장하는 옵션을 사용할 수 있습니다. 데이터 원본을 저장할 때 통합 문서를 업데이트하여 새로 저장된 데이터 원본에 연결하도록 선택할 수 있습니다.

 

공유 및 협업

Tableau Online 및 Tableau Server의 데이터 기반 알림

데이터가 비즈니스의 중요한 임계값에 도달하면 데이터 기반 알림이 지정된 주요 인물에게 이메일 알림을 자동으로 보냅니다. Gantt 차트 및 맵을 제외한 모든 차트 유형에서 알림을 설정할 수 있습니다.

시작하려면 차트의 연속형 숫자 축을 선택합니다.

그런 다음 툴바에서 알림을 클릭합니다.

알림 만들기 팝업 창이 나타나면 알림 이메일을 트리거하는 데이터 조건과 임계값을 설정합니다. 뷰에서 빨간색 선은 현재 데이터를 기준으로 임계값의 위치를 나타냅니다. 이메일 제목 줄, 일정 및 받는 사람을 지정하여 조직에 중요 메트릭에 대한 알림을 제공합니다.

자신이 소유하거나 받는 알림을 관리하려면 Tableau Online 또는 Tableau Server 페이지 오른쪽 상단에서 이름을 클릭하고 내 콘텐츠를 클릭한 다음 알림을 클릭합니다.

자세한 내용은 Tableau Online 또는 Tableau Server에서 데이터 기반 알림 보내기를 참조하십시오.

버전 10.2에 추가된 기능

Tableau 설치 및 배포

데이터 연결 및 준비

뷰 디자인 및 데이터 분석

데이터 원본 및 통합 문서 게시

Mac 기반 Tableau Desktop 설치 마법사

사용자 지정 가능한 새로운 설치 마법사가 설치 프로세스를 안내합니다. 가장 일반적으로 사용되는 데이터베이스 드라이버(Amazon Redshift, MySQL, Oracle, PostgreSQL, Simba Spark 및 Simba SQL)가 기본적으로 설치되고 바탕 화면 바로 가기가 만들어집니다.

Tableau Desktop 설치에 대한 자세한 내용은 Tableau Desktop 배포 가이드를 참조하십시오.

제품 유지 관리 업데이트 확인

이제 제품 유지 관리 업데이트를 다운로드할 수 있다는 알림을 기다리거나 메시지를 삭제하고 나서 후회하는 일 없이 언제든지 업데이트를 확인할 수 있습니다. Tableau Desktop의 도움말 메뉴에서 제품 업데이트 확인을 선택하면 사용 가능한 최신 유지 관리 릴리스 버전이 있는지 확인됩니다. 다음 옵션 중 하나가 표시됩니다.

  • 새 업데이트를 사용할 수 있는 경우 최신 업데이트를 다운로드하고 설치할 수 있는 대화 상자가 표시됩니다.

  • 새 업데이트가 없는 경우 새로운 업데이트가 없다는 내용의 메시지가 표시됩니다.

  • 업데이트가 이미 진행 중인 경우 업데이트가 진행 중이라는 내용의 메시지가 표시됩니다.

자동 업데이트에 적용되는 대기 기간(3일)이 이 기능에도 적용됩니다. Tableau에서 자동 업데이트를 해제한 경우 이 옵션을 사용할 수 없습니다. 제품의 자동 업데이트를 관리하는 방법에 대한 자세한 내용은 Tableau Desktop 배포 가이드에서 제품 업데이트 제어를 참조하십시오.

통합 문서 자동 저장

이제 몇 분마다 Tableau Desktop에 자동으로 작업이 저장됩니다. Tableau가 예기치 않게 종료되더라도 몇 시간을 투자한 작업을 지킬 수 있습니다.

새로운 자동 저장 기능은 기본적으로 설정됩니다. Tableau에 장애가 발생하면 통합 문서의 복구된 버전이 .twbr 확장명으로 자동 생성되어 원래 파일과 동일한 위치 또는 내 Tableau 리포지토리/통합 문서 폴더에 저장됩니다. 새 통합 문서는 "Book1"에 숫자 ID가 추가된 이름으로 저장됩니다. Tableau를 다시 열면 복구 대화 상자에 복구된 파일 목록이 표시되며 여기에서 파일을 선택하고 열어 작업을 계속할 수 있습니다. 이 대화 상자에서 불필요한 파일을 삭제할 수도 있습니다.

사용자는 Tableau Desktop의 도움말 메뉴에서 이 기능을 설정 또는 해제할 수 있습니다. 관리자는 명령줄에서 AUTOSAVE 설치 프로그램 속성 설정을 변경하여 이 기능을 해제할 수 있습니다. 관리자가 이 기능을 해제하는 경우 도움말 메뉴에서 자동 저장 옵션을 사용할 수 없게 됩니다.

명령줄을 사용하여 자동 저장 기능을 설정 또는 해제하는 방법에 대한 자세한 내용은 Tableau Desktop 배포 가이드의 Tableau Desktop 배포를 참조하십시오.

교차 데이터베이스 조인에 대한 Salesforce 지원

교차 데이터베이스 조인을 사용하여 Salesforce 테이블을 결합할 수 있습니다. 자세한 내용은 "서로 다른 데이터베이스의 테이블 결합" 섹션(데이터 조인)을 참조하십시오.

더 많은 데이터를 Union으로 통합

Amazon Redshift, Google BigQuery, HP Vertica, Microsoft SQL, MySQL, Oracle 및 PostgreSQL 데이터베이스 테이블을 Union으로 통합할 수 있습니다. JSON 파일도 Union으로 통합할 수 있습니다. Union에 대한 자세한 내용은 데이터 통합(Union)을 참조하십시오.

확장 가능한 마크 카드

마크 카드에 많은 수의 필드를 배치해야 하는 경우 스크롤 없이는 모든 필드를 볼 수 없었습니다. 이제 이 문제를 해결하도록 마크 카드가 개선되었습니다. 사용 가능한 모든 빈 공간을 채우도록 마크 카드가 자동으로 확장됩니다.

측정값별 범례

측정값측정값 이름 필드를 뷰에 포함할 때 측정값을 기준으로 데이터 색상 코드를 지정하여 데이터 섹션을 추가로 차별화할 수 있습니다.

이전 릴리스에서는 이러한 필드를 사용하고 측정값을 마크 카드의 색상에 추가하면 뷰의 모든 마크에 적용되는 단일 색상 범례가 만들어졌습니다. 이제 측정값을 마크 카드의 색상으로 끌어올 때 뷰의 각 측정값에 대한 개별 색상 범례를 만드는 옵션을 선택한 다음 각 범례에 대한 고유한 색상표를 선택할 수 있습니다.

또한 범례를 결합하는 옵션을 선택하여 언제든지 개별 색상 범례를 다시 결합할 수 있습니다. 결합된 범례와 개별 범례를 전환할 때 색상표가 기억됩니다.

단일의 결합된 범례

아래의 예는 측정값을 마크 카드의 색상으로 끌어올 때의 기본 동작을 보여 줍니다. 뷰의 모든 마크에 적용되는 단일 색상 범례가 만들어집니다.

마크 카드에서 측정값 필드의 드롭다운 화살표를 클릭하고 상황에 맞는 메뉴에서 별도의 범례 사용을 선택하여 각 측정값에 대한 범례를 만듭니다. 각 범례에 대해 기본 색상표가 할당되지만 아래 예에 표시된 것과 같이 필요한 경우 색상표를 편집할 수 있습니다.

다중 범례

개별 범례를 다시 모든 측정값에 대한 단일 범례로 결합하려면 마크 카드의 측정값 필드에서 드롭다운 화살표를 클릭하고 상황에 맞는 메뉴에서 범례 결합을 선택합니다.

날짜 인식 개선

날짜 값이 문자열 또는 정수로 해석되는 경우 유형을 변경하는 계산을 만들지 말고 필드의 데이터 유형을 날짜 또는 날짜 및 시간으로 변경합니다. 자세한 내용은 필드를 날짜 필드로 변환을 참조하십시오.

공간 파일에 연결

이제 Tableau Desktop에서 모양 파일, MapInfo 테이블, KML(Keyhole Markup Language) 파일 및 GeoJSON 파일에 연결할 수 있습니다. 자세한 내용은 공간 파일에서 Tableau 맵 만들기 항목과 공간 파일 예제 커넥터 항목을 참조하십시오.

더 많은 Presto 데이터에 연결

Teradata의 Presto 141t에 연결하는 것에 더해 이제 Tableau에서 Presto 버전 0.148에 대한 Presto 온프레미스 및 Amazon EMR Presto 인스턴스에 연결할 수 있습니다. Presto 커넥터에 대한 자세한 내용은 Presto를 참조하십시오.

새로운 SharePoint 목록 커넥터

SharePoint 목록 커넥터를 사용하여 SharePoint 목록에 연결할 수 있습니다. 자세한 내용은 SharePoint 목록을 참조하십시오.

새로운 Apache Drill 커넥터

Apache Drill 커넥터를 사용하여 Apache Drill 데이터에 연결할 수 있습니다. 자세한 내용은 Apache Drill을 참조하십시오.

Mac 기반 Aster Database에 연결

Mac에서 Aster Database에 연결할 수 있습니다. Tableau 웹 사이트의 드라이버 다운로드 페이지에서 Mac용 드라이버를 다운로드할 수 있습니다.

맵에 배율 표시

이제 사용자가 데이터 요소 간 거리를 파악하는 데 도움이 되는 배율을 맵에 표시할 수 있습니다. 자세한 내용은 맵 배율 표시를 참조하십시오.

NUTS(Nomenclature of Territorial Units for Statistics) 코드 지오코딩

이제 Tableau에서 NUTS 유럽 지리적 역할을 사용하여 NUTS 1 - 3 수준 코드를 지오코딩할 수 있습니다.

필드에 NUTS 유럽 지리적 역할을 할당하려면

  • 데이터 패널에서 필드 옆에 있는 데이터 유형 아이콘을 클릭하고 지리적 역할을 선택한 다음 목록에서 NUTS 유럽 지리적 역할을 선택합니다.

자세한 내용은 Tableau의 지리적 역할 유형을 참조하십시오.

맵 데이터 업데이트 및 추가

인도 지구 및 우편 번호, 뉴질랜드 우편 번호, 오스트레일리아 LGA 및 사우디아라비아 도시 데이터가 업데이트되었습니다.

또한 다음 도시 및 국가에 대한 2차 행정 구역(군 규모 지역 단위)이 자동으로 인식되고 군 지리적 역할을 사용하여 지오코딩할 수 있습니다. 자세한 내용은 맵 뷰 작성을 위해 Tableau가 지원하는 위치 데이터를 참조하십시오.

  • 베를린
  • 부르키나파소
  • 에티오피아
  • 기니
  • 기니비사우
  • 인도네시아
  • 아이보리코스트
  • 말레이시아
  • 말리
  • 미얀마
  • 나이지리아
  • 노르웨이
  • 필리핀
  • 세네갈
  • 시에라리온
  • 감비아
  • 토고
  • 잠비아

계산으로 조인을 사용자 지정하여 필드 간 서식 불일치 해결

조인에 사용된 필드의 형식 불일치로 인해 조인이 분리되거나 조인을 한 번에 만들지 못하는 경우가 종종 발생할 수 있습니다. 대부분의 경우 필드 간 형식 불일치 문제는 계산으로 조인을 사용자 지정하여 해결할 수 있습니다. 자세한 내용은 데이터 조인을 참조하십시오.

Tableau Online과 더 빠르게 콘텐츠 공유

다른 사용자와 빠르게 콘텐츠를 공유하려면 Tableau Online 무료 평가판에 등록하십시오. 툴바에서 공유 단추를 클릭한 다음 사이트 만들기를 클릭합니다. (이미 Tableau Online 또는 Tableau Server에 로그인한 경우 공유 단추를 클릭하면 표준 게시 옵션이 표시됩니다.)

CSV로 데이터 내보내기

기준 뷰를 만들거나 사용할 필요 없이 Tableau에서 결합하고 준비하는 모든 데이터를 CSV 파일로 내보낼 수 있습니다. 자세한 내용은 데이터 내보내기를 참조하십시오.

새로운 상관 관계 및 공분산 함수

새로운 세 가지 집계 함수를 사용할 수 있습니다.

  • CORR: 두 식의 피어슨 상관 계수를 반환합니다.

  • COVAR: 두 식의 표본 공분산을 반환합니다.

  • COVARP: 두 식의 모집단 공분산을 반환합니다.

자세한 내용은 Tableau 함수(사전순)을 참조하십시오.

또한 세 가지 관련 테이블 계산 함수를 사용할 수 있습니다.

  • WINDOW_CORR: 정의된 창 내 두 식의 피어슨 상관 계수를 반환합니다.

  • WINDOW_COVAR: 정의된 창 내 두 식의 표본 공분산을 반환합니다.

  • WINDOW_COVARP: 정의된 창 내 두 식의 모집단 공분산을 반환합니다.

자세한 내용은 테이블 계산 함수를 참조하십시오.

Mac 기반 TLS 상호 인증

Mac용 Tableau Desktop이 이제 TLS와 Tableau Server의 상호 인증을 지원합니다. 조직에서 클라이언트 인증서를 사용하여 컴퓨터 또는 사용자를 인증하고 Tableau Server에서 상호 인증을 사용하도록 설정한 경우 TLS 상호 인증을 지원하는 다른 응용 프로그램에서와 같은 방법으로 인증할 수 있습니다. Windows 기반 Tableau Desktop도 TLS 상호 인증을 지원합니다.

숫자를 사용하여 스토리포인트 탐색

대상 독자가 스토리 단계를 이동할 때 사용할 방법으로 숫자를 지정할 수 있습니다. 이 기능은 개별 스토리포인트가 많고 탐색기에서 스크롤바를 사용하지 않으려는 경우 유용합니다.

스토리 레이아웃 및 서식 지정에 대한 자세한 내용은 스토리 만들기를 참조하십시오.

통합 문서 전체의 라인 서식 지정

서식 > 통합 문서를 클릭하여 한 자리에서 통합 문서의 모든 뷰에 대한 라인 서식을 빠르게 변경할 수 있습니다. 통합 문서의 라인 설정을 변경한 경우 통합 문서 서식 지정 패널의 설정 옆에 회색 점이 나타납니다.

자세한 내용은 통합 문서 수준에서 서식 지정을 참조하십시오.

WCAG 규격 내장 뷰 지원

Tableau Desktop에서 작성하고, Tableau Server 또는 Tableau Online에 게시하고, WCAG 규격 웹 페이지에 내장하는 내장 뷰가 이제 WCAG 2.0 AA 규격 및 섹션 508 표준을 충족합니다.

Tableau Desktop, Tableau Reader 또는 Tableau Public에서 사용자에게 제공되는 뷰에는 아직 WCAG 규격이 지원되지 않습니다. Tableau Server 또는 Tableau Online에서 웹을 통해 만들거나 편집하는 뷰에는 아직 WCAG 규격이 지원되지 않습니다.

다음과 같은 내장된 뷰는 WCAG 규격을 준수합니다.

  • 시트 탭

  • 시트의 뷰 영역

  • 제목 및 캡션

  • 범주형 범례

  • 단일 값(목록) 필터(라디오 단추)와 다중 값(목록) 필터(확인란).

  • 뷰 데이터 탐색기

기타 필터 유형, 매개 변수 및 뷰 툴바 등 Tableau의 일부 내장된 뷰 인터페이스. 이러한 컨트롤을 비주얼리제이션에 사용하면 보조 기술을 사용하는 사용자가 뷰를 완벽하게 이해하기가 어려울 수 있습니다.

키보드 탐색, 보조 기술에 대한 프로그래밍 방식 컨텍스트(ARIA 역할 사용), 텍스트 이외 요소에 대한 대체 텍스트 및 대비 표준과 Tableau Server 또는 Tableau Online 로그인 시 인증도 내장된 뷰에서 지원됩니다.

접근 가능한 뷰 만들기에 대한 자세한 내용은 접근성이 높은 뷰를 설계하기 위한 최상의 방법접근성을 위한 뷰 작성을 참조하십시오.

SAP BW Single Sign-On 지원

Tableau에서 SAP BW(SAP NetWeaver Business Warehouse)로의 SSO(Single Sign-On) 지원을 구성할 수 있습니다. 자세한 내용은 Tableau Server 도움말에서 Enable Single Sign-On for SAP BW(SAP BW에서 SSO 사용)를 참조하십시오.

의견을 주셔서 감사합니다! 피드백을 제출하는 동안 오류가 발생했습니다. 다시 시도하거나 메시지를 보내주십시오.