통합 문서를 이전 버전과 호환되게 만들기

통합 문서를 다운그레이드하여 이전 버전의 Tableau 제품을 사용하는 사람들과 통합 문서를 공유할 수 있습니다.

중요: 이전 버전으로 다운그레이드하는 경우 해당 버전에서 사용할 수 없는 모든 특성이나 기능은 호환성을 위해 제거됩니다. 또한 이전 버전에서 사용할 수 없는 기능을 사용하는 최신 버전에서 만들어진 계산된 필드는 다운그레이드 시 수동으로 수정하거나 제거해야 합니다.

Tableau Desktop에서 이전 버전으로 내보내기

  1. Tableau Desktop에서 파일 > 다른 버전으로 내보내기를 선택하고 다운그레이드하려는 버전을 선택합니다. (내보낼 수 있는 가장 이전 버전은 Tableau Desktop 10.5입니다.)

  2. 사용 가능한 내보내기 버전이 표시된 다른 버전으로 내보내기 드롭다운 메뉴

  3. 내 Tableau 리포지토리나 선택한 폴더에 통합 문서를 저장합니다.

Tableau Server에 게시할 때 통합 문서 다운그레이드

최신 버전의 Tableau Desktop과 이전 버전의 Tableau Server를 사용하는 경우 서버 > 통합 문서 게시를 선택할 때 이전 Tableau Server 버전으로 다운그레이드할 수 있습니다. 게시할 때 통합 문서가 다운그레이드된다는 경고 메시지가 나타납니다.

Tableau Server에 통합 문서 게시 대화 상자의 경고: "서버가 Tableau Desktop 복사본보다 이전 버전을 실행하고 있습니다. 통합 문서가 다운그레이드되고 일부 기능이 손실될 수 있습니다. 모든 데이터 원본을 통합 문서에 내장해야 합니다."

나중에 다운그레이드된 통합 문서를 최신 버전의 Tableau Desktop에서 열 경우 아래에 표시된 메시지와 유사한 메시지가 표시됩니다. 통합 문서가 다운그레이드될 때 제거된 기능을 다시 추가해야 할 수 있습니다.

경고 메시지: 저장하면 통합 문서가 버전 10.3에서 버전 10.4로 업그레이드됩니다. 업그레이드된 파일은 이전 버전의 응용 프로그램에서 읽을 수 없습니다.

참고: 데이터 원본은 게시되는 동안 다운그레이드되지 않습니다.

Tableau Online 또는 Tableau Server에서 이전 버전 다운로드

Tableau Online 또는 Tableau Server를 사용하는 경우 이전 버전의 Tableau Desktop에서 열 수 있도록 통합 문서를 다운로드할 수 있습니다.

  1. 사용 중인 Tableau Desktop의 버전을 확인하려면 상단 메뉴에서 도움말 > Tableau 정보를 선택합니다.

    Tableau 정보가 선택되어 있는 Tableau Desktop 도움말 메뉴

  2. Tableau Server 또는 Tableau Online에서 다운로드하려는 뷰를 엽니다.

  3. 다운로드 단추를 클릭한 다음 Tableau 통합 문서를 클릭합니다.

  4. 내보내려는 버전을 선택합니다. (다운로드할 수 있는 가장 이전 버전은 Tableau Desktop 10.5입니다.)

자세한 내용은 뷰 및 통합 문서 다운로드를 참조하십시오.

추가 호환성 리소스

서로 다른 버전의 Tableau 제품이 상호 작용하는 방식에 대해 자세히 알아보려면 Tableau 배포 가이드에서 통합 문서를 버전 간에서 호환되게 만들기를 참조하십시오.

피드백을 제공해 주셔서 감사합니다!