使工作簿相容於舊版本

您可以降級工作簿,以便讓使用舊版 Tableau 產品的使用者分享。

重要事項:為了達成相容性,降級至舊版後,您也會移除舊版本中不可用的任何特性和功能。此外,在較新版本中建立的任何計算欄位都使用舊版本中不可用的函數,在降級時必須手動更改或移除。

匯出至舊版的 Tableau Desktop

  1. 在 Tableau Desktop 中,選取「檔案」>「匯出為版本」,並選取要降級到的版本。(可以匯出的最早版本為 Tableau Desktop 10.5。)

  2. 匯出為版本下拉式功能表,其中會顯示可用的匯出版本

  3. 將工作簿儲存到「我的 Tableau 存放庫」或所選資料夾。

在發佈至 Tableau Server 時降級工作簿

如果使用較新版本的 Tableau Desktop 來搭配較舊版本的 Tableau Server,您可以在選擇「伺服器」>「發佈工作簿」時降級為較舊的 Tableau Server 版本。將顯示一條警告消息,表示發佈時將降級工作簿:

將工作簿發佈到 Tableau Server 對話方塊,並顯示警告:「伺服器執行的版本比 Tableau Desktop 複本的版本舊。工作簿將被降級,並且可能會丟失某些功能。所有資料來源都必須內嵌到工作簿中。」

如果之後在新版 Tableau Desktop 中開啟降級的工作簿,您將看到如下訊息。如此一來,您可能需要將在工作簿降級時移除的功能新增回來。

警告訊息:工作簿在儲存後將從版本 10.3 升級到版本 10.4。較早版本的應用程式無法讀取升級的檔案。

附註:資料來源不會在發佈期間降級。

從 Tableau Online 或 Tableau Server 下載舊版

如果您使用 Tableau Online 或 Tableau Server,您可以下載工作簿,以便在較舊版本的 Tableau Desktop 中開啟。

  1. 如要識別使用中的 Tableau Desktop 版本,請從上方功能表選取「說明」>「關於 Tableau」

    已選取「關於 Tableau」的 Tableau Desktop 說明功能表

  2. 在 Tableau Server 或 Tableau Online 中,開啟要下載的檢視。

  3. 按一下「下載」按鈕,然後按一下「Tableau 工作簿」

  4. 選取要匯出的版本。(可以下載的最早版本為 Tableau Desktop 10.5。)

有關詳情,請參閱下載檢視和工作簿

其他相容性資源

在 Tableau 部署指南中,請檢視使工作簿在版本之間相容,詳細瞭解不同版本的 Tableau 產品如何互動。

感謝您的意見回饋!