클립보드 데이터로 데이터 원본 만들기 또는 새 연결 추가

빠른 분석을 위해 외부 원본의 데이터를 가져오려는 경우도 있습니다. Tableau에서 전체 데이터 원본을 만들고 연결하는 대신 데이터를 복사하고 통합 문서에 직접 붙여 넣을 수 있습니다. 분석을 시작할 수 있는 데이터 원본이 자동으로 만들어집니다.

데이터 원본 페이지에서 데이터를 붙여 넣으면 기존 데이터 원본에 새 연결이 만들어집니다.

시트에 데이터를 붙여 넣으면 분석을 시작할 수 있는 새 데이터 원본이 만들어집니다. 데이터를 데이터 원본으로 붙여 넣으면 통합 문서를 저장할 때 데이터 원본이 Tableau 리포지토리에 텍스트 파일로 저장됩니다.

Microsoft Excel 및 Microsoft Word를 비롯한 다양한 Office 응용 프로그램에서 데이터를 복사하고 붙여 넣을 수 있습니다. 웹 페이지에서 HTML 테이블을 복사하고 붙여 넣을 수도 있습니다. 쉼표 또는 탭으로 구분된 값으로 복사한 테이블을 Tableau에 붙여 넣을 수 있습니다.

참고: 모든 응용 프로그램이 복사 시 이러한 형식을 사용하는 것은 아닙니다.

  1. 원하는 데이터를 선택하고 클립보드에 복사합니다.

  2. Tableau Desktop을 열고 다음 작업 중 하나를 수행합니다.

    1. 데이터 원본 페이지에서 데이터 > 연결 형식으로 데이터 붙여넣기 또는 데이터 원본으로 데이터 붙여넣기를 선택합니다.

    2. 시트에서 데이터 > 붙여넣기를 선택하여 데이터를 데이터 원본으로 붙여 넣습니다.

  3. 파일 > 저장을 선택하여 데이터 원본을 저장합니다.

    통합 문서를 저장하면 선택한 방법에 따라 데이터 원본이 기존 데이터 원본의 일부가 되거나 리포지토리에 추가됩니다. 데이터를 데이터 원본으로 붙여 넣는 경우 통합 문서를 패키지 통합 문서(.twbx)로 저장할 때 데이터 원본이 통합 문서와 함께 저장됩니다.

피드백을 제공해 주셔서 감사합니다!